過去ログ表示


過去ログ 141 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

IMAP での挙動に関して
(#22570) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox1.0.4/Thunderbird1.0.2)

Thunderbird 1.0.2(日本語版) ですが、起動してしばらくはいいのですが、少したつと
メールを送信すると

「状態:送信済みトレイフォルダへメッセージをコピー中...」
という画面から先に進まなくなります。

また、
「ログインを証明する情報を送信中です」 という画面で先に進まなくなる
こともあります。

別の PC にインストールされている Thunderbird 1.0.2 (英語版)では
同じ IMAP サーバーで全く問題なく動作している為、
動作しない PC の Thunderbird を英語版にしてみたり、アンインストール/
インストールをし、プロファイルを作成しなおしてみたりしましたが、
解決しません。

何かやってみるといい事などありますでしょうか?

Re[1]: IMAP での挙動に関して
(#22572) このトピック中2番目の投稿
(環境: WinXP SP2/Firefox1.0.4)

解決策ではありませんが、
Mozilla(日本語版1.7.x)、Netscape(日本語版ver4.7x〜7.1)
でも同様の問題があります。

Mozilla(日本語版1.7.x)では、
> 「状態:送信済みトレイフォルダへメッセージをコピー中...」
> という画面から先に進まなくなります。

この状態で1分程度待つと、
「(表現はあやふや)サーバに接続できませんでした。もう一度試しますか?」
と聞かれて、OKすると送信済みトレイにコピーしてくれます(再度失敗することもあります)。

Netscape(日本語版ver4.7x)では、問答無用でコピー失敗に終わります。
Netscape(日本語版ver6以降)では、Mozilla(日本語版1.7.x)と同じです。

というわけで、答えになっていませんが、Mozilla関連全体の問題ではないでしょうか。
とりあえず、Mozilla(日本語版1.7.x)ではリトライさせてくれるので、
私はこれを使っています。Thunderbirdは使ったことがありません。

Re[1]: IMAP での挙動に関して
(#22581) このトピック中3番目の投稿
(環境: Win2000/Mozilla1.8b)

> メールを送信すると
>
> 「状態:送信済みトレイフォルダへメッセージをコピー中...」
> という画面から先に進まなくなります。

Bug 206408 と同じ現象かな?
> Bug 206408 ; spin when copying message to "Sent" folder
> ( https://bugzilla.mozilla.org/show_bug.cgi?id=206408 )

http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap
を見て、IMAPのプロトコルログを採って見ると、どのタイミングで何が起こっているか、もう少し詳しくわかると思います。


このトピックの全ページ / [0]

返信不可


- Child Tree -