過去ログ表示


過去ログ 29 を表示

トピック内全 9 記事中の 1 〜 9 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

FlashPlayer 6 β版 (Linux)
(#3905) このトピック中1番目の投稿

Mozilla 1.3 αでは Flash 5 やそれ以下のバージョンの Flash プラグイン
をサポートしないという Mozilla 1.2 の Release Note からたどれるものを
RedHat Linux 7.2(2.4.18-18.7.x) にInstall してみました。
Installer が途中で

NOTE: Macromedia Flash Player requires two font packages
to be installed, ttfonts and urw-fonts.

という表示を出しましたが
urw-fonts-2.0-12
ttfonts-ja-1.0-7
のパッケージは既にいれていたので気にせず続行して Mozilla 1.2(日本語化済)
で Flash 5 では文字化けしていた日本語部分が正常に(今の所)表示されるよう
です。(^-^)/
御報告まで。m(__)m


Re[1]: FlashPlayer 6 β版 (Linux)
(#3912) このトピック中2番目の投稿

その後、一点だけ不具合がありましたが、特に crash などしたりせず問題
なく動作しています。(参考までに追記しておきます。)

■不具合
Flash の画面上で右clickした際に表示されるメニュー(これは問題なく日本語
表示されている)の設定をclickして表示される画面で日本語が表示されない。

■対処
/etc/X11/fs/config 中の catalogue に定義されている Font Path の順序を
変更した。
具体的には、
kochi-gothic.tti や kochi-gothic.ttf の /usr/share/fonts/ja/TrueType
が一番最後のエントリにあり

/usr/share/AbiSuite/fonts,
/usr/share/fonts/ja/TrueType

となっていたのを

/usr/share/fonts/ja/TrueType,
/usr/share/AbiSuite/fonts

に変更。


FlashPlayer 6 [Shockwave Flash 6.0 r69](Linux)
(#4052) このトピック中3番目の投稿

タイトルのものが 12/12 にリリースされてます。
早速、更新してみましたが、今の所、問題なく動作してます。


Re[3]: FlashPlayer 6 [Shockwave Flash 6.0 r69](Linux)
(#4129) このトピック中4番目の投稿

> タイトルのものが 12/12 にリリースされてます。
> 早速、更新してみましたが、今の所、問題なく動作してます。

plamo linux の ML で r69 + mozilla | netscape が以下で落ちたり落ちなかったりするという話が出ています。

http://www.kit-enter.net/
http://www.ntt-west.co.jp/flets/fba/index_f.html

env LANG=ja_JP.SJIS mozilla とすると落ちないということですが ja_JP.eucJP でも落ちない場合もあるので今ひとつ原因がわからない様子です。

こちらの掲示板でも上記 URL で落ちる方はいませんか?


Re[4]: FlashPlayer 6 [Shockwave Flash 6.0 r69](Linux)
(#4130) このトピック中5番目の投稿

> plamo linux の ML で r69 + mozilla | netscape が以下で落ちたり落ちなかったりするという話が出ています。
>
> http://www.kit-enter.net/
> http://www.ntt-west.co.jp/flets/fba/index_f.html
>
> env LANG=ja_JP.SJIS mozilla とすると落ちないということですが ja_JP.eucJP でも落ちない場合もあるので今ひとつ原因がわからない様子です。
>
> こちらの掲示板でも上記 URL で落ちる方はいませんか?
うちでは、LANG=ja_JP.eucJPで、上記の2つのサイトでは落ちませんでした。
が、 http://www.macromedia.com/ では、必ず落ちます。
LANG=Cなら、落ちません。

このあたりは、フォントの設定が絡んでいるみたいで、単純にロケールの問題では、
無いみたいです。

# 詳しい人の説明、希望(^^;


Re[5]: FlashPlayer 6 [Shockwave Flash 6.0 r69](Linux)
(#4132) このトピック中6番目の投稿

>>http://www.kit-enter.net/
>>http://www.ntt-west.co.jp/flets/fba/index_f.html
>>
>>env LANG=ja_JP.SJIS mozilla とすると落ちないということですが ja_JP.eucJP でも落ちない場合もあるので今ひとつ原因がわからない様子です。
..snip
>>こちらの掲示板でも上記 URL で落ちる方はいませんか?
> うちでは、LANG=ja_JP.eucJPで、上記の2つのサイトでは落ちませんでした。
> が、 http://www.macromedia.com/ では、必ず落ちます。
> LANG=Cなら、落ちません。

LANG は ja_JP.eucJP 設定ですが、特に、問題なく3つとも表示/動作してます。

> このあたりは、フォントの設定が絡んでいるみたいで、単純にロケールの問題では、
> 無いみたいです。
>
> # 詳しい人の説明、希望(^^;
>

詳しくはないですが。
/etc/X11/XF86Config-4 では、関係しそうな所の抜粋ですが。

FontPath "unix/:7100"

の前に

FontPath "/usr/X11R6/lib/X11/fonts/TrueType/"

といったものを記述、
Section "Module" は
Load "GLcore"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "pex5"

Load "glx"
Load "dri"

# 上記2つは順序が重要

Load "record"
Load "xie"
Load "xtt"
Load "speedo"
Load "type1"

にしてます。
/etc/X11/fs/config 中で存在しない font パス類はコメントにしてます。
/usr/share/fonts/ja/TrueType/fonts.dir と fonts.scale は同じ内容で

bw=1.0:eb=y:cr=0-255:kochi-mincho.ttf -kochi-kochi mincho-medium-r-normal--0-0-0-0-p-0-iso8859-1

といった定義を自分で結構追加してます。
# これは、OpenOffice の Install 時に文字化けするのを解消する為に
# 試行錯誤して行いました。(^^;

http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=1783
のURLでも得に問題なく動作しています。
某関係でUpした(かなりでかいファイルですが。)
http://plaza25.mbn.or.jp/~snip/images/snapshot4.png
な表示です。

現時点で思い出せる範囲ですが、情報まで。



Re[6]: FlashPlayer 6 [Shockwave Flash 6.0 r69](Linux)
(#4153) このトピック中7番目の投稿

VJE for Linux や ATOK X を使ってると flash6 使用時に落ちるという情報が出てきました。

http://www.linet.gr.jp/ML/plamo/200212/msg00355.html
http://www.linet.gr.jp/ML/plamo/200212/msg00373.html

秀の介さんはこれが該当するのでは?

Re[7]: FlashPlayer 6 [Shockwave Flash 6.0 r69](Linux)
(#4154) このトピック中8番目の投稿

> VJE for Linux や ATOK X を使ってると flash6 使用時に落ちるという情報が出てきました。
>
> http://www.linet.gr.jp/ML/plamo/200212/msg00355.html
> http://www.linet.gr.jp/ML/plamo/200212/msg00373.html
>
> 秀の介さんはこれが該当するのでは?
情報、ありがとうございます。

まさに、atokxを使ってます。
かといって、他のIMに乗り換えるのも難しいし、難しいですね(--;

Re[8]: FlashPlayer 6 [Shockwave Flash 6.0 r69](Linux)
(#4155) このトピック中9番目の投稿

ついでに。
うちは ATOKX でも全然おちません。
同じ環境で、Wnn7 + xwnmo だと落ち、Wnn7 + kinput2 だと落ちないという話もあります。
X や IM に依存、ですね。
落ちてる場所は XICforcus() だかなんだか。IM まわり。
IM がフォントを要求したら死亡とかいう可能性もあるかも。


このトピックの全ページ / [0]

返信不可


- Child Tree -