過去ログ表示


過去ログ 34 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

1.3でJAVA
(#4935) このトピック中1番目の投稿

今まで1.3ベータを利用しておりました。この時にjavaが利用出来ていましたが
1.3リリース版よりjavaが利用出来なくなってしまいました。plugunにも情報が
出てきません。他にFLASHなど利用出来るようにしているのですがその辺は大丈
夫です。javaのみ認識していないように見えます。考えられるミスがあれば助言
いただけると幸いです。

RH8のxft版RPMからインストールし利用しております。


Re[1]: 1.3でJAVA
(#4937) このトピック中2番目の投稿

> 今まで1.3ベータを利用しておりました。この時にjavaが利用出来ていましたが
> 1.3リリース版よりjavaが利用出来なくなってしまいました。plugunにも情報が
> 出てきません。他にFLASHなど利用出来るようにしているのですがその辺は大丈
> 夫です。javaのみ認識していないように見えます。考えられるミスがあれば助言
> いただけると幸いです。
>
> RH8のxft版RPMからインストールし利用しております。
RH8のxft版rpmってのは、gcc3.2でビルドしていたりしませんか?
もし、そうなら、JREもgcc3.2でビルドしていないと使えないようです。

Re[2]: 1.3でJAVA
(#4938) このトピック中3番目の投稿

>>RH8のxft版RPMからインストールし利用しております。
> RH8のxft版rpmってのは、gcc3.2でビルドしていたりしませんか?
> もし、そうなら、JREもgcc3.2でビルドしていないと使えないようです。

ご回答ありがとうございます。

JREをgcc3.2でビルドしましたら利用出来るようになりました。

またRH8のxft版rpmは自分で--enable-xft --enable-toolkit-gtk2 など目的と結果を求めて色々とビルドしてみたのですが、日本語入力が出来ない問題にぶちあたり自信がなくなったのでftpサイトよりrpmをダウンロードしてしまったのでgcc3.2で行われたものかわかりませんでした。とにかく助かりました。ありがとうございました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -