過去ログ表示


過去ログ 77 を表示

トピック内全 6 記事中の 1 〜 6 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

EditCssのダウンロードが出来ません?
(#11654) このトピック中1番目の投稿
(環境: Win98/FirefoxPR)

現在の環境は;Mozilla/5.0 (Windows; U; Win98; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

搭載しているのは,タブ機能拡張(Tabbrowser Extensions 1.11.2004101901)だけです.YukiWiki2.1.2でチューニング中なのですが,cssが複雑になってきたので,ページに最終的にどんなCSSが付いているか気になりだしたところです.

ダウンロードは始まるのですが,「機能拡張」の小さなウィンドウが開き,「ダウンロードできませんでした」と言った感じになります.

どの様に,問題を絞り込めば宜しいでしょうか?

ご教示をお願い申し上げます.

Re: EditCssのダウンロードが出来ません?
(#11660) このトピック中2番目の投稿
(環境: Win2000/FirefoxPR)

> 搭載しているのは,タブ機能拡張(Tabbrowser Extensions 1.11.2004101901)だけです.YukiWiki2.1.2でチューニング中なのですが,cssが複雑になってきたので,ページに最終的にどんなCSSが付いているか気になりだしたところです.
> ダウンロードは始まるのですが,「機能拡張」の小さなウィンドウが開き,「ダウンロードできませんでした」と言った感じになります.

エラーメッセージ等は正確に書きましょう。

試しにやってみたら導入出来ました(w2k+PR)
・時間帯を変えてみるとどうでしょう
・各種ツールバーの下でコンテントエリアの上 の部分に何か出てたりしませんか?
http://editcss.mozdev.org/installation.html をみるとjslibを入れる様に書いてありますがそちらはどうですか?

Re[2]: Re: EditCssのダウンロードが出来ません?
(#11662) このトピック中3番目の投稿
(環境: Win98/FirefoxPR)

> エラーメッセージ等は正確に書きましょう。
>
> 試しにやってみたら導入出来ました(w2k+PR)
> ・時間帯を変えてみるとどうでしょう
> ・各種ツールバーの下でコンテントエリアの上 の部分に何か出てたりしませんか?
> ・http://editcss.mozdev.org/installation.html をみるとjslibを入れる様に書いてありますがそちらはどうですか?

ご意見,有難う御座います.先ほどは,焦っていて,情報不足の質問をして申し訳ありませんでした.

もう一度トライしましたが,やはり駄目でした.ダウンロードしようとすると,

1) 機能拡張のポップアップ・ウィンドウ:
・editcss.xpi インストールが正常に終了しました.
2) エラーの警告ポップアップ・ウィンドウ:
・Firefoxはファイルをダウンロードできませんでした.
・URL=http/mozdev.orgenstate.edu/editcss/editcss.xpi
・原因 ダウンロードのエラー
3) 2)のokボタンを押すと全て消える.

以前のFirefox0.9.3では,簡単にダウンロードできたのですが….
通常の利用にはだいぶ慣れて来たのですが,機能拡張や.jsは手付かずのままです.

宜しく,ご指導をお願い申し上げます.

Re[3]: Re: EditCssのダウンロードが出来ません?
(#11664) このトピック中4番目の投稿
(環境: WinXP/Mozilla1.7)

 お手持ちの Firefox のバージョンに、その拡張は対応していますか?

Re[4]: Re: EditCssのダウンロードが出来ません?
(#11670) このトピック中5番目の投稿
(環境: Win98/FirefoxPR)

2004/11/05(Fri) 16:56:09 編集(投稿者)
2004/11/05(Fri) 16:54:03 編集(投稿者)

>  お手持ちの Firefox のバージョンに、その拡張は対応していますか?

いつもは「firefox help 日本語版」
http://texturizer.net/mozilla/jp/firefox/extensions/
の分類項目から選んでいました.

今回は,ご助言に沿って,
ツール/機能拡張/「新しい拡張機能を入手」をクリックして
・mozilla update/Firefo/Extensions
から選んでみました.

・Web Developer 0.8

とてもよく出来た構成で大喜びしています.(CSS, Forms, Images, Miscellaneous ... Validation ) これまで,こんなのが欲しかったんです….

FAQの一つかもしれませんが,
ご丁寧にご意見をくださり有難う御座いました.

問題解決マークをテェックさせていただきます. :lol:
済!
Re[2]: Re: EditCssのダウンロードが出来ません?
(#11695) このトピック中6番目の投稿
(環境: Win98/FirefoxPR)

>エリアの上 の部分に何か出てたりしませんか?
> ・http://editcss.mozdev.org/installation.html をみるとjslibを入れる様に書いてありますがそちらはどうですか?

一度,自分で「済!」を出したのですが,ご教示の一部に応答いたしていませんでした.確認したので,ご報告します.

1) 上記サイトで,6th official Release : version 0.2.3をDLしようとすると,
 ・「タブ」と「html画面」の間に,一行分のコメントが出ました.
   -あなたのコンピュータを保護するため、Firefoxにこのサイト(editcss.mozdev.org)のソフトウェアのインストールは出来ない設定になっています。
 ・一行コメント(画像データ)の右には「設定変更」のダイアログ・ボックスのボタンがあり,
  -これを押すと「許可サイト」というダイアログ・ボックスが開き,サイトの名(editcss.mozdev.org)を許可するボタンが出て来ます.
 ・始めの質問を致しましたときは,恐らく,この許可をしてインストールしたものの駄目になったと思われます.

2) そこで,ご忠告にあった, the JSLib (infos) をクリックしてみましたが,1)に対する状況が再度起こりました.

3) 従って,自分の環境では,EditCSSの利用は不可能と思われますが,その原因がなにかは判りませんでした.

4) しかし,Web Developper 0.8 は,非常に強力なソフトウェアで,EditCSSを包含するようであります.偶然とは言え,感謝いたします.

以上,質問者のレベルが低くてお手数をお掛けしました.改めて,お礼申し上げます.
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -