過去ログ表示


過去ログ 8 を表示

トピック内全 5 記事中の 1 〜 5 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

起動しなくなる(?)
(#1207) このトピック中1番目の投稿

いまのところ特定のホームページだけなのですが、
mozillaで、2ちゃんねる(www.2ch.net)の各板の、「スレッド一覧」を表示させて、
そこからスレッドを表示させる為にリンクをクリックしようとしても、何故か
スレッドが表示されません。右クリックで、新しいタブ若しくは新しいウィンドウ
を表示させる事でスレッドのページを表示させる事は可能です。
これは2ちゃんねる掲示板で試してみた各板各スレッド全てにおいて当てはまるようです。

しかし、この現象が出た後、mozillaを終了させ、もう一度起動させようとすると
起動しません。タスクマネージャのプロセス一覧を見ると、mozilla.exeが存在
しているので、正確には起動していない状態ではないようですが、実際は、
デスクトップになんら表示されないので起動していない状態と同様です。

この状態から復帰するには、タスクマネージャから、mozilla.exeのプロセスを
強制終了させる事で復帰できますが、あまり好ましい方法とは思えません。
このような症状を直すにはどのようにしたらよいでしょうか?

当方の環境は以下のとおりです。
Windows2000Pro 5.00.2195 SP2
mozilla ver1.0 RC2 (Build : 2002051006)
※JP Region、US Region双方共に出ている症状です。

Re[1]: 起動しなくなる(?)
(#1215) このトピック中2番目の投稿

はじめまして。

 2ch以外でも、クリックすると新しくウィンドウが開くタイプのリンクで同様の現象が起こりませんか?
 「新規にNavigator ウィンドウを作成する動作」で同様の現象が、私も発生しました。
 1.0RC1が導入されている状態で、インストーラーを使って上書きしたところ、それが発生したため、試しに1.0RC1をアンインストールし、1.0RC2を新規にインストールしたところ、上記の問題は起こらなくなりました。
 私が試した環境は
 Windows2000Proと、WindowsXP Proです。双方で同じ事が起こりました

Re[1]: 起動しなくなる(?)
(#1216) このトピック中3番目の投稿

Windows98SE Mozilla Build ID 2002051908 nightly Build

私の環境ではきちんと動作してます。

> いまのところ特定のホームページだけなのですが、
> mozillaで、2ちゃんねる(www.2ch.net)の各板の、「スレッド一覧」を表示させて、
> そこからスレッドを表示させる為にリンクをクリックしようとしても、何故か
> スレッドが表示されません。右クリックで、新しいタブ若しくは新しいウィンドウ
> を表示させる事でスレッドのページを表示させる事は可能です。
> これは2ちゃんねる掲示板で試してみた各板各スレッド全てにおいて当てはまるようです。
>
> しかし、この現象が出た後、mozillaを終了させ、もう一度起動させようとすると
> 起動しません。タスクマネージャのプロセス一覧を見ると、mozilla.exeが存在
> しているので、正確には起動していない状態ではないようですが、実際は、
> デスクトップになんら表示されないので起動していない状態と同様です。
>
> この状態から復帰するには、タスクマネージャから、mozilla.exeのプロセスを
> 強制終了させる事で復帰できますが、あまり好ましい方法とは思えません。
> このような症状を直すにはどのようにしたらよいでしょうか?
>

NC時代にプロセスだけが残ってwindowが出ない現象に何度かあいました
強制終了させて新たに起動させてました。Mozillaでは一度も無いです。

画面の外に小さなwindowが開いてたりしませんか?
Windowsを使っていると時々画面の外にwindowが開いてしまって困ったことがあります。

> 当方の環境は以下のとおりです。
> Windows2000Pro 5.00.2195 SP2
> mozilla ver1.0 RC2 (Build : 2002051006)
> ※JP Region、US Region双方共に出ている症状です。


Re[2]: 起動しなくなる(?)
(#1223) このトピック中4番目の投稿

> はじめまして。
>  2ch以外でも、クリックすると新しくウィンドウが開くタイプのリンクで同様の現象が起こりませんか?
>  「新規にNavigator ウィンドウを作成する動作」で同様の現象が、私も発生しました。
>  1.0RC1が導入されている状態で、インストーラーを使って上書きしたところ、それが発生したため、試しに1.0RC1をアンインストールし、1.0RC2を新規にインストールしたところ、上記の問題は起こらなくなりました。
>  私が試した環境は
>  Windows2000Proと、WindowsXP Proです。双方で同じ事が起こりました

たしかに2ch.net以外でも発生しました。特定のサイトが原因というわけでは
なさそうですね。
ちなみに私は0.98→1.0RC2というふうに移行したのですが、上書きインスト
ールはせず、まず0.98のJP RegionをUS Regionに変更した後、アプリケー
ションの追加と削除でアンインストールを行い、その後1.0RC2をインストール
し、日本語統合パックのインストール、という手順でした。
何をしても直らなかったので、様様な組み合わせでアンインストール、
インストールを試してみましたが、いずれの場合も状況は同じでした。

結局、
アプリケーションの追加と削除でmozillaをアンインストール後、
残っていたprogram filesフォルダ以下のmozilla関連フォルダとファイル、
Documents and Settings以下のbookmarks.htmlを覗いたmozilla関連フォルダとファイル、
それにレジストリーにのこっていたmozilla関連の記述も全て削除し再起動。
その後もう一度、1.0RC2をインストールし、日本語統合パックのインストール
を行ってみました。しかし初めはうまくいったように思えたのですが、やはり
同様の症状が出てしまっていました。

ただこの時、通常のインストーラーでインストールを行った後に統合パックによって
行う日本語環境のインストール方法ではない、JP Installerの存在を初めて知りました。
前述のレジストリを含めた完全削除を実施後、今度はこのJP Installerにてインス
トールを行ってみました。すると今度は起動しなくなるといったエラーが出なくなりま
した。

どうも通常のInstallerでインストールを実施後に、統合パックをインストール
すると起こるようなのですが、こういった事は0.98を使用していたときは
起こりませんでした。

Re[2]: 起動しなくなる(?)
(#1224) このトピック中5番目の投稿

> NC時代にプロセスだけが残ってwindowが出ない現象に何度かあいました
> 強制終了させて新たに起動させてました。Mozillaでは一度も無いです。

私の場合は全く逆で、ネスケの時にこういう症状に出会った事はありません
でした。(Win95〜Win98SEまで)

> 画面の外に小さなwindowが開いてたりしませんか?
> Windowsを使っていると時々画面の外にwindowが開いてしまって困ったことがあります。

ご指摘を受けて調べてみたのですが、画面の外にWindowsが開いているというような事
はありませんでした。又もし開いているのであれば、タスクバーに表示される筈です
が、それすらなかったので....

ただ、先のレスにも書きましたが、完全に削除後、JP Installerにてインストール
を行ったら今回の症状は無くなりました。
前のバージョンの残っていたファイルが原因だったのでしょうか....?


このトピックの全ページ / [0]

返信不可


- Child Tree -