過去ログ表示


過去ログ 87 を表示

トピック内全 16 記事中の 11 〜 16 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

Re[2]: スクロール IBM Thinkpad X20
(#13181) このトピック中11番目の投稿
(環境: WinXP/Firefox1.0)

> ; Mozilla
> *,*,mozilla.exe,*,*,*,WheelVKey,0,9
>
> ; Mozilla
> *,*,mozilla.exe,*,*,*,VkKeys,0,9

アドバイスありがとうございます。
tp4scrol.datを探してみたのですが、見つかりませんでした・・・私のXP自体がおかしいのでしょうか?

Re[2]: スクロール IBM Thinkpad X20
(#13182) このトピック中12番目の投稿
(環境: WinXP/Firefox1.0)

> ; Netscape 6
> ;*,*,netscp6.exe,*,*,MozillaWindowClass,WheelStd,0,9
>
> という行がありますので、これを
>
> ; Netscape 6
> *,*,firefox.exe,*,*,MozillaWindowClass,WheelStd,0,9
>
> と修正して再起動してみてください。
アドバイスありがとうございます。
変更をしてみたのですが、やはりだめです・・・困りました・・・

無題
(#13185) このトピック中13番目の投稿
(環境: WinXP/Mozilla1.7)

ワタシの場合は、X40を使用していますが、縦方向スクロールは問題なくできます(ドライバは、3.12)。
その代わり、タブブラウジングが制限されています。具体的には、
・リンクを中クリック(青クリック!?)→タブ開けず。
・Ctrl+クリック→タブ開ける。
・Ctrl+Enter→タブ開けず。

二兎を追ってはいけないのでしょうか…(泣)

Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7.3) Gecko/20040910

Re[3]: スクロール IBM Thinkpad X20
(#13189) このトピック中14番目の投稿
(環境: Win98/Mozilla1.7)

> tp4scrol.datを探してみたのですが、見つかりませんでした・・・私のXP自体がおかしいのでしょうか?

お役に立てず申し訳ありません。
ドライブ全体の検索をかけてもみつかりませんか? トラックポイント用のドライバの更新したら出てきそうな気がするんですが。URL欄にリンクした検索結果は、もうご存じのことと思うのですが、もう一度チェックしてみてください。

私はこれで動作しました
(#13200) このトピック中15番目の投稿
(環境: WinXP/Firefox1.0)

私もWinXP、X20の環境で同現象が起きました
IBMのHPでトラックポイントドライバーをDL更新したら動作するようになりました
一度試されてみてください
http://www-1.ibm.com/support/docview.wss?uid=pcd3syd0-00595b9&rs=0&cs=utf-8&context=HWM38&dc=D430&loc=ja_JP&lang=ja&cc=JP

Re[2]: 私はこれで動作しました
(#13484) このトピック中16番目の投稿
(環境: Win2000/Firefox1.0)

私も同様な現象がおこりましたが、あいるさんの方法で
動作するようになりました。
(Win2000,X22)
済!

[ 前のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -