過去ログ表示


過去ログ 91 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Firefox1.0のJSLib
(#14049) このトピック中1番目の投稿
(環境: Linux/Firefox1.0)

Firefox0.9+ Thunderbird0.7+ 用のJSLibは
http://jslib.mozdev.org/installation.html
にあるのですが、Firefox1.0 用のJSLibが見つかりません。
置いてあるURLだけでも教えて頂けないでしょうか。


また、Firefoxの[ツール]->[拡張機能]を見ると空っぽですが、extensionsディレクトリには
installed-extensions.txt、Extensions.rdfの2ファイルと
{641d8d09-7dda-4850-8228-ac0ab65e2ac9}、{972ce4c6-7e08-4474-a285-3208198ce6fd}の2ディレクトリがあります。
(Extensions.rdfのみ12月、残りは7月の日付です)
installed-extensions.txt は
theme,{972ce4c6-7e08-4474-a285-3208198ce6fd}
extension,{641d8d09-7dda-4850-8228-ac0ab65e2ac9}
Extensions.rdf は
<?xml version="1.0"?>
<RDF:RDF xmlns:em="http://www.mozilla.org/2004/em-rdf#"
xmlns:NC="http://home.netscape.com/NC-rdf#"
xmlns:RDF="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<RDF:Seq RDF:about="urn:mozilla:extension:root">
</RDF:Seq>
<RDF:Seq RDF:about="urn:mozilla:theme:root">
</RDF:Seq>
</RDF:RDF>
とだけ書いてあります。
Extensions.rdf以外を手動で消してもいいのでしょうか。プロファイルは0.8以前からの使いまわしです。

Re[1]: Firefox1.0のJSLib
(#14053) このトピック中2番目の投稿
(環境: Linux/Firefox1.0)

> Firefox0.9+ Thunderbird0.7+ 用のJSLibは
> http://jslib.mozdev.org/installation.html
> にあるのですが、Firefox1.0 用のJSLibが見つかりません。
> 置いてあるURLだけでも教えて頂けないでしょうか。

とりあえず、試しに上記URLからインストールしてみましたが、全然支障なく入りました。
恐らく Firefox0.9+ Thunderbird0.7+ というのは、Firefox0.9以上、Thunderbird0.7以上で動作可を意味しているのではないかと思われます。

> また、Firefoxの[ツール]->[拡張機能]を見ると空っぽですが、extensionsディレクトリには
> installed-extensions.txt、Extensions.rdfの2ファイルと
> {641d8d09-7dda-4850-8228-ac0ab65e2ac9}、{972ce4c6-7e08-4474-a285-3208198ce6fd}の2ディレクトリがあります。
> 中略
> とだけ書いてあります。
> Extensions.rdf以外を手動で消してもいいのでしょうか。プロファイルは0.8以前からの使いまわしです。

一度、{641d8d09-7dda-4850-8228-ac0ab65e2ac9}、{972ce4c6-7e08-4474-a285-3208198ce6fd}の2つのディレクトリの中身を覗いて見た方が良いでしょう。
例えば、どちらかのディレクトリの内、chrom/ja-JPのようなものがあった場合、それは消すのはあまりよくないように思います。

Re[2]: Firefox1.0のJSLib
(#14060) このトピック中3番目の投稿
(環境: Linux/Firefox1.0)

レスありがとうございます。
>試しに上記URLからインストールしてみましたが
本来なら自分でやってみるべきなのに、わざわざ人柱までやっていただきありがとうございました。

> 一度、{641d8d09-7dda-4850-8228-ac0ab65e2ac9}、{972ce4c6-7e08-4474-a285-3208198ce6fd}の2つのディレクトリの中身を覗いて見た方が良いでしょう。
いずれも install.rdf ファイルが1つあるだけで、その中に
<em:minVersion>0.9</em:minVersion>
<em:maxVersion>0.9</em:maxVersion>
の記述があるので、0.9用の拡張機能じゃないかなと思ってます。
バックアップして、消してみます。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -