過去ログ表示


過去ログ 94 を表示

トピック内全 13 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

初めて投稿します
(#14572) このトピック中1番目の投稿
(環境: WinMe/Firefox1.0)

今日初めてfirefoxをダウンロードしました。IEではMIDファイルが再生されているホームページをfirefoxで閲覧したところ音が出ていませんでした。何か設定する必要があるのでしょうか?

Re[1]: 初めて投稿します
(#14573) このトピック中2番目の投稿
(環境: WinXP/Firefox1.0)

いくつか原因が考えられますので、
差し支えないようならそのホームページのURLを出してください。

Re[2]: 初めて投稿します
(#14574) このトピック中3番目の投稿
(環境: WinMe/Firefox1.0)

早速の返信ありがとうございます。下記のURLになります。
http://hp.kutikomi.net/tadakazumaki/
ちなみにMIDファイル再生環境はハードではなくソフトウェアです。

Re[3]: 初めて投稿します
(#14575) このトピック中4番目の投稿
(環境: WinMe/Firefox1.0)

どうやら先程のホームページに限らず、私のパソコンではfirefoxでMIDファイルが再生されていないようです。

Re[3]: 初めて投稿します
(#14576) このトピック中5番目の投稿
(環境: WinXP/Firefox1.0)

このサイトに関してはSOUND FILEは存在していないようです。
それにhtmlの書き方がむちゃくちゃです。

Re[4]: 初めて投稿します
(#14577) このトピック中6番目の投稿
(環境: Win2000/Firefox1.0)

> どうやら先程のホームページに限らず、私のパソコンではfirefoxでMIDファイルが再生されていないようです。
プラグインは入れてますか?FirefoxはIEと違って、プラグインが入ってないと再生できませんよ。

ちなみに上記のHPでは、私の環境でもBGMは再生されませんでした。報告までに記載しておきます。

Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:1.7.5) Gecko/20041108 Firefox/1.0

Re[4]: 初めて投稿します
(#14578) このトピック中7番目の投稿
(環境: WinMe/Firefox1.0)

ご意見の通りだと思います。しかしIEでは音が出てます。何故なんでしょう?

Re[5]: 初めて投稿します
(#14579) このトピック中8番目の投稿
(環境: WinMe/Firefox1.0)

教えていただき、ありがとうございます。YAMAHA XGのプラグインが入っていると思っていたのですが、違う様です。いろいろ試してみます。

Re[5]: 初めて投稿します
(#14580) このトピック中9番目の投稿
(環境: WinXP/Firefox1.0)

> ご意見の通りだと思います。しかしIEでは音が出てます。何故なんでしょう?

キャシュファイルが残っていたりするのでは?
当方のIEでは何も再生されません。

また、bgsoundタグはIE独自のタグですので、他のブラウザでは動作しません。

Re[4]: 初めて投稿します
(#14581) このトピック中10番目の投稿
(環境: WinMe/Firefox1.0)

お手数をおかけいたしました。プラグインの設定を色々ためしてみます。ありがとうございました。
済!

[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -