過去ログ表示


過去ログ 11 を表示

トピック内全 6 記事中の 1 〜 6 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Mozilla 1.0がインストール時にエラー
(#1473) このトピック中1番目の投稿

Mozilla 1.0をインストールしようとすると下記のようなエラーが出て先に進めません。

----------------------------------------------------
Setup has detected that the following archives within this Setup are corrupted.

browser.xpi
mail.xpi

You will need to obtain another copy of the Mozilla Setup in order for installation to proceed.
----------------------------------------------------

要約すると「browser.xpiとmail.xpiがおかしくなるので、他のセットアップファイルを用意してください」とのこと。

当方の環境は
Windows XP(Windows MeよりUpgrade)
Pentium3 1GHz メモリ512MB
ブラウザは
Mozilla1.0 rc3
Netscape 6.23
IE6.0
が入ってます。
(Netscape 7.0 pr1も入れてみたが、動作がおかしかったのですぐに消した)

設定がかぶっているかもと思い
Mozilla1.0 rc3をアンインストールしても
Netscape6.23をアンインストールしてもダメでした。

どなたかお知恵を貸してくださいm(_ _)m

Re[1]: Mozilla 1.0がインストール時にエラー
(#1561) このトピック中2番目の投稿

レスがついていないようなので、素人ですが書いてみます。

エラーについてくわしくはわかりませんが、
やはりプロファイルなど設定ファイルの流用が問題になっているのではないかと思います。
NetscapeとMozillaには別のプロファイル(および設定ファイル)を用意すべきです。
まず、「はじめてのMozilla」を軽く読んでみることをお推めします。
http://mozilla.gr.jp/docs/beginmoz-1.0/

一度、すべてのファイルを消してクリーン・インストールを試みてはどうでしょうか。
(もちろんバックアップは行なっておいてください)
Mozillaが生成するファイルについては、ここに記述があります。
http://jt.mozilla.gr.jp/releases/mozilla1.0/#files

Re[2]: Mozilla 1.0がインストール時にエラー
(#1562) このトピック中3番目の投稿

はっきりとして根拠はありませんが、私もプロファイルの
作り直しを試してみる意味があるように思います。
(もちろん、プロファイルが残っているのであればですが)

> 一度、すべてのファイルを消してクリーン・インストールを試みてはどうでしょうか。
> (もちろんバックアップは行なっておいてください)
> Mozillaが生成するファイルについては、ここに記述があります。
> http://jt.mozilla.gr.jp/releases/mozilla1.0/#files

つい昨夜、バックアップの参考になるような文書を
はじめてのMozillaに追加しましたので、こちらも
ご参考までにどうぞ。
http://mozilla.gr.jp/docs/beginmoz-1.0/feature-profilemanager.html


Re[3]: Mozilla 1.0がインストール時にエラー
(#1616) このトピック中4番目の投稿

> はっきりとして根拠はありませんが、私もプロファイルの
> 作り直しを試してみる意味があるように思います。
> (もちろん、プロファイルが残っているのであればですが)

プロファイルに関するものもすべて消去してみてもダメでした。
原因がわからないんですよねぇ(^^;


Re[1]: Mozilla 1.0がインストール時にエラー
(#1618) このトピック中5番目の投稿

どうも。

勘で言いますので、外れてたらごめんなさい。

そのメッセージは、ダウンロードしてきたアーカイブが壊れている
という意味にも読めます。

再度ダウンロード(ダウンローダで落とせば確実?)して
再インストールしてもダメでしょうか?
今のダウンロードファイルをリネームして、新たに落としたのと
サイズ(とかCRCとか)が違っていたら、かなり確実にそうです。

では。

> Mozilla 1.0をインストールしようとすると下記のようなエラーが出て先に進めません。
>
> ----------------------------------------------------
> Setup has detected that the following archives within this Setup are corrupted.
>
> browser.xpi
> mail.xpi
>
> You will need to obtain another copy of the Mozilla Setup in order for installation to proceed.
> ----------------------------------------------------
>
> 要約すると「browser.xpiとmail.xpiがおかしくなるので、他のセットアップファイルを用意してください」とのこと。
>
> 当方の環境は
> Windows XP(Windows MeよりUpgrade)
> Pentium3 1GHz メモリ512MB
> ブラウザは
> Mozilla1.0 rc3
> Netscape 6.23
> IE6.0
> が入ってます。
> (Netscape 7.0 pr1も入れてみたが、動作がおかしかったのですぐに消した)
>
> 設定がかぶっているかもと思い
> Mozilla1.0 rc3をアンインストールしても
> Netscape6.23をアンインストールしてもダメでした。
>
> どなたかお知恵を貸してくださいm(_ _)m


結局、Mozilla 1.0はあきらめて1.1αにしました。
(#1632) このトピック中6番目の投稿

> 勘で言いますので、外れてたらごめんなさい。
>
> そのメッセージは、ダウンロードしてきたアーカイブが壊れている
> という意味にも読めます。
>
> 再度ダウンロード(ダウンローダで落とせば確実?)して
> 再インストールしてもダメでしょうか?
> 今のダウンロードファイルをリネームして、新たに落としたのと
> サイズ(とかCRCとか)が違っていたら、かなり確実にそうです。

ご指摘ありがとうございます。
再ダウンロードも何度かやってみたのですが、結果は同じでした。

先ほど、最新の1.1αをダウンロードしてみたところ、うまくインストールできましたので
これでいきたいと思います。ありがとうございました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -