過去ログ表示


過去ログ 107 を表示

トピック内全 10 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

スパイウェアがFirefoxを未検出
(#17169) このトピック中1番目の投稿
(環境: WinXP/Firefox1.0)

すみませんアドバイスをお願いいたします。
Windows XP SP1
Firefox1.0から1.01にバージョンアップした後スパイウェア「SpywereBlaster」
V3.2から3.3にバージョンアップしました。
SpywereBlasterの設定画面でブラウザをFirefoxにしてプロテクトを
設定しようとしましたが「Firefox未検出」のメッセージが表示され
(設定項目がグレーで選択不可)てしまいます。
共にバージョンが旧版(V1.0、V3.2)のときは認識していました。
各ソフトを削除、再インストールしてみましたが改善しません。
Firefox1.01で新規プロファイルを作成してみましたが認識しません。
原因はどこにあるのかご教示頂きたくお願いいたします。

Re[1]: スパイウェアがFirefoxを未検出
(#17170) このトピック中2番目の投稿
(環境: Mac/Camino0.8.2/Thunderbird1.0)

Firefox1.0.1とSpywereBlaster V3.2の組合せではどうでしょうか?

もしこれでうまくいくようでしたら,SpywereBlaster V3.3の方に問題があるのでは
ないかと推測できます.
その場合はSpywereBlasterの開発元にご相談を.

Re[2]: スパイウェアがFirefoxを未検出
(#17171) このトピック中3番目の投稿
(環境: WinXP/Firefox1.0)

> Firefox1.0.1とSpywereBlaster V3.2の組合せではどうでしょうか?
>
> もしこれでうまくいくようでしたら,SpywereBlaster V3.3の方に問題があるのでは
> ないかと推測できます.
> その場合はSpywereBlasterの開発元にご相談を.

レスありがとうございます。申し忘れましたが もう1台のPC(XP SP1)では
ソフトのバージョンは上記と同じ(V1.01,V3.3)条件でFirefoxを
検出し保護設定ができています。何が悪いのしょうか。
SpywereBlaster V3.2は削除してしまいました。配布元も3.3の新版
しかありませんでしたので未確認です。

Re[3]: スパイウェアがFirefoxを未検出
(#17172) このトピック中4番目の投稿
(環境: WinXP/Firefox1.0)

SpywareBlasterといえば、日本語のユーザ名を使っているなどの理由で
プロファイルフォルダのパスに日本語が含まれるとだめみたい、
という書き込みが以前ありました。
http://www.mozilla.gr.jp/forums/?mode=al2&namber=15900&rev=1&0&KLOG=99
この点は大丈夫でしょうか。

Re[4]: スパイウェア予防ソフトがFirefoxを未検出
(#17178) このトピック中5番目の投稿
(環境: WinXP/Firefox1.0)

> SpywareBlasterといえば、日本語のユーザ名を使っているなどの理由で
> プロファイルフォルダのパスに日本語が含まれるとだめみたい、
> という書き込みが以前ありました。
> http://www.mozilla.gr.jp/forums/?mode=al2&namber=15900&rev=1&0&KLOG=99
> この点は大丈夫でしょうか。

レスありがとうございます。確認しましたが半角英数文字でした。
又ご案内頂いた過去ログで”registry.dat”ファイルが大きすぎる
との記述がありますがMozillaフォルダーにある同上ファイルは約1KB程度
でそれほど大きいと思いませんがどうでしょうか。

Re[5]: スパイウェア予防ソフトがFirefoxを未検出
(#17182) このトピック中6番目の投稿
(環境: Win2000/Firefox1.0)

> > SpywareBlaster
に相性がいいSpybot - Search & Destroy
が入っていませんでしょうか
その中のシステム保護プログラムされているのでは

初心者者なのでちょっと気になっていってみました

Re[6]: スパイウェア予防ソフトがFirefoxを未検出
(#17183) このトピック中7番目の投稿
(環境: WinXP/Firefox1.0)

> >>SpywareBlaster
> に相性がいいSpybot - Search & Destroy
> が入っていませんでしょうか
> その中のシステム保護プログラムされているのでは
>
> 初心者者なのでちょっと気になっていってみました

ありがとうございます。
Spybot−Search&Destroyをインストールしています。
「システム保護プログラム」の件、何処をどのように手直しすればよいのでしょうか。宜しくお願いいたします。

Re[7]: スパイウェア予防ソフトがFirefoxを未検出
(#17186) このトピック中8番目の投稿
(環境: Win2000/Firefox1.0)

2005/03/16(Wed) 20:39:30 編集(投稿者)
2005/03/16(Wed) 20:39:13 編集(投稿者)

3.2から3.3にバージョンアップするときに、どういう手順で行いましたか?
SpywareBlasterのサイトには
1.まず「Disable All Protection」で現在のプロテクトを解除
2.旧バージョンをアンインストール
3.新バージョンをインストール
という手順が書いてありました。

この手順で3.3へアップしたら、特に問題なくFirefoxのプロテクトは有効に
なりました。
私の場合もFirefox1.01へアップした後で、今日SpywareBlaster3.2を3.3に
しました。

Re[8]: スパイウェア予防ソフトがFirefoxを未検出
(#17187) このトピック中9番目の投稿
(環境: WinXP/Firefox1.0)

> 2005/03/16(Wed) 20:39:30 編集(投稿者)
> 2005/03/16(Wed) 20:39:13 編集(投稿者)
>
> 3.2から3.3にバージョンアップするときに、どういう手順で行いましたか?
> SpywareBlasterのサイトには
> 1.まず「Disable All Protection」で現在のプロテクトを解除
> 2.旧バージョンをアンインストール
> 3.新バージョンをインストール
> という手順が書いてありました。
>
> この手順で3.3へアップしたら、特に問題なくFirefoxのプロテクトは有効に
> なりました。
> 私の場合もFirefox1.01へアップした後で、今日SpywareBlaster3.2を3.3に
> しました。

ありがとうございます。
ご指摘頂いた手順通りにSpywareBlasterV3.2をアンインストール後にV3.3を
インストールしました。認識(未検出)しないということはSpywareBlaster側で
Firefoxのインストールの状況を監視しているファイルなどがあるのでしょうか。
それが欠落していて未検出になってでもいるのでしょうか。

Re[9]: スパイウェア予防ソフトがFirefoxを未検出
(#17308) このトピック中10番目の投稿
(環境: WinXP/Firefox1.0)

> > 2005/03/16(Wed) 20:39:30 編集(投稿者)
>>2005/03/16(Wed) 20:39:13 編集(投稿者)
>>
>>3.2から3.3にバージョンアップするときに、どういう手順で行いましたか?
>>SpywareBlasterのサイトには
>>1.まず「Disable All Protection」で現在のプロテクトを解除
>>2.旧バージョンをアンインストール
>>3.新バージョンをインストール
>>という手順が書いてありました。
>>
>>この手順で3.3へアップしたら、特に問題なくFirefoxのプロテクトは有効に
>>なりました。
>>私の場合もFirefox1.01へアップした後で、今日SpywareBlaster3.2を3.3に
>>しました。
>
> ありがとうございます。
> ご指摘頂いた手順通りにSpywareBlasterV3.2をアンインストール後にV3.3を
> インストールしました。認識(未検出)しないということはSpywareBlaster側で
> Firefoxのインストールの状況を監視しているファイルなどがあるのでしょうか。
> それが欠落していて未検出になってでもいるのでしょうか。

自己レスです。
以前、てんぷるさんからユーザー名に日本語文字があるとSpywareBlasterは
Firefoxを認識しないというアドバイスを頂きました。その後半角英数文字
も文字列に半角スペースがある事でも認識しない事がわかりました。
アカウントを作り直してユーザー名を半角スペースの無い名称に変更したら
無事認識され解決しました。ありがとうございました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -