過去ログ表示


過去ログ 107 を表示

トピック内全 33 記事中の 11 〜 20 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1] [2] [3]

Re[1]: FireFoxとThunderbirdの行く末
(#17285) このトピック中11番目の投稿
(環境: WinXP/Firefox1.0)

> 皆さんの意見を希望

ブラウザなりメーラーなり自分の好みに合わせて自作するか、それが
出来ない/面倒であれば既存のものから一番気に入ったものを使え
ばいいだけでは。

FirefoxはIE、Nerscape3、4、6、7、Operaのどれに比べても気にって
いるし、必要な拡張で好みにカルタマイズもある程度出来るので
これがメイン。
メーラーはCommunicatorのもNetscape6、7のも、Thunderbirdも実用
には耐えないと感じているのと操作一般が好みでないのでシェア
ウェアを使用。


結論から言えば自分で作るか既存の好きなもん使えよ。
ってこと。

Re[2]: FireFoxとThunderbirdの行く末
(#17286) このトピック中12番目の投稿
(環境: WinXP/Firefox1.0)

もう1つ

> これじゃあまるで作るだけ作ってユーザーに押し付けるだけのMicrosoftと同じじゃないか。

別に誰も押し付けてないでしょ。
MSでさえ。IEじゃないと表示等がうまくいかないサイトがあるけど
その多くはサイト管理者が悪いだけであって。

Re[3]: FireFoxとThunderbirdの行く末
(#17290) このトピック中13番目の投稿
(環境: Linux/Firefox1.0)

> 別に誰も押し付けてないでしょ。
穴だらけ、いや、攻撃され易いIEをアンインストールできないから押し付けだと思ってます。
IEじゃないとWindows updateできないから実質外せないケド。
Linuxのようにupdateモジュールを落すだけにすれば、IE限定なんてしなくていいのに。orz

Re[4]: FireFoxとThunderbirdの行く末
(#17291) このトピック中14番目の投稿
(環境: WinXP/Firefox1.0)

> IEじゃないとWindows updateできないから実質外せないケド。

手間かかるけど、個別にパッチをダウンロードすればIEは必要ないです。

Re[4]: FireFoxとThunderbirdの行く末
(#17294) このトピック中15番目の投稿
(環境: WinXP/Firefox1.0)

> 攻撃され易いIEをアンインストールできないから

アンインストールできます

> IEじゃないとWindows updateできない

ActiveX動かせばIEじゃなくてもできます
Netscape Browser 8 βではできましたよ

Windows Update
(#17300) このトピック中16番目の投稿
(環境: WinXP/Firefox1.0)

Netscape 8 は結局IEエンジンを使うので、IEじゃなくてもできると言い切るのは少し無理があるかと。

>>IEじゃないとWindows updateできない
>
> ActiveX動かせばIEじゃなくてもできます
> Netscape Browser 8 βではできましたよ

Re[1]: FireFoxとThunderbirdの行く末
(#17302) このトピック中17番目の投稿
(環境: WinXP/Firefox1.0)

>スレッド主さん

なんかソフトを利用することに勘違いされているみたいですが。

> これじゃあまるで作るだけ作ってユーザーに押し付けるだけのMicrosoftと同じじゃないか。

そもそもソフトを選ぶのはあなたです。
MSのIEはOSと密接になるように設計するというところから、抱き合わせなど批判を買っていますが、
FirefoxなどMozilla製品は元々OSに付いているものではありません。

気に入らなければ、別のを試してしっくりくるのを使えば良いだけのことかと。

Mozilla製品は殆どユーザーボランティア精神で出来ていると思います。
Mozillaだけでなく他のオープンソースウェアにしてもそうです。

無償である代償としてユーザーのフィードバック無しには、先に進まない面があるかと。

ユーザー皆で盛り上げていくのが、こういったソフトウェアの魅力だと思います。
私はそこが好きです。

利用するだけでただ文句を言うだけならば、フリーソフトを使わない方がましなのでは?

同じく
(#17313) このトピック中18番目の投稿
(環境: その他/その他)

> とはいうものの、Firefox系のデベロッパーは、
> piroさんのTab Browser Extentionsに
> 対して激しい憎悪を感じているようだし、
> そのせいか、未だにタブにXボタンは付けないし...
> # 意地でも付けられない、というべきか (^^)

同じくこれについては情報ソースが欲しいです。
情報ソースがないならWadaさんの品性や、現在・過去・未来の発言の信頼性を疑うに足る発言だと思いますが。
# TBEに憎悪って、TBEオリジナルのアイデアがいくつあるやら。

Re[4]: アンインストールできない?
(#17317) このトピック中19番目の投稿
(環境: OS2/Firefox1.0/Thunderbird1.0)

> > 別に誰も押し付けてないでしょ。
> 穴だらけ、いや、攻撃され易いIEをアンインストールできないから押し付けだと思ってます。

「攻撃され易いIEをアンインストールできないから押し付け」ですか?
Slashdot.jp「もし、新しいIEに機能を追加できるなら」のコメント「アンインストール機能」以下のスレッドを一読されてはいかがでしょうか?
http://slashdot.jp/comments.pl?sid=201909&cid=603321

それに「攻撃され易いIE」と言われますが,1年以上バージョンアップが止まっていただけでセキュリティパッチはすべてとは言いませんがいちおう提供されていますよね(現状では塞がれないまま放置プレイの脆弱性もたくさんありますが)。それにInternet Explorer 7ではスパイウェア対策が含められるようです。だからFirefox 1.xが本当に戦うべき相手は,セキュリティボロボロのIE6ではなくて,これから出てくるIE7だと思いますけどね。

> IEじゃないとWindows updateできないから実質外せないケド。
> Linuxのようにupdateモジュールを落すだけにすれば、IE限定なんてしなくていいのに。orz

自社ブラウザでシステムパッチを提供するというのは,どこの会社でも考えそうなことではないですか。ちなみにIBM OS/2の場合は,IBM Web Browserという名前のMozillaブラウザを使わせます(笑)
ところで別にLinuxをお使いだったら,Windows Updateの心配なんかしなくてもよいように思います。ちなみにWindowsのセキュリティアップデートは実費を払って,M$からCD-ROMで入手可能なようですよ(オンラインでWindows Update中にワームに攻撃されるなんてこともありますし)


Mozilla/5.0 (OS/2; U; Warp 4.5; ja-JP; rv:1.7.6) Gecko/20050228 Firefox/1.0.1

Re[4]: えーと
(#17318) このトピック中20番目の投稿
(環境: OS2/Firefox1.0)

> 同じくこれについては情報ソースが欲しいです。

さっき思い出したのですが,Slashdot.jpの「Tabbrowser Extensionsに深刻なセキュリティホール」の記事が参考になるかもしれませんね。
http://slashdot.jp/article.pl?sid=04/12/02/0720246&topic=51&mode=nested

# ちなみにTBEは使っていません

> 情報ソースがないならWadaさんの品性や、現在・過去・未来の発言の信頼性を疑うに足る発言だと思いますが。

そこまでわたしは言ってないし,言うべきでもないと思っています。 Confused


[ 前のトピック内容10件 ] | [ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1] [2] [3]

返信不可


- Child Tree -