過去ログ表示


過去ログ 109 を表示

トピック内全 15 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

(環境: Win2000/Firefox1.0)

環境は下の通りです。
OS:Windows200 ブラウザ:Firefox1.02

テキストボックス内の文章の表示が見づらくて困ってます。
特に"_"(アンダーバー)がまったく見えません。

googleの検索窓を例にして説明します。
1.「my_search」と検索ボックスに入力する。(この時点では"_"は見えている)
2.検索ボタンを押して検索結果を表示する。すると検索ボックス内には「my search」と入っている様に見える。
3.検索ボックス内にカーソルを合わせたり、検索ボックス内をマウスのドラッグ操作で選択しても"_"は確認出来ない。
4.何か入力して初めて"_"が確認できる。

問題は、すでにテキストボックス内に入っている"_"が見えないくらいに表示が下寄りになっている事でしょうか。
とにかく、"_"が見えなくって困ってます。
Firefoxを1.0から1.02にバージョンアップしても解決しませんでした。
解決方法ありましたら教えて下さい。
よろしくお願いします。

(環境: WinXP/Firefox1.0/Thunderbird1.0)

Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7.6) Gecko/20050318 Firefox/1.0.2

こんにちは。

こちらでは再現しません。
セーフモードでも同様です。

(環境: Win2000/Mozilla1.8b)

2005/03/24(Thu) 15:30:57 編集(投稿者)

> OS:Windows200 ブラウザ:Firefox1.02

> テキストボックス内の文章の表示が見づらくて困ってます。
> 特に"_"(アンダーバー)がまったく見えません。

> googleの検索窓を例にして説明します。
> 1.「my_search」と検索ボックスに入力する。(この時点では"_"は見えている)

Bug 2497は、Firefox 1.0系には間に合わず?
> Bug 2497 : アドレスバーと<INPUT TEXT>でアンダーラインが見えない
> http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=2497

「googleの検索窓」といっているのは、アドレスバー(URLバー)などのUIの部品のことですか?
それとも、Webページの中の<INPUT TYPE=TEXT>のことですか?
また、どのようなフォントを指定していますか?(UI用とWeb表示用の両方)

なお、UI部品の話ならば、DOM InspectorでそのボックスのIDを調べ(アドレスバーならid=urlbarのままのはず)、Bug 2497の中のバイパスにあるように、userChrome.cssでその部品のフォントを欧文フォントに変えてしまうのが一番楽な対策でしょう。

(環境: Win2000/Firefox1.0)

私の言ってるのは<INPUT TYPE=TEXT>の事でした。
でも、確かにアドレスバー(URLバー)でも同じように"_"が見えないですね。
> Bug 2497 : アドレスバーと<INPUT TEXT>でアンダーラインが見えない
> http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=2497
ああ、これです!
解決されるんでしょうか。
(よかったよかった)

ありがとうございました。
済!
(環境: Win2000/Firefox1.0)

XPでは大丈夫なんですか〜。
そうか〜。
うらやましい! :wink:
済!
(環境: WinXP/Firefox1.0)

WinXPでの話ですけど、
少なくともアドレスバーについては、標準のテーマ"Firefox(default)"だと、
下2ドットが見えません。
どういうことかというと、〜.jp という URLが〜.ip にしか見えません。

ですが、例えばWalnutという木目調のテーマに入れ替えると
ちゃんと見えるようになります。
(メニューから「ツール>テーマ>新しいテーマを入手」で開くページで
 すぐ見つかります)

テーマによってはそんな修正が入っていないこともあります。

標準テーマに修正が入らないかと密かに期待してたりします。

これは、昔っから
(#17569) このトピック中7番目の投稿
(環境: WinXP/Mozilla1.7)

> テキストボックス内の文章の表示が見づらくて困ってます。
> 特に"_"(アンダーバー)がまったく見えません。

これは Mozilla のころから、ずっとです。
なので、もう慣れてしまってます。

見にくいのが気になるときは、その部分をメモ帳に
コピー&ペーストして、_ アンダーバーの存在を確認したりしてます。

で、改めてよく見たら、
Mozilla 1.7.4 だっか、そのあたりのころより、
少し見やすくなったような気がします。
気のせいかもしれませんが。

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050319
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Re[2]: これは、昔っから
(#17600) このトピック中8番目の投稿
(環境: Win2000/Mozilla1.4)

文字高( x hight )がらみでしょうか。

> これは Mozilla のころから、ずっとです。
> なので、もう慣れてしまってます。

私もあきらめていたけど、
先日、アドレスバーの字体を monospace に変更したら解消してしまいました。

( monospace に変更した理由は、プロポーショナルだと .とか1とlとか見分けにくく感じたからです。最近、怪しいURLのページとかありますから・・・)

(環境: WinXP/Firefox1.0)

> 私もあきらめていたけど、
> 先日、アドレスバーの字体を monospace に変更したら解消してしまいました。

それは、どうやるんですか?
Tools -- Options -- General -- Fonts & Colors ではないみたいだし。

フォームによって違いますね
(#17605) このトピック中10番目の投稿
(環境: WinXP/Firefox1.0)

あと、フォームの作り方が見やすさに影響するみたいですね。
たとえば、エキサイトメール ( http://www.excite.co.jp/mail/ ) の
ログイン画面のエキサイトID 欄に ij_yv と入力すると ii vv に見えます。
一方、ここの返信画面の、お名前欄、タイトル欄などでは、
ij_yv は、ちゃんと ij_yv に見えます。
不思議です。


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -