過去ログ表示


過去ログ 110 を表示

トピック内全 10 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

(環境: WinXP/IE6)

「Firefox1.0.2」に「User Agent Switcher 0.6.4日本語版」を追加したら、以下のメッセージが出るようになりました。
又、ツールバーにあった「User Agent Switcher」のアイコンも消えてしまいました。
※「ツール(T)」からも消えてます。

★メッセージ
・ステータスバーの下に
「<menu accesskey="&useragentswitcher.key;" id="useragentseitcher-menu"
 insertbefore="prefSep" label="&user」
と表示されます

・又、機能拡張で「User Agent Switcher 0.6.4」「設定」を押すと
「XMLパースエラー:定義されていない実態が使用されています
 URL:chrome://useragentswitcher/content/options/options.xul
 行番号:10,列番号:16:

 title="&useragentswitcher.options.title;"
 ---------------^」
と表示されます


★組み合わせの確認
Firefox1.0  と User Agent Switcher 0.6.4日本語版以前Ver ○
Firefox1.0.2 と User Agent Switcher 0.6.4日本語版以前Ver ○
Firefox1.0.2 と User Agent Switcher 0.6.4日本語版Ver   ×
Firefox1.0.2 と User Agent Switcher 0.6.4英語Ver     ○

これは「User Agent Switcher 0.6.4日本語版」がおかしいのでしょうか?

(環境: Win2000/Firefox1.0)

> ★メッセージ
> ・ステータスバーの下に
> 「<menu accesskey="&useragentswitcher.key;" id="useragentseitcher-menu"
>  insertbefore="prefSep" label="&user」
> と表示されます
>
> ・又、機能拡張で「User Agent Switcher 0.6.4」「設定」を押すと
> 「XMLパースエラー:定義されていない実態が使用されています
>  URL:chrome://useragentswitcher/content/options/options.xul
>  行番号:10,列番号:16:
>
>  title="&useragentswitcher.options.title;"
>  ---------------^」
> と表示されます
>
>
> ★組み合わせの確認
> Firefox1.0  と User Agent Switcher 0.6.4日本語版以前Ver ○
> Firefox1.0.2 と User Agent Switcher 0.6.4日本語版以前Ver ○
> Firefox1.0.2 と User Agent Switcher 0.6.4日本語版Ver   ×
> Firefox1.0.2 と User Agent Switcher 0.6.4英語Ver     ○
>
> これは「User Agent Switcher 0.6.4日本語版」がおかしいのでしょうか?
User Agent Switcher 0.6.4英語Verが問題ないとのことですので、
日本語版の問題の可能性が大です。
ちなみに新規プロファイルで同様の問題が発生しますか?

(環境: WinXP/Firefox1.0)

2005/03/28(Mon) 17:29:10 編集(投稿者)
2005/03/28(Mon) 17:28:57 編集(投稿者)

ご回答ありがとうございます。

> ちなみに新規プロファイルで同様の問題が発生しますか?

初心者なので分からないのですが…スミマセン

「Windowsの別のユーザでどうか?」という事でしょうか?
※「別のユーザ」でやってみましたが同じでした。

(環境: Win2000/Firefox1.0)

>>ちなみに新規プロファイルで同様の問題が発生しますか?
>
> 初心者なので分からないのですが…スミマセン
>
> 「Windowsの別のユーザでどうか?」という事でしょうか?
> ※「別のユーザ」でやってみましたが同じでした。
一応、下記のあたりを参照されるとわかるでしょう。対処方法が載っています。
http://mozjp.hp.infoseek.co.jp/firefoxfaq.html#5.1
http://www.mozilla.gr.jp/wiki/wiki.cgi?page=index

(環境: WinXP/IE6)

2005/03/28(Mon) 23:01:50 編集(投稿者)

>とおやまさま

> http://mozjp.hp.infoseek.co.jp/firefoxfaq.html#5.1
> http://www.mozilla.gr.jp/wiki/wiki.cgi?page=index
教えていただいた「新しいプロファイル」でやってみました。
今回は拡張機能を「UserAgentSwitcher」のみで確認しましたが同じでした。

★こんな手順で確認しています
<手順>
1.「まとめサイト」「日本語対応の拡張一覧」「User Agent Switcher」へと進み
  「useragentswitcher_jp_0.6.3.xpi」をDL
2.Firefoxを再起動
3.「ツール」「機能拡張」で「User Agent Switcher」更新で「0.6.4」が検索される
4.Firefoxを再起動
※ココでエラーメッセージ?が表示される

★ちょっと気になります
・<手順>1.の画面に「User Agent Switcher」の「0.6.4」が無いのが気になります

http://firefox.geckodev.org/?User%20Agent%20Switcherの下の方に
 「User Agentの日本語に対応のさせ方はmenu.xulとoptions/options.xulに以下を追加」という記述がありますが
 <手順>3.で検索された「User Agent Switcher 0.6.4」に、このコーディングが
 抜けている気がします…「素人」の考えですが(^_^;)


又、情報があればお願いします。

(環境: Win98/Firefox1.0)

2005/03/29(Tue) 02:01:13 編集(投稿者)

> ★ちょっと気になります
> ・<手順>1.の画面に「User Agent Switcher」の「0.6.4」が無いのが気になります

自動更新の接続先は例え日本語版を入れていても海外の本家を探そうとするようです。
TargetAlartの日本語版も同じようにやってみると次回起動時は海外本家版に替わっていました。
この点って結構曖昧なところが多いですよね。
まぁ手動でやるのが一番確実ですけど。

Firefox まとめサイトでは、何方かがアップされているようですが、
そもそも0.6.4の日本語版自身がリリースされていないように思えます。

日本語版を作成された方自身がどういう方か不明なところもありますので、これ以上は何ともいえません。
本当ならば、作者不詳のものってユーザーは入れることを躊躇しないといけないと思いますが。(^_^;)

私も日本語版を海外本家のものにアップデートしておかしくなったので、
一旦SafeModeでUASを削除し、0.6.3を入れなおしました。

設定自体はFirefox本体のPrefファイルに残るので一旦削除しても消えることはないです。

(環境: WinXP/Firefox1.0)

>Aljilsaiさん

ご回答ありがとうございます。

> 自動更新の接続先は例え日本語版を入れていても海外の本家を探そうとするよう
「貴重な情報」をありがとうございます。
※他の「機能拡張」更新も、要注意ですね!

> そもそも0.6.4の日本語版自身がリリースされていないように思えます。
私くしも気になってました。

> 私も日本語版を海外本家のものにアップデートしておかしくなったので、
> 一旦SafeModeでUASを削除し、0.6.3を入れなおしました。
他の方も同じという事で、ちょっと安心しました…(^_^;)
私くしも「0.6.3日本語版」にしました。

とりあえず様子見ですかね?

又、情報があればお願いします。

(環境: WinXP/IE6)

>とおやまさん
>Aljilsaiさん

先程、Firefoxまとめサイト(http://firefox.geckodev.org/?User%20Agent%20Switcher)に
「User Agent Switcher 0.6.4日本語版」がアップされていたので、
DLしましたら、正常に機能しました。

いろいろとありがとうございました。

又、この場をかりて「User Agent Switcher 0.6.4日本語版」アップして頂いた方に
感謝申し上げます。
ありがとうございました。
済!
追記:「User Agent Switcher 0.6.4日本語版」
(#17811) このトピック中9番目の投稿
(環境: WinXP/Firefox1.0)

> 先程、Firefoxまとめサイト(http://firefox.geckodev.org/?User%20Agent%20Switcher)に
> 「User Agent Switcher 0.6.4日本語版」がアップされていたので、
> DLしましたら、正常に機能しました。

アップは確かにされているようですが…。
入れたところ、再起動後は拡張機能の一部が無効になるエラーに遭遇しました。
次のブラウザ再起動後は海外版を入れたときの不具合と同じになります。

正常に機能した方いらっしゃいますでしょうか?
何ともいえませんが、色んな意味で暫く様子見します。

Re[3]: 追記:「User Agent Switcher 0.6.4日本語版」
(#17818) このトピック中10番目の投稿
(環境: WinXP/Firefox1.0)

2005/03/30(Wed) 10:54:23 編集(投稿者)
2005/03/30(Wed) 10:50:59 編集(投稿者)

★こんな手順で「0.6.4日本語版」にしました。

<手順>
1.「拡張機能」で「User Agent Switcher 0.6.3日本語版」を削除
2.Firefox再起動
3.Firefoxまとめサイトより「User Agent Switcher 0.6.4日本語版」を直接DL
 (http://firefox.geckodev.org/?User%20Agent%20Switcher
4.Firefox再起動

どうでしょうか?

※Firefoxまとめサイトの「User Agent Switcher」に日本語化された方「sageさん」のコメントがあります。
 コメントすれば答えてもらえるかも…

 http://firefox.geckodev.org/?User%20Agent%20Switcher


このトピックの全ページ / [0]

返信不可


- Child Tree -