過去ログ表示


過去ログ 111 を表示

トピック内全 11 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

Fierfoxで拡張機能がインストールできません
(#17961) このトピック中1番目の投稿
(環境: WinXP/Firefox1.0)

すみません、初心者なので教えてください。
過去ログも一応見たんですが分からなかったもので・・・
Fierfox1.02を使ってます。PCはXP-PROです。
拡張機能やテーマをダウンロードしようと思って、
インストールを左クリックしても何も動きません。
もう一台のPCはちゃんとインストールできるのですが???
必要そうなプラグインは一応入れました。
どこか設定が違うんでしょうか?

Re[1]: Fierfoxで拡張機能がインストールできません
(#17964) このトピック中2番目の投稿
(環境: WinXP/Firefox1.0)

xpiを一度ローカルに保存してからやってみては?

Re[2]: Fierfoxで拡張機能がインストールできません
(#17966) このトピック中3番目の投稿
(環境: WinXP/Firefox1.0)

> xpiを一度ローカルに保存してからやってみては?
エラーが出ました。
Java Virtual Machine Launcher
Invalid or corrupt jarfile C:\XXXXXXXXXXX.jar
です。
何でしょうか?

Re[3]: Fierfoxで拡張機能がインストールできません
(#17986) このトピック中4番目の投稿
(環境: Win2000/Firefox1.0)

> > xpiを一度ローカルに保存してからやってみては?
> エラーが出ました。
> Java Virtual Machine Launcher
> Invalid or corrupt jarfile C:\XXXXXXXXXXX.jar
> です。
> 何でしょうか?

どこの何という拡張機能でしょうか?
どこか具体的なURLと拡張機能の名称を書いてみて下さい。

あと本当にxpiをFirefoxへドラッグアンドドロップしてますか?

# 「Java Virtual Machine Launcherなんちゃら .jar」って、
# jarファイルをダブルクリックして、JVMが実行しようとしているように見えますけど…

Re[4]: Fierfoxで拡張機能がインストールできません
(#17991) このトピック中5番目の投稿
(環境: WinXP/Firefox1.0)

> どこの何という拡張機能でしょうか?
> どこか具体的なURLと拡張機能の名称を書いてみて下さい。
ツールから入った拡張機能もテーマも全てです。

> あと本当にxpiをFirefoxへドラッグアンドドロップしてますか?
インストールの所を左シングルクリックだけでいいんじゃないんですか?

> # 「Java Virtual Machine Launcherなんちゃら .jar」って、
> # jarファイルをダブルクリックして、JVMが実行しようとしているように見えますけど…
先ほどJavaをアンインストールしてもう一度インストールしましたけど
やっぱりだめでした。
J2SEでいいんですよね?

Re[5]: Fierfoxで拡張機能がインストールできません
(#17992) このトピック中6番目の投稿
(環境: WinXP/Firefox1.0)

> ツールから入った拡張機能もテーマも全てです。

意味不明です。
入れたい拡張機能、テーマの名称をお答え下さい。

いったん、デスクトップなどわかりやすいところにダウンロードして、
テーマを入れる場合は、ツール→テーマで開くウィンドウにドラッグ&ドロップ、
拡張機能を入れる場合は、Firefox本体のウィンドウにドラッグ&ドロップ
してみて下さい。

Re[5]: Fierfoxで拡張機能がインストールできません
(#17993) このトピック中7番目の投稿
(環境: Win2000/Firefox1.0)

> ツールから入った拡張機能もテーマも全てです。

[ツール] -> [拡張機能]を選ぶと、エラーか何か出るのでしょうか?
それとも拡張機能の「新しい拡張機能を入手」や
テーマの「新しいテーマを入手」のリンクをクリックした先の
Mozilla Updateのサイト( https://addons.mozilla.org/ )でしょうか?


>>あと本当にxpiをFirefoxへドラッグアンドドロップしてますか?
> インストールの所を左シングルクリックだけでいいんじゃないんですか?

通常はそれで構いませんが、
「左クリックしても何も動きません。」ということから、
palさんに「xpiを一度ローカルに保存してからやってみては?」との意見をもらい、
それを実践したら #17966 の結果になったのではないのですか?

失礼ながら、いまいち、やられていることが見えません。


> 先ほどJavaをアンインストールしてもう一度インストールしましたけど
> やっぱりだめでした。
> J2SEでいいんですよね?

拡張機能をインストールするのに、
JavaやJVM(Java Virtual Machine)は関与しませんし関係ありません。
なので、 #17966 のようなメッセージ自体、通常はありえません。

参考までに以下の通りやられてみては如何でしょうか。

Mozilla-gumi Forum [One Topic All View / Re[4]: 拡張機能のインストールができません / Page: 0]
"拡張機能のインストールができません"
http://www.mozilla.gr.jp/forums/?mode=al2&namber=14883&no=0&KLOG=96

Re[6]: Fierfoxで拡張機能がインストールできません
(#18044) このトピック中8番目の投稿
(環境: WinXP/Firefox1.0)

> [ツール] -> [拡張機能]を選ぶと、エラーか何か出るのでしょうか?
ここではエラーはでません。

> それとも拡張機能の「新しい拡張機能を入手」や
> テーマの「新しいテーマを入手」のリンクをクリックした先の
> Mozilla Updateのサイト( https://addons.mozilla.org/ )でしょうか?
そうです。そこでインストールしたいテーマを選んで、
その先、「インストール」を左クリックしても
何も起こらないと言いたかったんです。
説明不足ですみません。

> 通常はそれで構いませんが、
> 「左クリックしても何も動きません。」ということから、
> palさんに「xpiを一度ローカルに保存してからやってみては?」との意見をもらい、
> それを実践したら #17966 の結果になったのではないのですか?
そうです。
ローカルに保存して今度はそれをダブルクリックしたらエラーになったんです。

> 拡張機能をインストールするのに、
> JavaやJVM(Java Virtual Machine)は関与しませんし関係ありません。
> なので、 #17966 のようなメッセージ自体、通常はありえません。
そうみたいですね。わかりました。

> Mozilla-gumi Forum [One Topic All View / Re[4]: 拡張機能のインストールができません / Page: 0]
> "拡張機能のインストールができません"
> http://www.mozilla.gr.jp/forums/?mode=al2&namber=14883&no=0&KLOG=96
テーマのウィンドウにドラックしたらできました。
いろいろありがとうございます。
ローカルに保存する手間はありますが、
ちゃんとインストールできたみたいですので、
これでやってみます。
palさん、yammoさん、
丁寧にありがとうございました。
済!
自己レスです
(#18046) このトピック中9番目の投稿
(環境: WinXP/Firefox1.0)

あれから自分でない知恵しぼって色々やってみました。
fierfoxを完全にアンインストールしてもう一度インストール。
・・・>ここでは左クリックだけで問題なく拡張機能もインストールできました。
次にタブブラウザをインストールしたところ、
前のような現象が。。。
よく調べるとタブブラウザのバージョンが古いことに気づき、
最新を(1.2.2)をインストール。
結果、問題なく拡張機能をインストールできることになりました。
ありがとうございます。

Re[2]: 自己レスです
(#18072) このトピック中10番目の投稿
(環境: Win2000/Firefox1.0)

> よく調べるとタブブラウザのバージョンが古いことに気づき、
> 最新を(1.2.2)をインストール。

それって何ですか?
Firefoxもタブブラウザですけど。

もしかして「タブブラウザ拡張」のことじゃないですか?
それでしたら、もしトラブルが発生するなら、使用をお止めになられた方が賢明です。

XUL Apps > Tabbrowser Extensions > Advantage and Disadvantage - outsider reflex
"よく分かるかもしれない、タブブラウザ拡張導入後のメリットとデメリット"
http://piro.sakura.ne.jp/xul/tabextensions/tradeoff.html

個人的にはタブブラウジング拡張は
・Tabbrowser Preferences
・FLST(Focus Last Selected Tab)
・miniT+
を使用しています。

参考までに以下のページをどうぞ。

Firefox ― ソフトウェア関連記事
"タブブラウザ拡張の機能の内一つ、或いは複数を置き換える拡張"
http://hadakadenkyu.flnet.org/other/software/firefox.htm#replace_tbe

窓の杜 - 【特集】「Firefox」プラグイン特集 第1回
"■タブ機能を強化"
http://www.forest.impress.co.jp/article/2005/02/17/firefoxplugins.html#tabbrowse

# ベクターも拡張機能のページで真っ先に「タブブラウザ拡張」を取り上げるのは、
# 止めた方がいいのに。
# どう考えても初心者向けじゃないし。
# …とここまで書いて、タブ拡張じゃなかったら(恥)
# 話終わってるから下げときます。


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -