過去ログ表示


過去ログ 122 を表示

トピック内全 16 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

プラグ・インを導入できません。
(#19715) このトピック中1番目の投稿
(環境: WinXP/Firefox1.0.3)

皆さん、こんばんは。NECの直販サイトでPCの3Dを見るってなとこで
「Viewpoint Media Player」ってプラグ・インが必要のようなんですが、
これをFxのプラグ・インに設定できません。

3Dのサイトを表示させようとクリックしあmすとFxが強制終了されます。

設定の手順をご教授下さいませ。

Re[1]: プラグ・インを導入できません。
(#19720) このトピック中2番目の投稿
(環境: Win2000/Firefox1.0.3)

121ware.com のことですか?
以下のように書いてあるので「未対応」なのでは?

3Dカタログのご利用について
http://121ware.com/product/pc/3d/help/index.html
> 1.動作環境 (TOPに戻る)
…中略…
> ・ブラウザ:Microsoft(R) Internet Explorer 4.01(Service Pack 2)以上
>  Netscape Navigator 4.07以上
>  (4.51以上推奨 Netscape 6.0以上は未対応)

Re[2]: プラグ・インを導入できません。
(#19723) このトピック中3番目の投稿
(環境: WinXP/Firefox1.0.3)

> 121ware.com のことですか?

はい、そうです。

> 以下のように書いてあるので「未対応」なのでは?

う〜ん、ネスケで可能とありますんでFxでも?って思いまして
投稿させて頂きました。設定の妙ってのはありませんかね?

Re[3]: プラグ・インを導入できません。
(#19730) このトピック中4番目の投稿
(環境: Win2000/Firefox1.0.4)

> > 121ware.com のことですか?
>
> はい、そうです。
>
>>以下のように書いてあるので「未対応」なのでは?
>
> う〜ん、ネスケで可能とありますんでFxでも?って思いまして
> 投稿させて頂きました。設定の妙ってのはありませんかね?

おそらくインストールの段階で弾かれているのでしょう。
プラグインの製作者に「Firefoxにも対応させて」と頼むしかないと思います。
単に動作確認をしていないだけなら簡単にNN6以上やFirefoxにも対応してもらえるかもしれません。
しかし理由があってNN6以上に対応していないのなら、Firefoxでも無理でしょう。

Re[1]: プラグ・インを導入できません。
(#19732) このトピック中5番目の投稿
(環境: WinXP/Firefox1.0.3/Thunderbird1.0.2)

2005/05/05(Thu) 09:38:21 編集(投稿者)

知識は足りないので,体当たりで試してみました(´・ω・`)

121ware.comでプラグインのインストーラを落としインストール。about:pluginsで確認すると,“MetaStream 3 Plugin”となっていますがファイル名:npViewpoint.dllが導入され有効となっています。さて,3Dカタログへゴ〜。強制終了(T-T)

それではということで,Mozilla Suite 1.7.7でも試してみました。Feedback Agentで2回エラー報告をするはめに・・・。
Geckoが悪いのかなということが知りたく,Lunascape2にてGeckoエンジンで何度目かの3Dカタログを表示。お,表示されるじゃないですか。一応回転や拡大もできますな。ということで,問題はGeckoエンジン以外にありそうだということが判明。ただし,ノートブックパソコンの開閉やCDトレイの開け閉めはボタンをクリックしても反応なしだったので,やっぱり正式対応してないのはそれなりの理由があるのでしょう。件の3Dカタログを快適に使いたいのであれば素直にIEかNetscape Navigator 4.51以上にするのがベターかと・・・。

Re[2]: プラグ・インを導入できません。
(#19733) このトピック中6番目の投稿
(環境: WinXP/Firefox1.0.3)

> 知識は足りないので,体当たりで試してみました(´・ω・`)

ありがとうございました。どうやら無理のようですな。
お手数をお掛けしました。
済!
Re[4]: プラグ・インを導入できません。
(#19757) このトピック中7番目の投稿
(環境: Win2000/Firefox1.0.3)

> 単に動作確認をしていないだけなら簡単にNN6以上やFirefoxにも対応してもらえるかもしれません。
> しかし理由があってNN6以上に対応していないのなら、Firefoxでも無理でしょう。

既に「済」になっていますが、
未対応って明記されていますので、
通常、動作確認していないということは無いと思いますよ。
確か、NN4.x以前とNetscape6以降のプラグインの仕様って変わったんでしたよね。

Re[5]: プラグ・インを導入できません。
(#19760) このトピック中8番目の投稿
(環境: WinXP/Firefox1.0.3)

> 確か、NN4.x以前とNetscape6以降のプラグインの仕様って変わったんでしたよね。

Viewpoint Media Playerに限れば以前はFirefoxでも動作していたようです。
Netscape 7に至っては同梱までされています。
http://plugindoc.mozdev.org/ja-JP/windows3.html#Viewpoint

最近のFirefoxだとクラッシュしてしまうようですが。

Re[1]: プラグ・インを導入できません。
(#19781) このトピック中9番目の投稿
(環境: WinXP/Firefox1.0.4)

私の環境(Viewpoint Media Playerなし)では普通に3Dカタログ、見る事が出来ます。
特別なプラグインは必要ないように思います。

多分、以下をクリアすればOKではないかと思います。
1)Javaバーチャルマシンはインストールされているか?
2)ブラウザの設定でJavaとJavaScriptが有効になっているか?--http://www.yappa.co.jp/site/support/trouble_shoot.html

Re[2]: プラグ・インを導入できません。
(#19789) このトピック中10番目の投稿
(環境: WinXP/Firefox1.0.3)

おはようございます。

> 多分、以下をクリアすればOKではないかと思います。
> 1)Javaバーチャルマシンはインストールされているか?
> 2)ブラウザの設定でJavaとJavaScriptが有効になっているか?--http://www.yappa.co.jp/site/support/trouble_shoot.html

指南頂きましたサイトよりDLをしまして3DをクリックしましたらFxが強制終了されます。やっぱりダメのようですね。


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -