過去ログ表示


過去ログ 125 を表示

トピック内全 18 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

ショックウェイブが入らない。
(#19765) このトピック中1番目の投稿
(環境: WinXP/Mozilla1.7)

もじら初心者です。ご教授していただきたく、投稿しました。

2台のPCがあります。
1台は、Windows2000 SP4 もう1台は最近入手した Windows XP SP2 です。
両方とも、もじら1.77を導入済みです。

プラグインとは、もじら1.7、(いやもっと前か?)の頃から、
ずっとコピー&ペーストで使いまわしています。
XPにもそのまま使いたかったので、2000のプラグインフォルダーを
XPにコピーして使っています。

が、XPで
http://homepage.mac.com/saikatyo/photocinema/lota1/index.html
のフォトシネマを見ようとしたら、
「ショックウェイブのバージョンが低いようです。。。」という警告がでて
お得意のget pluginのマークが出てきます。

で、pluginを導入しても、同じ症状が発生します。

一方 2000の方は、
「ショックウェイブのバージョンが低いようです。。。」という警告は
でますが、ちゃんと再生できます。

プラグインのページを貼り付けてみました。
対策方法ご教授いただけたら幸いです。
よろしくお願いします。


==XPのプラグイン==
Shockwave for Director
ファイル名: C:\Program Files\mozilla.org\Mozilla\plugins\np32dsw.dll
Macromedia Shockwave for Director Netscape plug-in, version 10.1

Mime タイプ 説明 拡張子 有効
application/x-director Shockwave Movie dir,dxr,dcr 有効
Shockwave Flash
ファイル名: C:\Program Files\mozilla.org\Mozilla\plugins\NPSWF32.dll
Shockwave Flash 7.0 r19

Mime タイプ 説明 拡張子 有効
application/x-shockwave-flash Macromedia Flash movie swf 有効
application/futuresplash FutureSplash movie spl 有

===2000===のプラグイン
Shockwave for Director

ファイル名: C:\Program Files\mozilla.org\Mozilla\plugins\np32dsw.dll
Macromedia Shockwave for Director Netscape plug-in, version 10.1

Mime タイプ 説明 拡張子 有効
application/x-director Shockwave Movie dir,dxr,dcr 有効
Java Plug-in

ファイル名: C:\Program Files\mozilla.org\Mozilla\plugins\NPJPI142_05.dll
Java Plug-in 1.4.2_05 for Netscape Navigator (DLL Helper)

Mime タイプ 説明 拡張子 有効
application/x-java-applet;jpi-version=1.4.2_05 Java Applet 有効
application/x-java-bean;jpi-version=1.4.2_05 JavaBeans 有効
Shockwave Flash
ファイル名: C:\Program Files\mozilla.org\Mozilla\plugins\npswf32.dll
Shockwave Flash 7.0 r19
Mime タイプ 説明 拡張子 有効
application/x-shockwave-flash Macromedia Flash movie swf 有効
application/futuresplash FutureSplash movie spl 有効
Adobe Acrobat

Re[1]: ショックウェイブが入らない。
(#19770) このトピック中2番目の投稿
(環境: WinXP/Firefox1.0.4)

> が、XPで
> http://homepage.mac.com/saikatyo/photocinema/lota1/index.html
> のフォトシネマを見ようとしたら、
> 「ショックウェイブのバージョンが低いようです。。。」という警告がでて
> お得意のget pluginのマークが出てきます。


XP SP2 HOME、Shockwave Flash 7.0 r19、Macromedia Shockwave for Director Netscape plug-in, version 10.1ですが、上記のような警告は出ません。

解決策になるかはわかりませんが、改めてmacromediaのサイトからダウンロードしてきて入れ直してみてはいかがでしょうか?

Re[2]: ショックウェイブが入らない。
(#19773) このトピック中3番目の投稿
(環境: Win2000/Mozilla1.7)

さっそくのアドバイスありがとうございます。

ダウンロードして、何度かインストールしてみましたが、
残念ながら、動きません。。
日本語版、英語版ともだめでした。

Re[3]: ショックウェイブが入らない。
(#19774) このトピック中4番目の投稿
(環境: WinXP/Firefox1.0.3/Thunderbird1.0.2)

> ダウンロードして、何度かインストールしてみましたが、
> 残念ながら、動きません。。
> 日本語版、英語版ともだめでした。

こんばんわ。
まずプログラムの追加削除で本当にインストールされているか確認されては。
それからShockwaveのインストール方法ですが、以下の方法で試されていかがでしょう。
1.Shockwaveをダウンロードする。
2.付属のインストーラを起動し、インストールブラウザにFirefoxを選択。
以上です。私は、この方法でインストールしました。
もしこの方法でやられているのでしたら御免なさい。


Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Re[4]: ショックウェイブが入らない。
(#19829) このトピック中5番目の投稿
(環境: Win2000/Mozilla1.7)

アドバイスありがとうございます。

先程、もじら1.77を削除し、プラグインフォルダー、プロファイルも削除しました。
まっさらの状態から、もう一度やり直すことにしました。
1)もじら1.77日本語版(ふぉーちゅんさんのサイトから入手)をインストール。
2)ショックウェイブをインストール
3)フラッシュをインストール
4)googlebar日本語版(0.76)をインストール
したところで、もういちどショックウイブの使っているサイトに行きましたが、
結果は変わらず。
Cilick here to get the plugin
とでます。
ちなみにプラグインを確認しますと。
application/X-director Shockwave dir,dxr,dcr 有効
なっています。
ファイル名はc;program Files\mozilla\plugins\np32dsw.all
macromedia Shackwave for Director Netscape plug-in,version 10.1
とちゃんとでます。。
おかしいなぁ。。

ちなみにFLASHはキチンと入りました。



> こんばんわ。
> まずプログラムの追加削除で本当にインストールされているか確認されては。
> それからShockwaveのインストール方法ですが、以下の方法で試されていかがでしょう。
> 1.Shockwaveをダウンロードする。
> 2.付属のインストーラを起動し、インストールブラウザにFirefoxを選択。
> 以上です。私は、この方法でインストールしました。
> もしこの方法でやられているのでしたら御免なさい。
>
>
> Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Re[5]: ショックウェイブが入らない。
(#19831) このトピック中6番目の投稿
(環境: WinXP/Firefox1.0.3)

うまくいくかどうかわかりませんが、
一旦Shockwave Player Uninstallerを使ってから
もう一度インストールされてみてはいかがでしょう。

Shockwave Player Uninstallerは
http://www.macromedia.com/jp/shockwave/download/alternates/#sp
でダウンロードできます。

Re[6]: ショックウェイブが入らない。
(#19832) このトピック中7番目の投稿
(環境: Win2000/Mozilla1.7)

さっそくのご教授ありがとうございました。

アンインストールしてみてから、
今度は、ショクウェイブのFullをダウンロードして、インストールしてみました。
年齢を聞くダイアロクが出てきて、、こりゃいけたかな?とおもいきや
例のプラグイン表示が。。。ダメした。

フィアフォックスもインストールしているからか?と思い、
アンインストールしてから、入れなおしてみましたが、
やっぱりダメでした。。涙

Re[6]: ショックウェイブが入らない。
(#19833) このトピック中8番目の投稿
(環境: Win2000/Mozilla1.7)

さっそくのご教授ありがとうございました。

アンインストールしてみてから、
今度は、ショクウェイブのFullをダウンロードして、インストールしてみました。
年齢を聞くダイアロクが出てきて、、こりゃいけたかな?とおもいきや
例のプラグイン表示が。。。ダメした。

フィアフォックスもインストールしているからか?と思い、
アンインストールしてから、入れなおしてみましたが、
やっぱりダメでした。。涙

Re[7]: ショックウェイブが入らない。
(#19836) このトピック中9番目の投稿
(環境: WinXP/Mozilla1.7)

何をしても入らない。。いや動かないです。
一番気になったのは、プロファイルもプラグインフォルダーも削除して、
もじら1.77をインストール。すぐ、ショックウェイブをインストールして、
確認してみました。。が、それでも、動きませんでした。
→プラグイン同士の競合とかではないということですね。
→拡張機能のためでもありませんね。
→もっと根がふかそうです。

ちなみにieは、悔しいけれど、ちゃんと動く。

beatnikをインストールするため、ネスケの4.8もインストールしました。
ネスケの場合も動きません。

マシンは、富士通のMG50Kです。
あと、考えられる部分はないでしょうか?
ショックウェイブの場合、ieを使えという天啓かな?涙

Re[8]: ショックウェイブが入らない。
(#19838) このトピック中10番目の投稿
(環境: WinXP/Firefox1.0.3)

おはようございます。
何ででしょうね。
Mozilla1.7にはMacromedia Flash Playerなどは、インストールできるのでしょうか。
あと趣旨に反しますが、Firefoxにはインストールできますか。
もし出来なかったら、そちらの環境固有のものになると思いますが。
答えにたってなくてすみません。

> beatnikをインストールするため、ネスケの4.8もインストールしました。
> ネスケの場合も動きません。
>
> マシンは、富士通のMG50Kです。
> あと、考えられる部分はないでしょうか?
> ショックウェイブの場合、ieを使えという天啓かな?涙
→Firefoxは、ちゃんとインストールできますよ。IEに限定されているわけでは
ないと思います。


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -