過去ログ表示


過去ログ 125 を表示

トピック内全 4 記事中の 1 〜 4 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Firefox1.0.4がインストールできなくなりました
(#20130) このトピック中1番目の投稿
(環境: Mac/Safari)
 当方の OS は、Mac OS X 10.3.9 ですが、Firefox1.0.4 を アプリケーションフォルダにコピーすることができなくなってしまいました。
 従前使用していた 1.0.3 を削除したうえで、1.0.4 をインストールしようとしたところ、このような状態となりました。
 具体的には、コピーが95%を過ぎたあたりで止まり、「エラーコード36、libxpcom.dylib が読み込めない」旨のダイアログが表示されます。
 なにかよい解決策があるでしょうか。 

Re[1]: Firefox1.0.4がインストールできなくなりました
(#20133) このトピック中2番目の投稿
(環境: WinXP/Firefox1.0.4)

> 当方の OS は、Mac OS X 10.3.9 ですが、Firefox1.0.4 を アプリケーションフォルダにコピーすることができなくなってしまいました。
> 従前使用していた 1.0.3 を削除したうえで、1.0.4 をインストールしようとしたところ、このような状態となりました。
> 具体的には、コピーが95%を過ぎたあたりで止まり、「エラーコード36、libxpcom.dylib が読み込めない」旨のダイアログが表示されます。
> なにかよい解決策があるでしょうか。

単にダウンロードに失敗しているだけではないでしょうか?
もう一度ダウンロードしてから確認してみてください。

Re[2]: Firefox1.0.4がインストールできなくなりました
(#20137) このトピック中3番目の投稿
(環境: Mac/Safari)

>
> 単にダウンロードに失敗しているだけではないでしょうか?
> もう一度ダウンロードしてから確認してみてください。

レスありがとうございます。
残念ながら、そういったことが原因ではないようです。なんどかDLし直しましたが
同じ結果ですので。
Crash Log の内容から何か分かるのであれば、こちらにペーストしますが・・・。

Re[3]: Firefox1.0.4がインストールできなくなりました
(#20140) このトピック中4番目の投稿
(環境: Mac/Safari)

ダウンローダーを使ってDLし直したところ、うまくいきました。
試しに Camino もDLしたところ似たような症状がでましたので、やはりDLの失敗だったようです。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -