過去ログ表示


過去ログ 127 を表示

トピック内全 15 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

Firefox1.0.4でのメールソフト起動
(#20425) このトピック中1番目の投稿
(環境: Win2000/Firefox1.0.4)

ブラウザの中に表示されている「mail to:〜」をクリックすると、標準で設定しているメールソフトではないOutlook Expressが起動されてしまいます。
一応「標準のメールソフトとして設定しますか?」のダイアログボックスは開き、「いいえ」をクリックしてもOutlook Expressが立ち上がってしまうのです。
インターネットオプションでもNetscape Mail and Newsに設定しているのに、です。
これはどうしてでしょうか?
過去ログ探しましたが、見つけられませんでした。
環境は、『Mozilla/5.0 (Windows; U; Windows NT 5.0; ja-JP; rv:1.7.8) Gecko/20050511 Firefox/1.0.4』です。
よろしくお願いします。

Re[1]: Firefox1.0.4でのメールソフト起動
(#20431) このトピック中2番目の投稿
(環境: WinXP/Firefox1.0.4)

一つ念のために確認します。Windows 2000 をお使いとのことなので、標準で設定するための手順が 9x から変わっています -「インターネットオプション」より先に見るべきところができました- から、そこを見てくださいませんか。

メニュー「スタート」→「プログラムのアクセスと規定の設定」

ここに Netscape Mail and News が列挙されないようだと、Windows 2000 では標準メーラーとしての登録は裏技的になります。

Re[2]: Firefox1.0.4でのメールソフト起動
(#20439) このトピック中3番目の投稿
(環境: Win2000/Firefox1.0.4)

早速のご回答ありがとうございます。

> メニュー「スタート」→「プログラムのアクセスと規定の設定」
これは気づきませんでした。今まで使ったことが無くて。
それでAdministratorでないと設定できなかったので、一旦ログオフしてAdministratorでログイン後、「Netscape Mail」に設定して、念のため再度立ち上げなおして通常のユーザでログイン後、該当のWEBサイトの「mail to:」とクリックすると、やはり再度Outlook Expressが起動してしまいます。
ブラウザをNetscape7.1で表示して同じことをすると、ちゃんと「Netscape Mail」が起動します。
いったいどうなっているのでしょうか?

せっかくマイクロソフトがイヤなのでFirefoxにしたのに・・・

Re[3]: Firefox1.0.4でのメールソフト起動
(#20440) このトピック中4番目の投稿
(環境: WinXP/Firefox1.0.4)

ファイルの種類にあるURL:MailTo Protocolを調べてみて下さい。

Re[4]: Firefox1.0.4でのメールソフト起動
(#20444) このトピック中5番目の投稿
(環境: Win2000/Firefox1.0.4)

> ファイルの種類にあるURL:MailTo Protocolを調べてみて下さい。
[フォルダオプション]→[ファイルタイプ]で次のような項目はありましたが、
”URL: HyperText 転送プロトコル (HTTP)”(ちなみにアイコンはFirefoxでした)

「URL:MailTo Protocol」という項目は見あたりませんでした。
すいません、もう少しおつきあいいただけますか?

Re[5]: Firefox1.0.4でのメールソフト起動
(#20446) このトピック中6番目の投稿
(環境: WinXP/Firefox1.0.4)

一度Outlook Expressに設定を変更してみてください。
そして再度Netscapeに設定し直してみてください。

Re[5]: Firefox1.0.4でのメールソフト起動
(#20447) このトピック中7番目の投稿
(環境: WinXP/Firefox1.0.4)

今一度しっかり確認してみてください。
無いはずはないと思うのですが。

Re[6]: Firefox1.0.4でのメールソフト起動
(#20449) このトピック中8番目の投稿
(環境: WinXP/Firefox1.0.4)

> 今一度しっかり確認してみてください。
> 無いはずはないと思うのですが。

私もNetscape 7.2/WinXPでテストしてみたところ、インターネットオプションで電子メールをNetscape Mailに関連付けるとこの項目が表示されなくなりました。
Thunderbirdにしても似たような現象が起こります。
Outlook Expressに変更するとまた表示されます。

URL:MailTo Protocol
(#20450) このトピック中9番目の投稿
(環境: WinXP/Firefox1.0.4)

> 私もNetscape 7.2/WinXPでテストしてみたところ、インターネットオプションで電子メールをNetscape Mailに関連付けるとこの項目が表示されなくなりました。
> Thunderbirdにしても似たような現象が起こります。
> Outlook Expressに変更するとまた表示されます。

追加ですが、インターネットオプションで Netscape Mail や Thunderbird に変更すると
レジストリの HKEY_CLASSES_ROOT\mailto に EditFlags が書き込まれないようです。
試しに自分で EditFlags をバイナリ値 02 00 00 00 として作成すると表示されるようになりました。

Re[8]: URL:MailTo Protocol
(#20452) このトピック中10番目の投稿
(環境: Win2000/Firefox1.0.4)

> 試しに自分で EditFlags をバイナリ値 02 00 00 00 として作成すると表示されるようになりました。

なんだかすごいことになってますね・・・
レジストリエディタなんていじったこと滅多にないのでよくわからないのですが・・・
自分のは「02 00 00 00」になってましたが、表示されません。
これって???


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -