過去ログ表示


過去ログ 14 を表示

トピック内全 4 記事中の 1 〜 4 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Plug-inのインストールか成功しません
(#2062) このトピック中1番目の投稿

よろしくお願い致します。
vine2.5を使用しています。Mozilla0.9.8+です。
http://net_hal.atz.jp/
にアクセスするとJava2Plug-inVersion1.3ののインストールが促されました。
すかさずroot権限で
$ su
# mozilla
として上記のURLにアクセスして[java2LinuxPlug-in]をクリックしてダウンロード・インストールが終ったら

Java 2 Plug-in for Linux: Download was unsuccessful. Please try
again. The Java Plug-in is 7.6Mb and will take you 37 minutes to
fully download with a 28.8 modem or 19 minutes with a 56K
modem. Alternatively, you can download this plug-in directly from our
FTP site at
ftp://ftp.netscape.com/pub/netscape6/english/6.2.2/windows/win32/plugins/jre131_02i.xpi
for Windows. Please e-mail ftp-plugins@netscape.com if you continue
to have problems. Error encountered -- -202

というエラーになってしまいます。
Windows版のFTPサイトが指定されているのですがここにアクセスしてダウンロードすればいいのでしょうか?

Linux 版 Java Runtime Environment のインストール
(#2068) このトピック中2番目の投稿

Windows 版では動かないので、
Linux 版を別の場所からダウンロードしましょう。

Sun Microsystems の次のページから
Java Runtime Environment (JRE)をダウンロードできます。
SDK は Java アプレットを作る開発環境もセットで、
その分ファイルサイズが大きくなっています。
RPM と tar ボールの選択はお好みで。
http://java.sun.com/j2se/1.4/ja/download.html

JRE をインストールしたあと、
Mozilla にプラグインをインストールする必要があります。
Mozilla のリリースノートを読んでから作業して下さい。
http://jt.mozilla.gr.jp/releases/mozilla1.0/index.html#install の少し下。


Re[1]: Plug-inのインストールか成功しません
(#2069) このトピック中3番目の投稿

> Windows版のFTPサイトが指定されているのですがここにアクセスしてダウンロードすればいいのでしょうか?

いま確認できる環境がないのであれですが、もしも Javaをインストール
したあとにプラグインファイルの symlinkを Mozilla の方へ作成して
いなければ作成してみてください。

http://jt.mozilla.gr.jp/releases/mozilla1.0/index.html#java
http://www.mozilla.gr.jp/docs/beginmoz-1.0/navigator.html#navigator-plugin-linux-sunjava


Re[2]: Linux 版 Java Runtime Environment のインストール
(#2072) このトピック中4番目の投稿

> Sun Microsystems の次のページから
> Java Runtime Environment (JRE)をダウンロードできます。
> SDK は Java アプレットを作る開発環境もセットで、
> その分ファイルサイズが大きくなっています。
> RPM と tar ボールの選択はお好みで。
> http://java.sun.com/j2se/1.4/ja/download.html
http://java.sun.com/Download6
からDownload j2re-1_4_0_01-linux-i586-rpm.binをダウンロードして
$ ./Download j2re-1_4_0_01-linux-i586-rpm.bin
# rpm -ihv j2re-1_4_0_01-fcs-linux-i386.rpm
として

> JRE をインストールしたあと、
> Mozilla にプラグインをインストールする必要があります。
> Mozilla のリリースノートを読んでから作業して下さい。
> http://jt.mozilla.gr.jp/releases/mozilla1.0/index.html#install の少し下。
/usr/lib/mozilla/plugins/に
/usr/java/j*/jre/plugins/i386/ns610/libjavaplugin_oji.so のsymlinkを貼って
Java2Plug-inVersion1.3ののインストールのダイアログボックスが出なくなりました。

皆様、ご回答どうも有り難うございました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -