過去ログ表示


過去ログ 130 を表示

トピック内全 5 記事中の 1 〜 5 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Java Plug-inエラー
(#20793) このトピック中1番目の投稿
(環境: WinXP SP2/Netscape7)

2005/05/27(Fri) 18:36:38 編集(投稿者)

Firefoxを起動させようとしたら
Java Plug-inエラーとかと出てきて、
起動させることが出来ないのですが

どうすればよいでしょうか?

Re[1]: Java Plug-inエラー
(#20794) このトピック中2番目の投稿
(環境: WinXP SP2/Firefox1.0.4)

Firefoxのバージョン、JAVA Pluginのバージョンは?

インストールして初めての起動?それともこれまで使えていたのに起動できなくなった?

Re[2]: Java Plug-inエラー
(#20795) このトピック中3番目の投稿
(環境: WinXP SP2/Netscape7)

> Firefoxのバージョン、JAVA Pluginのバージョンは?
>
> インストールして初めての起動?それともこれまで使えていたのに起動できなくなった?

Firefoxは1.0.3 JAVA Pluginはちょっと分からないです;;

ただ、さっきまで使っていて
その後終了させて、
しばらくしてから起動させたらいきなりそのようなものが出てきました

Re[3]: Java Plug-inエラー
(#20804) このトピック中4番目の投稿
(環境: Win2000/Firefox1.0.4)

2005/05/28(Sat) 02:03:39 編集(投稿者)

> > Firefoxのバージョン、JAVA Pluginのバージョンは?
>>
>>インストールして初めての起動?それともこれまで使えていたのに起動できなくなった?
>
> Firefoxは1.0.3 JAVA Pluginはちょっと分からないです;;

Firefoxは1.0.4に更新した方がいいです。セキュリティ上1.0.3はお勧めできません。
Javaのバージョンはアドレスバーにabout:pluginsと打ち込むと出てくる一覧に

Java(TM) 2 Platform Standard Edition 5.0 Update 3
ファイル名: C:\Program Files\Java\jre1.5.0_03\bin\NPOJI610.dll
Java Plug-in 1.5.0_03 for Netscape Navigator (DLL Helper)

こういうのがあるはずです。この場合は1.5.0_03です。

> ただ、さっきまで使っていて
> その後終了させて、
> しばらくしてから起動させたらいきなりそのようなものが出てきました

何らかの理由でプラグインが壊れてしまったのかもしれません。
プラグインを再インストールしてみてはどうでしょうか。

Re[4]: Java Plug-inエラー
(#20843) このトピック中5番目の投稿
(環境: WinXP SP2/IE6)

再インストールしたら無事動くようになりました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -