過去ログ表示


過去ログ 142 を表示

トピック内全 5 記事中の 1 〜 5 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

SwitchProxy Tool - Thunderbird Extension
(#22608) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox1.0.4)

Thunderbird1.02で SwitchProxy Tool - Thunderbird Extension1.3.2
https://addons.mozilla.org/extensions/moreinfo.php?id=125&application=thunderbird
を使用している方はいますでしょうか?
当方ではエラーが出て使えないのです。
使えている方がいましたら教えてください。よろしくお願いします。

Re[1]: SwitchProxy Tool - Thunderbird Extension
(#22609) このトピック中2番目の投稿
(環境: WinXP SP2/Firefox1.1)

どのようなエラーなのか、どのタイミングでエラーになるのかなど具体的に書かれたほうが、解決は早いと思われます。

Re[1]: SwitchProxy Tool - Thunderbird Extension
(#22610) このトピック中3番目の投稿
(環境: WinXP SP2/Firefox1.0.4)

> Thunderbird1.02で SwitchProxy Tool - Thunderbird Extension1.3.2
> https://addons.mozilla.org/extensions/moreinfo.php?id=125&application=thunderbird
> を使用している方はいますでしょうか?
> 当方ではエラーが出て使えないのです。
> 使えている方がいましたら教えてください。よろしくお願いします。

すみませんでした。
エラーは下記の如くです。

XML パースエラー:定義されていない実体が使用されています
URL:chrome://switchproxy/content/options/options.xul
行番号:19, 列番号:3:

すみませんがさっぱりです。
Thunderbird1.02に未対応ということなのでしょうか?

Re[1]: SwitchProxy Tool - Thunderbird Extension
(#22612) このトピック中4番目の投稿
(環境: WinXP SP2/Firefox1.0.4)

> Thunderbird1.02で SwitchProxy Tool - Thunderbird Extension1.3.2
> https://addons.mozilla.org/extensions/moreinfo.php?id=125&application=thunderbird
> を使用している方はいますでしょうか?
> 当方ではエラーが出て使えないのです。
> 使えている方がいましたら教えてください。よろしくお願いします。

すみませんでした。
エラーは下記の如くです。

XML パースエラー:定義されていない実体が使用されています
URL:chrome://switchproxy/content/options/options.xul
行番号:19, 列番号:3:

すみませんがさっぱりです。
Thunderbird1.02に未対応ということなのでしょうか?

Re[2]: SwitchProxy Tool - Thunderbird Extension
(#22768) このトピック中5番目の投稿
(環境: Mac/Firefox1.0.4/Thunderbird1.0.2)

OS が MacOSX10.3.9 で違いますが、参考になれば幸いです。

>>Thunderbird1.02で SwitchProxy Tool - Thunderbird Extension1.3.2
>>https://addons.mozilla.org/extensions/moreinfo.php?id=125&application=thunderbird
>>を使用している方はいますでしょうか?
>>当方ではエラーが出て使えないのです。
>>使えている方がいましたら教えてください。よろしくお願いします。

Thunderbird1.0.2 にインストールしましたが、問題なく使えているようです。
Proxy の追加と設定が可能でした。

> すみませんでした。
> エラーは下記の如くです。
>
> XML パースエラー:定義されていない実体が使用されています
> URL:chrome://switchproxy/content/options/options.xul
> 行番号:19, 列番号:3:
>
> すみませんがさっぱりです。
> Thunderbird1.02に未対応ということなのでしょうか?

対応していると思います。エラーについては推測になりますが、
他の拡張機能とコンフリクトしている可能性が考えられます。
(私の場合は、SwitchProxy しかインストールしていません)

拡張機能が SwitchProxy だけであれば、新規プロファイルを
作成して、再度インストールすると解決するかもしれません。


このトピックの全ページ / [0]

返信不可


- Child Tree -