過去ログ表示


過去ログ 150 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

HTML表示できず
(#23775) このトピック中1番目の投稿
(環境: WinXP SP2/IE6)

お世話になります。
 Outlook Express6の受信トレイの最初に出てくる「Outlook Express6 によう
こそ」というHTMLメールをThunderbirdで表示させようとしたところ、画像が欠
け全く同じには表示できませんでした。
 Thunderbird での設定は次のようにしております。
 
 ・ツール→オプション→詳細で「メッセージ中のリモート画像読み込みをブ
  ロックする」のチェックをはずしている。
 ・表示画面で 表示→メッセージ本体のところは「オリジナルHTML」に設定
  している。

 以上の他になにか設定しなければ表示できないのでしょうか。

Re[1]: HTML表示できず
(#23779) このトピック中2番目の投稿
(環境: Win2000/Firefox1.0)

> お世話になります。
>  Outlook Express6の受信トレイの最初に出てくる「Outlook Express6 によう
> こそ」というHTMLメールをThunderbirdで表示させようとしたところ、画像が欠
> け全く同じには表示できませんでした。
>  Thunderbird での設定は次のようにしております。
>  
>  ・ツール→オプション→詳細で「メッセージ中のリモート画像読み込みをブ
>   ロックする」のチェックをはずしている。
>  ・表示画面で 表示→メッセージ本体のところは「オリジナルHTML」に設定
>   している。
>
>  以上の他になにか設定しなければ表示できないのでしょうか。

OEのウェルカムメッセージをemlファイルで出力してソースを見てみたところ、画像のほとんどは

<img =
src=3D"res://msoeres.dll/oelogo1.gif">

など、明らかにOEの内部ファイルを参照しています。書式もおかしいです。
これをThunderbirdで見るのは無理だと思います。

Re[2]: HTML表示できず
(#23801) このトピック中3番目の投稿
(環境: WinXP SP2/IE6)

> > お世話になります。
>> Outlook Express6の受信トレイの最初に出てくる「Outlook Express6 によう
>>こそ」というHTMLメールをThunderbirdで表示させようとしたところ、画像が欠
>>け全く同じには表示できませんでした。
>> Thunderbird での設定は次のようにしております。
>> 
>> ・ツール→オプション→詳細で「メッセージ中のリモート画像読み込みをブ
>>  ロックする」のチェックをはずしている。
>> ・表示画面で 表示→メッセージ本体のところは「オリジナルHTML」に設定
>>  している。
>>
>> 以上の他になにか設定しなければ表示できないのでしょうか。
>
> OEのウェルカムメッセージをemlファイルで出力してソースを見てみたところ、画像のほとんどは
>
> <img =
> src=3D"res://msoeres.dll/oelogo1.gif">
>
> など、明らかにOEの内部ファイルを参照しています。書式もおかしいです。
> これをThunderbirdで見るのは無理だと思います。

Caiさんの厳密な調査には恐縮しています。
 OE で表示されているから、 Tb でも表示されるだろうと思い、試してみたの
ですが、あのような結果でした。手元にあった Edmax で試してみたのですが、
やはり表示されませんでした。
 お手数をおかけしましたが、おかげでよくわかりました。
 どうも有難うございました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -