過去ログ表示


過去ログ 16 を表示

トピック内全 5 記事中の 1 〜 5 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

無題
(#2386) このトピック中1番目の投稿

Mozilla 1.0.1をインストールし日本語環境にするため
日本語パックVer.2をインストールしました。
設定を変更しようとし、日本語の部分を選ぼうとしてクリックしても選べません。
そのうえ、日本語〜の後に“アップデートが不完全”なる意味合いの英文が表記されていて
まったくできませんでした。
私のやり方がいけないのかと思い、1.0.0に戻して同じような行程で進めたら、
簡単に日本語化できました。
なぜ?

Re[1]: 無題
(#2388) このトピック中2番目の投稿

Re[1]: 無題
(#2391) このトピック中3番目の投稿

それは、あなたの使用しているMozillaがまだ開発中のもの(いわゆるNightlyBuild)だからです。Mozilla 1.0.1正式版(Stab)は今月末あたりに出る予定で、そのあとに日本語パックが発表されるはず。よって、DLした日本語パックはMozilla 1.0用のものなのです。



Re[2]: 無題
(#2404) このトピック中4番目の投稿
済!
Re[2]: 無題
(#2405) このトピック中5番目の投稿

> それは、あなたの使用しているMozillaがまだ開発中のもの(いわゆるNightlyBuild)だからです。Mozilla 1.0.1正式版(Stab)は今月末あたりに出る予定で、そのあとに日本語パックが発表されるはず。よって、DLした日本語パックはMozilla 1.0用のものなのです。
>
>

済!

このトピックの全ページ / [0]

返信不可


- Child Tree -