過去ログ表示


過去ログ 17 を表示

トピック内全 4 記事中の 1 〜 4 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

flashについて
(#2443) このトピック中1番目の投稿

はじめまして。
FLASHについてお伺いします。
先日、FLASH使用サイトを見たく思い、
最新版をもじらにインストールしたところ
パソの動きが遅くなってしまいました。
裏でひたすら何か作業しているらしく
プログラムの起動速度が以上に遅くなったのです。
幸いシステムの復元で元に戻ったのですが、
再度試してみてもやはり同結果となりました。
これはもじらのほうに何か原因があるのでしょうか。
何かご存知の方がいらっしゃいましたら教えてください。

環境は WinXP・BuildID 2002053012、ウィルスチェック済みです。
なお、上記のサイトはIE6で見ることが出来たので急がないのですが、
何か他に問題があるのかなと不安に思い投稿させて頂きました。
宜しくお願いします。

Re[1]: flashについて
(#2444) このトピック中2番目の投稿

enさん、はじめまして。

私もMozillaにFlashPlayerをインストールし、Flashを使用したサイトを閲覧する際に、サイトのコンテンツによってはCPU占有率が極端に跳ね上がり、OS自体の挙動が鈍くなってしまう事があります(ただし全てのFlashコンテンツでそうなるわけではありません)。あくまで想像ですが、私はMozilla(Netscape?)用のFlashPlayerに何か問題があるのではないかと考えています。

先ほどマクロメディアのサイトより「FlashPlayer 6.0 r47」をダウンロードして導入してみましたが、以下のサイトのFlashコンテンツ(キャラクター紹介・特に猫の「ジョーズ」の紹介)で挙動が鈍くなっていたのが若干解消されたように思います。

http://www.30girl.com/

ただ、enさんも最新版を導入されているとの事で、もしr47を導入されているのであれば、やはりコンテンツによってはまだCPU占有率が高くなるままになっているのかもしれませんね。

ちなみに私の環境は以下の通りです。

OS : WindowsXP HomeEdition
Mozilla : 1.0 (2002053012) + JLP 1.0 Ver.2 + Multizilla 1.1.20 + Optimoz 0.3.3
FlashPlayer : 6.0 r47

以上、あまり参考にならないかもしれませんが回答いたします。

Re[2]: flashについて
(#2462) このトピック中3番目の投稿

はじめまして。
早速の御回答ありがとうございます。

> 私もMozillaにFlashPlayerをインストールし、Flashを使用したサイトを閲覧する際に、サイトのコンテンツによってはCPU占有率が極端に跳ね上がり、OS自体の挙動が鈍くなってしまう事があります
すいません。私のはちょっとこれとは違くてですね。
インストールしただけ、なんですよ。
えーとつまり、サイトを閲覧している時などではなく、
純粋になんにもプログラムを立ち上げていない状態なんです。
「インストールが終了しました」と言われて、
さて件のサイトを見ようともじら(もしくはIE)を立ち上げようとした瞬間から
もう超遅状態突入で…。

> ただ、enさんも最新版を導入されているとの事で、もしr47を導入されているのであれば、・・・
r47…?
すみません、未確認です(汗)
もしかして、なんか間違ったものを入れてしまったのかもしれないです。
FLASHを使用しているサイトからの
「最新版はコチラ」というリンクから飛んだ先にあったものを
そのまま信用して入れてしまったもので初歩的なミスの可能性大かも…。
・・・確認してきます。

Re[3]: flashについて
(#2463) このトピック中4番目の投稿

enさん、こんばんは。

> すいません。私のはちょっとこれとは違くてですね。
> インストールしただけ、なんですよ。
> えーとつまり、サイトを閲覧している時などではなく、
> 純粋になんにもプログラムを立ち上げていない状態なんです。
> 「インストールが終了しました」と言われて、
> さて件のサイトを見ようともじら(もしくはIE)を立ち上げようとした瞬間から
> もう超遅状態突入で…。

そうなのですか。確かに私とは違う症状のようですね。インストールしただけで、しかもMozillaを立ち上げていないにも関わらず動きが鈍くなるということは、何か常駐するような設定になっているのでしょうか。しかし、通常のFlashPlayerをインストールしただけでは、ブラウザのプラグインとしてのみ動作するはずなのですが…。

> r47…?
> すみません、未確認です(汗)

Mozillaの「plug-inについて」でインストールされているプラグインを表示したときに「Shockwave Flash 6.0 r47」と表示されているようであれば最新版かと思われます。なお下のマクロメディアのFlashPlayerダウンロードページでは「バージョン 6,0,47,0」という表記になっております。

http://www.macromedia.com/jp/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash&Lang=Japanese

もしこれよりも古いバージョンをご使用である場合は、ここよりインストーラをダウンロードしてインストールしてみると良いかもしれません。また、インストールする前に「アプリケーションの追加と削除」を確認し、何かよけいな物がインストールされているような痕跡があるようでしたら念のため削除して、また前バージョンのFlashPlayerのプラグインファイルも一旦「Plugins」フォルダより削除してから再インストールを試みた方がよろしいかと思います。

以上、お役に立てましたら幸いです。


このトピックの全ページ / [0]

返信不可


- Child Tree -