過去ログ表示


過去ログ 17 を表示

トピック内全 4 記事中の 1 〜 4 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

ダイジェスト認証への対応状況
(#2483) このトピック中1番目の投稿

mozilla や Netscape は、どのあたりからダイジェスト認証に対応しているのでしょうか?

JSP(Java Server Page) で、認証を要するシステムを構築しているのですが、ベーシック認証では不安だし、SSLを使うほどでもないんです。

IEでは5.0以降で対応しているということで問題ないとわかったのですが、私を含め、mozilla を使っておられる方も比較的多いのです。
Netscape 6.2.3 のリリースノートを見ると、Linux 版では対応していないようなことが書かれていたみたいですが。


Re[1]: ダイジェスト認証への対応状況
(#2486) このトピック中2番目の投稿

> mozilla や Netscape は、どのあたりからダイジェスト認証に対応しているのでしょうか?

もじら組を「ダイジェスト」で検索すると、
Mozilla 0.9.8 リリースノート 対 0.9.7 差分
Mozilla 0.9.7 リリースノート 対 0.9.6 差分
がでてきます。
Mozilla 0.9.7からのようです。

Re[2]: ダイジェスト認証への対応状況
(#2499) このトピック中3番目の投稿

ありがとうございます。
Mozilla では、基本的には 0.9.7 以降で対応しているということですね。
Netscape でも、そのあたりから対応、ただし一部例外あり、ということで。


Re[3]: ダイジェスト認証への対応状況
(#2501) このトピック中4番目の投稿

> Mozilla では、基本的には 0.9.7 以降で対応しているということですね。

ご自分でリリースノートなどを確認してくださいね。

> Netscape でも、そのあたりから対応、ただし一部例外あり、ということで。

Netscape 6.0 はMozilla M17あたり、Netscape 6.1がMozilla 0.9.1か0.9.2あたり、Mozilla 6.2xがMozilla 0.9.4+αのレベルで、Netscape 7.0 PR1がMozilla 1.0 RC1レベルだったと思います。
ですから、Netscapeはダイジェスト認証には対応していないと考えた方がいいでしょう。

Mac OS X用の英語版AOL(Mozilla 1.0.1ベースらしい)がでたことだし、早くNetscape 7.0をだしてくれるといいですね。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -