過去ログ表示


過去ログ 161 を表示

トピック内全 1 記事中の 1 〜 1 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

IDN 脆弱性を悪用するエクスプロイトコードが登場
(#25394) このトピック中1番目の投稿
(環境: Win2000/Firefox1.0.7)

先に報じられた IDN リンクバッファオーバーフローによる脆弱性を、実際に悪用してコンピュータの権限を奪いかねないエクスプロイトコードが公開されました。

まだ Firefox 1.0.7 や Mozilla 1.7.12 にアップグレードしていないユーザの皆さんは、是非アップグレードをしてください。またこの脆弱性は Mozilla 1.5 Beta 1 にも影響しますので、1.5 Beta 1 をお使いの皆さんは、1.8 branch から公開されているより新しいナイトリービルドに移行してください。

mozillaZine.org: IDN 脆弱性を悪用する PwnZilla 5 が公開される
http://slashdot.jp/journal.pl?op=display&uid=12840&id=319092


このトピックの全ページ / [0]

返信不可


- Child Tree -