過去ログ表示


過去ログ 174 を表示

トピック内全 12 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

ステータスバーの下が表示されない
(#27264) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox1.0.7)

Firefox1.5で、余分なステータスバーと同じ色のフッタみたいな・・・下部が表示されない状態です。やむなく1.0.7に戻しました。その他拡張が未だ未対応もあって。そんな方はいらっしゃいませんか。

Re[1]: ステータスバーの下が表示されない
(#27267) このトピック中2番目の投稿
(環境: WinXP SP2/Firefox1.6a)

> Firefox1.5で、余分なステータスバーと同じ色のフッタみたいな・・・下部が表示されない状態です。やむなく1.0.7に戻しました。その他拡張が未だ未対応もあって。そんな方はいらっしゃいませんか。

余分な・・・というのがよくわかりませんが、テーマは何をお使いですか?
1.0.*系列のテーマは1.5では、まずまちがいなく使えません。(使うと不具合がでるはずです。)

1.0.7でも余分な・・・というのは無いとおもうのですが。
スクリーンショットがあれば、わかりやすいのですが・・・

Re[2]: ステータスバーの下が表示されない
(#27269) このトピック中3番目の投稿
(環境: WinXP SP2/Firefox1.0.7)

> スクリーンショットがあれば、わかりやすいのですが・・・
申し訳ありません。私の下手な説明よりスクリーンショットを考えたのですが、とっとと削除してしまいまして。テーマはデフォルトですが、例えれば、タスクバーを上に引っ張り上げたのの逆パターンで、ブラウザのステータスバーの下が灰色状態でウインドウが全画面にならないのです。うーん舌足らず。

Re[3]: ステータスバーの下が表示されない
(#27271) このトピック中4番目の投稿
(環境: WinXP SP2/Firefox1.6a)

1.5を入れたとき、プロファイルはどうされましたか?

1.0.7で使っていたものを使いましたか?
それとも新しいプロファイルを作りましたか?

1.0.7で使っていたものを使ったのだとしたら、プロファイルの不具合かもしれません。
1.5を使うときは、新しく作ったほうがいい場合が多いようです。
(不具合がでていない人もいるようですが。)

Re[4]: ステータスバーの下が表示されない
(#27275) このトピック中5番目の投稿
(環境: WinXP SP2/Firefox1.0.7)

> 1.5を入れたとき、プロファイルはどうされましたか?
あっそのままでした。
> 1.5を使うときは、新しく作ったほうがいい場合が多いようです。
> (不具合がでていない人もいるようですが。)
分かりました。又試してみます。

Re[5]: ステータスバーの下が表示されない
(#27288) このトピック中6番目の投稿
(環境: WinXP SP2/Firefox1.0.7)

やっぱり私の力では出来ませんでした。下のような感じです。
http://www.synapse.ne.jp/~ukkunsan/mudai.jpg

Re[6]: ステータスバーの下が表示されない
(#27290) このトピック中7番目の投稿
(環境: Win2000/Firefox1.5)

> やっぱり私の力では出来ませんでした。下のような感じです。
> http://www.synapse.ne.jp/~ukkunsan/mudai.jpg

1.5のインストールの際、上書きインストールしませんでしたか?
1.0.7を一旦アンインストールした後、1.5をインストールしてみてください。

Re[6]: ステータスバーの下が表示されない
(#27291) このトピック中8番目の投稿
(環境: WinXP SP2/Firefox1.6a)

> やっぱり私の力では出来ませんでした。

プロファイルを作ることができなかったのでしょうか?
それでしたら、下記を参考にしてみてください。
http://www.mozilla-japan.org/support/firefox/profile

わからなければ、上記プロファイルフォルダの場所にあるプロファイルフォルダをMozillaと言う名称のフォルダごと別のところに移動させてからFirefoxを起動してください。これで、自動的に新しいものが作成されます。

Re[6]: ステータスバーの下が表示されない
(#27301) このトピック中9番目の投稿
(環境: Win2000/Firefox1.5)

> やっぱり私の力では出来ませんでした。下のような感じです。
> http://www.synapse.ne.jp/~ukkunsan/mudai.jpg

ステータスバーの下に表示されているのは、エラーメッセージです。
私は、自作の機能拡張を作るときに、このメッセージに遭遇します。

赤い「^」の上に機能拡張のコードが表示され、そこが間違っているのでインストールできないという意味らしいです・・・
このケースのように機能拡張のコードが表示されず、「^」だけの場合も多いです。(;_;)

機能拡張を全部外し、1つずつインストールして、問題の機能拡張を探せば良いかと。

palさんの説明に従い、
C:\Documents and Settings\(貴方の名前)\Application Data\Mozilla
にあるプロファイルを名称変更して作り直せば、とりあえずは直ると思います。

Re[7]: ステータスバーの下が表示されない
(#27337) このトピック中10番目の投稿
(環境: WinXP SP2/Firefox1.5)

> ステータスバーの下に表示されているのは、エラーメッセージです。
> 私は、自作の機能拡張を作るときに、このメッセージに遭遇します。

> 赤い「^」の上に機能拡張のコードが表示され、そこが間違っているのでインストールできないという意味らしいです・・・
> このケースのように機能拡張のコードが表示されず、「^」だけの場合も多いです。(;_;)
はい。色々試行錯誤の途中で私もエラーメッセージを確認できました。
> 機能拡張を全部外し、1つずつインストールして、問題の機能拡張を探せば良いかと。
>
> palさんの説明に従い、
> C:\Documents and Settings\(貴方の名前)\Application Data\Mozilla
> にあるプロファイルを名称変更して作り直せば、とりあえずは直ると思います。

bookmarkだけ退避して後手動でprofile関連のフォルダなど削除して導入したら、うまいこと動いてくれました。後拡張はいくらか犠牲になりましたが・・・。


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -