過去ログ表示


過去ログ 197 を表示

トピック内全 21 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1] [2]

Yahoo!メッセンジャーを立ち上げると
(#29726) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox1.5)

2006/03/05(Sun) 22:31:21 編集(投稿者)

firefox1.5使用中にYahoo!メッセンジャー(6.0.0.1710)を立ち上げると
メニューの上に空白が出来てしまいます。
同じような現象は今まで報告されているでしょうか?

Re[1]: Yahoo!メッセンジャーを立ち上げると
(#29749) このトピック中2番目の投稿
(環境: Win2000/seamonkey1.0a)

> 2006/03/05(Sun) 22:31:21 編集(投稿者)
>
> firefox1.5使用中にYahoo!メッセンジャー(6.0.0.1710)を立ち上げると
> メニューの上に空白が出来てしまいます。
> 同じような現象は今まで報告されているでしょうか?

以前、Fx1.5とTb1.5を使用していましたが、問題ありませんでした。

Re[1]: Yahoo!メッセンジャーを立ち上げると
(#29753) このトピック中3番目の投稿
(環境: WinXP SP2/Firefox1.5)

> 2006/03/05(Sun) 22:31:21 編集(投稿者)
>
> firefox1.5使用中にYahoo!メッセンジャー(6.0.0.1710)を立ち上げると
> メニューの上に空白が出来てしまいます。
> 同じような現象は今まで報告されているでしょうか?

たしか過去ログに似たような投稿があったかと。(検索で探し出せませんでした)
私もYahooメッセを立ち上げていると稀に起こります。

Re[2]: Yahoo!メッセンジャーを立ち上げると
(#29805) このトピック中4番目の投稿
(環境: WinXP SP2/Firefox1.5)

> たしか過去ログに似たような投稿があったかと。(検索で探し出せませんでした)
> 私もYahooメッセを立ち上げていると稀に起こります。

まれですか。
自分は結構頻繁に起こります。

Re[3]: Yahoo!メッセンジャーを立ち上げると
(#30064) このトピック中5番目の投稿
(環境: WinXP SP2/Firefox1.5)

> まれですか。
> 自分は結構頻繁に起こります。WinXP SP2/Firefox1.5

自分も、ほぼ確実に発生します。WinXP SP2/Firefox1.5

Re[2]: Yahoo!メッセンジャーを立ち上げると
(#30077) このトピック中6番目の投稿
(環境: WinXP SP2/Firefox1.5/Thunderbird1.5)

XP機にFx1.5とTb1.5とYahooメッセンジャー入れて試していますが問題ありません。
Fxは消費メモリが大きいらしいので、そのため、処理が遅くなっているのでは?
ちなみに私のマシンは、CPUがPen4の2.6GHz、メモリは512MBまで増設済みです。

Re[3]: Yahoo!メッセンジャーを立ち上げると
(#30200) このトピック中7番目の投稿
(環境: WinXP SP2/Firefox1.5)

> XP機にFx1.5とTb1.5とYahooメッセンジャー入れて試していますが問題ありません。
> Fxは消費メモリが大きいらしいので、そのため、処理が遅くなっているのでは?
> ちなみに私のマシンは、CPUがPen4の2.6GHz、メモリは512MBまで増設済みです。WinXP SP2/Firefox1.5/Thunderbird1.5
タイトルバーとメニュー(ファイル(F) 編集(E) ...)の間に空白ができてしまい、Firefoxを再起動するまで、この状態となります。最大化、最小化でも直りません。
処理の遅さとは関係ないように思えます。

ちなみに、CPUはPen-M 1.7G Memory 1.5GBです。

Re[4]: Yahoo!メッセンジャーを立ち上げると
(#30223) このトピック中8番目の投稿
(環境: WinXP SP2/IE6)

2006/03/28(Tue) 14:15:05 編集(投稿者)

> > XP機にFx1.5とTb1.5とYahooメッセンジャー入れて試していますが問題ありません。
>>Fxは消費メモリが大きいらしいので、そのため、処理が遅くなっているのでは?
>>ちなみに私のマシンは、CPUがPen4の2.6GHz、メモリは512MBまで増設済みです。WinXP SP2/Firefox1.5/Thunderbird1.5
> タイトルバーとメニュー(ファイル(F) 編集(E) ...)の間に空白ができてしまい、Firefoxを再起動するまで、この状態となります。最大化、最小化でも直りません。
> 処理の遅さとは関係ないように思えます。
>
> ちなみに、CPUはPen-M 1.7G Memory 1.5GBです。

なんでしょうね〜?僕はたまたま運が良いのかな?(拡張入れてないお陰かな?グラフィックボードかなぁ〜?)
この問題、誰か解る人いませんか?

Re[4]: Yahoo!メッセンジャーを立ち上げると
(#30256) このトピック中9番目の投稿
(環境: Win2000/Firefox1.5)

私のパソコンでは再現しませんでした。
解決策ではなく、単なる予想とその説明です。

Yahoo!メッセンジャーは、起動時に、パソコンの「システムカラー」を変更します。
システムカラーが変更されると、他のウインドウに変更通知が送られます。
(専門用語で言うと、Firefoxのウインドウに、WM_SYSCOLORCHANGEがポストされます。)

Firefoxがこの変更通知に基づき、メニューを再描画するときにトラブルが発生しているのではないかと予想しています。

システムカラーの変更通知は、例えば、「リブートせずに画面の色を変更する」次の操作でも、Firefoxに送られます。
1.デスクトップを右クリック
2.ポップアップからプロパティを選択
3.設定タブを選択
4.画面の色を変更
5.OKボタンを押す(このとき、パソコンをリブートしない)

もしかしたら、この操作でも同じ現象が起きるかも知れません。
あるいは、現象は再現しないかも知れません。

って、全然、お役に立てないコメントですけど。

ちなみに、私のパソコンのFirefoxは、テーマはデフォルトです。

Re[3]: Yahoo!メッセンジャーを立ち上げると
(#30288) このトピック中10番目の投稿
(環境: WinXP SP2/Firefox1.5)

> XP機にFx1.5とTb1.5とYahooメッセンジャー入れて試していますが問題ありません。
> Fxは消費メモリが大きいらしいので、そのため、処理が遅くなっているのでは?
> ちなみに私のマシンは、CPUがPen4の2.6GHz、メモリは512MBまで増設済みです。

うちはPEN4 1.6G メモリ512 グラボはGeForce2 です。
ちょっと古いハード構成ですがXPを動かすには問題ないレベルだと思います。


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1] [2]

返信不可


- Child Tree -