過去ログ表示


過去ログ 192 を表示

トピック内全 6 記事中の 1 〜 6 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

QuickTimeプラグインの完全削除を教えて下さい。
(#30176) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox1.5)

 QuickTimeプラグインで再生すると音が出ません。映像は大丈夫です。

新規プロファイル、プラグインインストールを繰り返す、pluginフォルダの中身の削除(デフォルトプラグイン以外)を行っても駄目でした。
QuickTimeプラグインの完全削除を教えて下さい。QuickTime alternativeも駄目でした。フラッシュやリアルプレイヤーの動画は大丈夫なのでQTが問題だと思います。

通常のアンインストールを行った後のレジストリ削除方法を教えて下さい。

アップルのサンプル動画をダウンロードした物、mp3、aviの再生などは出来ているので環境は問題ないと思います。WindowsXP SP2 Firefox1.5.0.1です。

(環境: WinXP SP2/Firefox1.6a)

>  QuickTimeプラグインで再生すると音が出ません。映像は大丈夫です。

1. IEで見た場合には音は出るのでしょうか?
2. 映像+音声のものの音声が聞こえないのでしょうか?
3. BGMが聞こえないのでしょうか?

3つ目の場合、以下が考えられます。(過去ログを「音」で検索してみて下さい)
・サイトのhtml記述ミス
・拡張子の関連づけの問題

具体的なURLを挙げられるようでしたら、挙げてください。


> 通常のアンインストールを行った後のレジストリ削除方法を教えて下さい。

「quick time」や「quicktime」を頼りにすれば削除すべきところはわかるかと思います。

(環境: WinXP SP2/Firefox1.5)

> 1. IEで見た場合には音は出るのでしょうか?
駄目です。
> 2. 映像+音声のものの音声が聞こえないのでしょうか?
はい。
> 3. BGMが聞こえないのでしょうか?
?2と同じ?web上の音楽ファイルはテスト出来るサイトが見つかりませんでした。

> 3つ目の場合、以下が考えられます。(過去ログを「音」で検索してみて下さい)

> ・拡張子の関連づけの問題
音を聞いていると偶にぶつ切れに聞こえてくる時もあるので
関連付けは正しくても異常な状態なのかもしれません。
これはIEでも同じでした。

> 具体的なURLを挙げられるようでしたら、挙げてください。
appleの
http://www.apple.com/jp/quicktime/trailers/gaga/aeonflux_large.html

(環境: WinXP SP2/Firefox1.6a)

見落としていましたが、

> アップルのサンプル動画をダウンロードした物、mp3、aviの再生などは出来ている

というのは、quicktime player単体で直接再生させると、音声もきちんと聞こえている、ということでしょうか?


PCのスピーカーがおかしくなっている、ということはありませんか?

(環境: Win2000/Firefox1.5)

ご参考まで、

QuickTimeのアンインストール方法
ttp://search.info.apple.com/?q=QuickTime%81%40%83A%83%93%83C%83%93%83X%83g%81%5B%83%8B&search=Search&lr=lang_ja&search=Go&type=ktech+OR+klearn
の検索結果の一番最初の項目の中央位。

QuickTime サポート
ttp://www.apple.com/jp/support/quicktime/
より、
QuickTime: Windows でのトラブルシューティングに役立つヒント
ttp://docs.info.apple.com/article.html?artnum=60765-ja
QuickTime: Web ブラウザのプラグインのトラブルシューティング
ttp://docs.info.apple.com/article.html?artnum=31123-ja

DirectX か、ドライバが問題である可能性もあります。

Re[4]: QuickTimeプラグイン解決。
(#30322) このトピック中6番目の投稿
(環境: WinXP SP2/Firefox1.5)

> quicktime player単体で直接再生させると、音声もきちんと聞こえている、

Quicktimeフォルダにあるsample.movファイルをMediaPlayerClassicで再生出来ていたのでquicktime playerを疑っていなかったんですが、quicktime playerで再生すると音が異常でした。

http://pc8.2ch.net/test/read.cgi/win/1122702009/914-918
結局、試行錯誤して、7.03だとローカルsample.movもアップルのサイトもOK。
今でも7.04を入れるとローカルもアップルのサイトも駄目でした。どういうきっかけでこの現象が起こるかは全く不明です。IEでもFirefoxでも再現するのに、ここで聞いてすいませんでした。


このトピックの全ページ / [0]

返信不可


- Child Tree -