過去ログ表示


過去ログ 195 を表示

トピック内全 5 記事中の 1 〜 5 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

このサイトが利用できないのですが
(#30762) このトピック中1番目の投稿
(環境: Mac/Firefox1.5)
こんにちは 初心者です Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP-mac; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
東京都北区役所施設予約システム  
https://www2.kitayoyaku.city.kita.tokyo.jp/asp/top/index.asp
Firefoxでははじかれてしまいます。会社の Windowsで試してもFirefoxははじかれてしまいます。せっかくFirefoxを使い慣れてきたのでIEには戻りたくないのですが、解決法ありましたらご教授下さい。        

Re[1]: このサイトが利用できないのですが
(#30763) このトピック中2番目の投稿
(環境: WinXP SP2/Firefox1.5)

ユーザーエージェントで弾いてるだけなのでユーザーエージェントを偽装すれば見ることは出来ました。
ただ動作のほうは保障しません。
IE5.5以上のみをサポートとしているようなので、正常に動作しないかもしれません。

Re[2]: このサイトが利用できないのですが
(#30766) このトピック中3番目の投稿
(環境: WinXP SP2/Firefox1.5)

> ユーザーエージェントで弾いてるだけなのでユーザーエージェントを偽装すれば見ることは出来ました。
> ただ動作のほうは保障しません。
> IE5.5以上のみをサポートとしているようなので、正常に動作しないかもしれません。
実際に動作検証を行ってみましたが、Geckoエンジンでは正常に動作しませんでした。

Re[3]: このサイトが利用できないのですが
(#30770) このトピック中4番目の投稿
(環境: Linux/Firefox1.5)

> 実際に動作検証を行ってみましたが、Geckoエンジンでは正常に動作しませんでした。

対応がIEのみと言うのは、バリアフリーの風潮から外れてますね。
公共機関であればできるだけ多くの人が使えるようにすべきです。
予算の関係等で特定のブラウザのみの対応にするなら、Firefoxのように多くのOSで動くブラウザを推奨すべきだと思います。
それなのに、一番攻撃を受け易いIEのみとは。
IE以外を推奨ブラウザにしても、Acrobat ReaderやFlashプラグインのように別途DLを促せばいいだけなので、ぜひ対応して欲しいです。

Re[4]: このサイトが利用できないのですが
(#30775) このトピック中5番目の投稿
(環境: WinXP SP2/Firefox1.5)

> 対応がIEのみと言うのは、バリアフリーの風潮から外れてますね。
> 公共機関であればできるだけ多くの人が使えるようにすべきです。
> 予算の関係等で特定のブラウザのみの対応にするなら、Firefoxのように多くのOSで動くブラウザを推奨すべきだと思います。
> それなのに、一番攻撃を受け易いIEのみとは。
> IE以外を推奨ブラウザにしても、Acrobat ReaderやFlashプラグインのように別途DLを促せばいいだけなので、ぜひ対応して欲しいです。
比率だけしか考えず人数的な問題は何も考えてないのでしょう。
仰るとおり公共施設であればFxが対応できるようにして欲しいものですね。

ちなみに詳細な検証結果を申し上げますと動作したのはTridentとPresto、すなわちIEと(UA偽装した)Operaだけです。


このトピックの全ページ / [0]

返信不可


- Child Tree -