過去ログ表示


過去ログ 211 を表示

トピック内全 14 記事中の 11 〜 14 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

Re[10]: ダウングレード?
(#33499) このトピック中11番目の投稿
(環境: WinXP SP2/Firefox1.5)

> > インストールしかしそれも動かないという経過を辿りまたアンインストールした次第です。
>
> 公式版には壊れた日本語リソースが入っているため、Firefox 日本語版にインストールすると動作しません。
> Firefox 英語版にインストールするか、
> 日本語版が良いのであれば
> http://firefox.geckodev.org/index.php?Screen%20grab%21#a11b266e
> にある私製版を使うと良いと思います。
今日見つけた私製版これはまだ確かめていませんが、私が動かないと言っているのはFirefoxの英語版なのです。原因は分かりません。
ところでこのスレッドの最初の質問の方はScreen Grab が無くてもWindowsのスクリーンショットをとる機能を使ったりPearl Crescent Page Saverを使えば済むのに
Firefox 1.0.8 というサポートを終了したバージョンに戻してこれはまずいのではありませんか?

Re[11]: ダウングレード?
(#33500) このトピック中12番目の投稿
(環境: WinXP SP2/その他)

> Firefox 1.0.8 というサポートを終了したバージョンに戻してこれはまずいのではありませんか?

これに関しては、人それぞれです。
1.0とか1.5を使っている人もまだまだ居ますし。

使っている拡張機能が使えることを優先する(セキュリティ的なことは後回しとする)か
セキュリティを優先する(拡張機能などは使えなくなってもかまわない)か。
それだけのことです。

ダウングレードは推奨されません
(#33503) このトピック中13番目の投稿
(環境: WinXP SP2/SeaMonkey1.0)

2006/08/23(Wed) 14:59:34 編集(投稿者)

> > Firefox 1.0.8 というサポートを終了したバージョンに戻してこれはまずいのではありませんか?
>
> これに関しては、人それぞれです。
> 1.0とか1.5を使っている人もまだまだ居ますし。
>
> 使っている拡張機能が使えることを優先する(セキュリティ的なことは後回しとする)か
> セキュリティを優先する(拡張機能などは使えなくなってもかまわない)か。
> それだけのことです。
 Firefox 1.0.x系はサポートを終了していて、脆弱性云々の話をしておくべきだったと思いますが?

Re[13]: ダウングレードは推奨されません
(#33504) このトピック中14番目の投稿
(環境: WinXP SP2/その他)

>  Firefox 1.0.x系はサポートを終了していて、脆弱性云々の話をしておくべきだったと思いますが?

そうですね。失礼しました。


[ 前のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -