過去ログ表示


過去ログ 23 を表示

トピック内全 8 記事中の 1 〜 8 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

サイドバーを開いた時の表示について
(#3360) このトピック中1番目の投稿

mozilla-1.2b(2002100317)/Win98です。
起動して、サイドバーを開くと項目が何も表示されてません。
サイドバーを開いた状態で一旦終了し、再度起動すると、
今度はサイドバーが開いた状態で表示が始まりますが、
この場合は項目が出てきます。閉じた状態から開いて、
項目が表示できるようにするために何か設定があるのでしょうか。
ご教示宜しくお願い致します。

Re[1]: サイドバーを開いた時の表示について
(#3362) このトピック中2番目の投稿

 状況がまったくわからないのですが、毎回そうなるのでしょうか。
 それでしたらそれでしたらバグの可能性があります。とりあえず最新版にしてみてください。
 で、私が使っている1.1でも時々サイドバーのブックマークがなにも表示されないことがあります。
 時々出てこなくなるのは結構昔からあるバグのような気がします。
 そのときは F9 を2回押すと出てくるようになります(サイドバーの再表示)。

> mozilla-1.2b(2002100317)/Win98です。
> 起動して、サイドバーを開くと項目が何も表示されてません。
> サイドバーを開いた状態で一旦終了し、再度起動すると、
> 今度はサイドバーが開いた状態で表示が始まりますが、
> この場合は項目が出てきます。閉じた状態から開いて、
> 項目が表示できるようにするために何か設定があるのでしょうか。
> ご教示宜しくお願い致します。


サイドバーを開いた時の表示について
(#3363) このトピック中3番目の投稿

>  状況がまったくわからないのですが、毎回そうなるのでしょうか。

毎回、サイドバーの項目が表示されません。
mozilla-1.1(20020821)以降で、症状がでます。
wazilla-1.1も同じですが、サイドバーを別ウインドウにすると以降
元に戻しても(サイドバーに戻しても)項目は表示されるようになります。
ただし、mozilla-1.0.1以前のバージョンでは問題がありません。

>  それでしたらそれでしたらバグの可能性があります。とりあえず最新版にしてみてください。

最新版 mozilla-1.2b(2000100808) でも症状は変わりません。

>  で、私が使っている1.1でも時々サイドバーのブックマークがなにも表示されないことがあります。
>  時々出てこなくなるのは結構昔からあるバグのような気がします。
>  そのときは F9 を2回押すと出てくるようになります(サイドバーの再表示)。
>

一回目のF9でサイドバーが消えて、二回目のF9で現れたときには、
項目が表示されています。以降は問題ありません。

もしかしたらバグでしょうか?



サイドバーを開いた時の表示について
(#3364) このトピック中4番目の投稿

> 最新版 mozilla-1.2b(2000100808) でも症状は変わりません。
mozilla-1.2b(2002100808)の間違いです。


Re[4]: サイドバーを開いた時の表示について
(#3365) このトピック中5番目の投稿

>最新版 mozilla-1.2b(2000100808) でも症状は変わりません。

よくわかりませんが、最新のmilestone versionである、
1.01 1.1 1.2a のどれかを使ってみてください。
それでダメならお手数ですが、もう一度どうぞ。

1.2bがいいのなら、正式版がもう少ししたらリリースされると思います。
phoenixの0.3より早いとしたら、来週頭?ぐらいですが。

Re[3]: サイドバーを開いた時の表示について
(#3366) このトピック中6番目の投稿

 毎回ですか。
 それではバグだとは思います。
 テーマがクラシックのときにサイドバーが表示されないという報告を見つけましたが違うでしょうか。

 mozilla1.0 などと mozilla1.X はプロファイルを一緒にするとおかしくなることがあるので別にしていますか?
 あとは毎回のことですが プロファイルを作り直してみるのもいいかもしれません。

Re[3]: サイドバーを開いた時の表示について
(#3369) このトピック中7番目の投稿

とおりすがりさん、風の歌さん、アドバイスありがとうございます。
自宅のPC/Win98SEでも同じくサイドバーの項目が表示されないので、
会社のPC/Win98SEと共通の問題があるのは間違いないと思います。

共通項は、インストーラを使ってインストールしたmozillaは、問題がない。
zip版を解凍して、フォルダにインストールしたmozillaは、症状が出る。

と言ったところです。症状が出る自宅PCのmozillaは1.0(2002061106)ですが、
プロファイラを新規にしても、テーマを変えてみても症状は変わりませんでした。


Re[4]: サイドバーを開いた時の表示について
(#3370) このトピック中8番目の投稿
> 共通項は、インストーラを使ってインストールしたmozillaは、問題がない。
> zip版を解凍して、フォルダにインストールしたmozillaは、症状が出る。
> 
> と言ったところです。症状が出る自宅PCのmozillaは1.0(2002061106)ですが、
> プロファイラを新規にしても、テーマを変えてみても症状は変わりませんでした。

会社のPC/Win98SEで、サイドバーを開いたときに項目が表示されるか
再確認してみました。

インストーラでインストール  mozilla-1.0     NG(症状を確認)
zipをフォルダに解凍         mozilla-0.9.7   OK(問題なし)
zipをフォルダに解凍         mozilla-0.9.8   OK(問題なし)
zipをフォルダに解凍         mozilla-1.0.1   OK(問題なし)
zipをフォルダに解凍         mozilla-1.1     NG
zipをフォルダに解凍         mozilla-1.2b    NG
zipをフォルダに解凍         wazilla-1.1     NG

でした。インストールの仕方や、プロファイルの問題ではなさそうです。
F9を二回押せば対処できることを教えていただきましたので、
とりあえず、済にしておきます。ありがとうございました。

済!

このトピックの全ページ / [0]

返信不可


- Child Tree -