過去ログ表示


過去ログ 216 を表示

トピック内全 16 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

送信時の問題
(#34231) このトピック中1番目の投稿
(環境: WinXP SP2/IE6/Thunderbird1.5)

Thunderbird1.5.0.7を使用しています。

会社で使用していたところ、サーバ移転を行いまして、メールサーバのIPが変わることとなりました。(URLは同じ)

サーバを変えたときから、他のMUAを使用すると送受信問題なく行えるのですが、Thunderbirdでだけ送信時パスワードを求められ、正しいパスワードを入力してもはじかれてしまいます。受信は問題なく行えています。

SMTPサーバの設定を見直しても間違っているところはなく、プロファイルを作り直したりしたのですが問題は解決しません。メールサーバをIPで指定してもだめでした。

何か解決の糸口でも教えていただきたく思います。

Re[1]: 送信時の問題
(#34234) このトピック中2番目の投稿
(環境: Linux/Firefox1.5)

外しているかもしれませんが、FWやセキュリティーソフト関係で弾かれていませんか?

Re[2]: 送信時の問題
(#34240) このトピック中3番目の投稿
(環境: WinXP SP2/IE6/Thunderbird1.5)

返信ありがとうございます。

FWに弾かれているかというのはチェックしてみたところ、弾かれていませんでした。
その他お気づきになられた点ありましたらよろしくお願いします。

Re[1]: 送信時の問題
(#34241) このトピック中4番目の投稿
(環境: その他/Mozilla1.7)

> サーバを変えたときから、他のMUAを使用すると送受信問題なく行えるのですが、Thunderbirdでだけ送信時パスワードを求められ、正しいパスワードを入力してもはじかれてしまいます。受信は問題なく行えています。

書かれた情報では、何が問題か(サーバ間のタイミングや、パスワード自体)が想像でしか答えられないかも知れません。
# 受信が可能でも(マスターパスは有効?かも)、送信はサーバとの送信の為の認証が変わったりと色々です。

で、問題の切り分けでログを取ると言う手段が必要かも知れません、なにせ相手サーバが存在していますから。
http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html
ログから送信時サーバとのプロトコルがSMTPなら、通信回線とのタイミングか、
本当はパスワードが半角英数字等なのに、全角(多バイトコード)の文字を打っていた等がハッキリします。

まずはパスワードに半角英数字で入れているか、漢字変換が動いているかを確認してはいかがでしょう?

Re[2]: 送信時の問題
(#34242) このトピック中5番目の投稿
(環境: WinXP SP2/IE6/Thunderbird1.5)
返信ありがとうございます。

パスワードが全角になっていないかとのご指摘ですが、間違いなく半角英数で
入力しております。

通信ログをとる方法ですが、自宅でもThunderbirdを使用しておりますので、
やってみようと思い、解説にあるようにbatファイルを作成し、最後の一行を
thunderbirdと変えて実行してみたのですが、thunderbirdが起動するだけで
ログがとれません。

set NSPR_LOG_MODULES= protocol:5
set NSPR_LOG_FILE= "c:\tmp\log.txt"
start thunderbird

こういう書き方ではまずいのでしょうか?
もしよければ正しい書き方を教えていただきたく思います。

Re[3]: 送信時の問題
(#34244) このトピック中6番目の投稿
(環境: その他/Mozilla1.7)

> set NSPR_LOG_MODULES= protocol:5
> set NSPR_LOG_FILE= "c:\tmp\log.txt"
> start thunderbird

オシイ...(^^)

set NSPR_LOG_MODULES= SMTP:5

観測するプロトコルを指定するので、この場合送信時のサーバ間とのログSMTPと言う事になります。

開示されるときは、相手のサーバ名やIPアドレスは要りません。
また貴方のログイン名とパスワード部も現状では伏せ字でも取りあえず可、
相手サーバの応答コードが何か? をまず確認したいのです。

相手からの応答コードと、それら途中の通信上の傷害が無ければ、パスワードの文字か、
新しいサーバでのログインユーザ名に新たに、@ドメインが必要になったりとサーバ側(応答の仕方でサーバアプリの特長も有る程度解り)の事情になったりと色々ですが、
ログ開示が無ければBBS上の方からは「何も情報が無いので想像のお話」となって、
自己解決してくださいと、成ってしまう可能性も有ります。

Re[4]: 送信時の問題
(#34245) このトピック中7番目の投稿
(環境: WinXP SP2/IE6/Thunderbird1.5)

細かくアドバイスありがとうございます。

何度も申し訳ありませんが以下の文で大丈夫でしょうか?

set NSPR_LOG_MODULES= SMTP:5
set NSPR_LOG_FILE= "c:\tmp\log.txt"
start thunderbird

これをbatとして保存し、c:\tmpにlog.txtを作成し、batを実行の後、
送信してみるということですよね?
まだどこか至らないようでログがとれません。

至らないところばかりで申し訳ないです。

Re[1]: 送信時の問題
(#34247) このトピック中8番目の投稿
(環境: WinXP SP2/Firefox1.5)

> 他のMUAを使用すると送受信問題なく行えるのですが、Thunderbirdでだけ送信時パスワードを求められ

パスワードが不要なのに、パスワードを使う設定にしていたりはしませんか?
ツール > アカウント設定 > 送信(SMTP)サーバ > 編集 で、
ユーザ名とパスワードを使用する にチェックが入っているようであれば、
試しにはずしてみてください。

Re[5]: 送信時の問題
(#34248) このトピック中9番目の投稿
(環境: WinXP SP2/Firefox1.5)

> set NSPR_LOG_MODULES= SMTP:5
> set NSPR_LOG_FILE= "c:\tmp\log.txt"

= の次のスペースが余分だと思います。

Re[6]: 送信時の問題
(#34249) このトピック中10番目の投稿
(環境: WinXP SP2/IE6)

ご指摘ありがとうございます。

その2つのスペースを消して再度保存し、c:\tmpにlog.txtを作成して
batを実行、Thunderbirdが起動してテストメール送信という手順を
とりましたが、ログはとれていませんでした。

何か私の手順が間違っているのだと思い、試行錯誤しているのですが、
うまくいきません。
ご指摘のほどよろしくお願いします。


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -