過去ログ表示


過去ログ 217 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Firefoxでウインドウ下部にエラーが表示される
(#34313) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox1.5/Outlook)

はじめまして。
エクステンションImageZoomer (http://imagezoomer.mozdev.org/)を
ダウンロードしたところ、Firefoxのウインドウ下部に

<!DOCUTYPE overlay SYSTEM "chrome://imagezoomer/locale/imagezoomerOverlay.dtd">
------------------------------------------------^

という表示が出るようになりました。
ImageZoomerは拡張機能の一覧の中に表示されておらず使えません。
この表示を消してImageZoomerが使えるようにしたいのですが
どうすればいいでしょうか。
自分で検索もしてみましたがわからないので、こちらでお伺いすることにしました。ご存知の方、よろしくお願いします。

Re[1]: Firefoxでウインドウ下部にエラーが表示される
(#34314) このトピック中2番目の投稿
(環境: WinXP SP2/Firefox3.0a)

2006/10/08(Sun) 13:46:57 編集(投稿者)

> はじめまして。
> エクステンションImageZoomer (http://imagezoomer.mozdev.org/)を
> ダウンロードしたところ、Firefoxのウインドウ下部に
>
> <!DOCUTYPE overlay SYSTEM "chrome://imagezoomer/locale/imagezoomerOverlay.dtd">
> ------------------------------------------------^
>
> という表示が出るようになりました。
> ImageZoomerは拡張機能の一覧の中に表示されておらず使えません。
> この表示を消してImageZoomerが使えるようにしたいのですが
> どうすればいいでしょうか。

上記のような表示が出るのは、拡張機能の不具合が原因です。
一覧に出ている場合は、Firefoxをsafe modeで起動し、該当のものを削除、再起動すれば元に戻ります。

これが出ていないとなると、プロファイルフォルダの中にあるextensionsフォルダ内から探し出して削除しなければなりません。
拡張機能の名称から類推される名称が付いたファイルが入ったフォルダごと削除して再起動してみて下さい。

わからないようであれば、新しいプロファイルを作り、必要な拡張機能などを入れ直してください。

プロファイルについては以下。
http://www.mozilla-japan.org/support/firefox/profile

なお、ブックマークはこの中にあるbookmarks.htmlというものが該当します。
新しいプロファイルの中にコピー後Firefoxを起動すれば元に戻ります。


[追記]
もしかしたらImageZoomerはmozillaのadd-onsサイトに載っていないので、最近のFirefoxには未対応・無保障かもしれません。
以下のものが同様の拡張機能になると思いますので、よろしければお試し下さい。
https://addons.mozilla.org/firefox/139/

Re[2]: Firefoxでウインドウ下部にエラーが表示される
(#34317) このトピック中3番目の投稿
(環境: WinXP SP2/Firefox1.5)

早速の回答、ありがとうございます。

問題になっているファイル名が判別できないので、
プロファイルを完全に削除してから新しいプロファイルを作って再起動したところ、
なぜかエラーのでていた部分に同じスペースが空き^の一文字だけが表示されてしまいました。
そこでプロファイルを削除してfirefoxをアンストール、再インストールしたところ
正常な表示に戻せました。
ご紹介いただいたImage Zoomも問題なく使えています。
丁寧に答えていただいてとても助かりました。ありがとうございます。


このトピックの全ページ / [0]

返信不可


- Child Tree -