過去ログ表示


過去ログ 217 を表示

トピック内全 7 記事中の 1 〜 7 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

【要望】拡張機能の「更新の確認」で
(#34432) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox1.5)

Win XPでFirefox1.5.0.7を使っています

拡張機能の「更新の確認」で要望があります

UserAgentSwitcher0.6.9(JP)を使っていますが、「更新の確認」をすると
「UserAgentSwitcher(0.6.9)」があると表示されますが、
インストールしてみると同じバージョン(?)の「英語版」でした。
これって私くしだけでしょうか?

私くしは拡張機能に日本語バージョンがあればそれを使いたいので、上記の場合「バージョンダウン」してしまいます。

同じバージョン(=)の場合、「更新の確認」で新バージョンが無い様にしてほしいのですが…

Re[1]: 【要望】拡張機能の「更新の確認」で
(#34437) このトピック中2番目の投稿
(環境: Win2000/SeaMonkey1.0)

> 拡張機能の「更新の確認」で要望があります
>
> UserAgentSwitcher0.6.9(JP)を使っていますが、「更新の確認」をすると
> 「UserAgentSwitcher(0.6.9)」があると表示されますが、
> インストールしてみると同じバージョン(?)の「英語版」でした。

本来ならば、元の拡張(この場合は「英語版」)から、別物(この場合は(JP))を作ったのであれば、
その別物用の更新情報を作成して、その更新情報を使うようにすべきですが、
おそらく (JP) の作者がそのような作業を行っておらず、もとの英語版の更新情報が使われているのだと思います。

UserAgentSwitcher0.6.9(JP) の作者に要望して下さい。

Re[2]: 【要望】拡張機能の「更新の確認」で
(#34440) このトピック中3番目の投稿
(環境: WinXP SP2/SeaMonkey1.0)

> > 拡張機能の「更新の確認」で要望があります
>>
>>UserAgentSwitcher0.6.9(JP)を使っていますが、「更新の確認」をすると
>>「UserAgentSwitcher(0.6.9)」があると表示されますが、
>>インストールしてみると同じバージョン(?)の「英語版」でした。
>
> 本来ならば、元の拡張(この場合は「英語版」)から、別物(この場合は(JP))を作ったのであれば、
> その別物用の更新情報を作成して、その更新情報を使うようにすべきですが、
> おそらく (JP) の作者がそのような作業を行っておらず、もとの英語版の更新情報が使われているのだと思います。
>
> UserAgentSwitcher0.6.9(JP) の作者に要望して下さい。
UserAgentSwitcher0.6.9(JP) のダウンロード先は?

Re[3]: 【要望】拡張機能の「更新の確認」で
(#34454) このトピック中4番目の投稿
(環境: WinXP SP2/Firefox1.5)

2006/10/16(Mon) 19:10:46 編集(投稿者)

ご回答ありがとうございます


>あ さん

> UserAgentSwitcher0.6.9(JP) の作者に要望して下さい。
報告してみます

んん?コメントのボタンが「;#comment」と言う文字列になっていて押せないんですが…


>とおやま さん

> UserAgentSwitcher0.6.9(JP) のダウンロード先は?
「まとめサイト」の「拡張・テーマ」「日本語対応の拡張一覧」の「User Agent Switcher」↓です
http://firefox.geckodev.org/index.php?User%20Agent%20Switcher
ファイルは「useragentswitche_0.6.9_fx2+jp.xpi」です

Re[4]: 【要望】拡張機能の「更新の確認」で
(#34463) このトピック中5番目の投稿
(環境: Win98/Firefox1.5)

2006/10/17(Tue) 02:46:36 編集(投稿者)
2006/10/17(Tue) 02:40:38 編集(投稿者)

> 「まとめサイト」の「拡張・テーマ」「日本語対応の拡張一覧」の「User Agent Switcher」↓です
> http://firefox.geckodev.org/index.php?User%20Agent%20Switcher
> ファイルは「useragentswitche_0.6.9_fx2+jp.xpi」です

この日本語版の作者ってボランティアだとは思いますが、何方が作ってらっしゃるのかなどは全て不明です。
(まとめサイトに直接アップしているようなので)
問い合わせは、まとめサイトのコメント欄だけになるかと思われます。

間違っても本体の作者は日本語版とは無関係なので本家に問い合わせないでね。

よくよく考えたら、まとめサイトにある直XPIって誰がアップしているとか分からないから
取り扱いは要注意ですよね。(^^;)

Re[5]: 【要望】拡張機能の「更新の確認」で
(#34468) このトピック中6番目の投稿
(環境: WinXP SP2/Firefox1.5)

元のは私が作ったものじゃないのですが、「更新の確認」をしても同じバージョンの英語版が更新として出ないようにしたものを、まとめサイトにアップしときました。
「useragentswitche_0.6.9_fx2+jp.xpi」です。

Re[6]: 【要望】拡張機能の「更新の確認」で
(#34478) このトピック中7番目の投稿
(環境: WinXP SP2/Firefox1.5)

ご回答ありがとうございます


>愛用者 さん

>本家に問い合わせないでね
>取り扱いは要注意
いろいろと勉強になりました
ありがとうございました


>SION さん

>元のは私が作ったものじゃないのですが
>まとめサイトにアップしときました
>「useragentswitche_0.6.9_fx2+jp.xpi」
もうどうしてイイか困っていたので助かりました<(_ _)>
↓ですね。
「useragentswitche_0.6.9_fx2+jp_fix.xpi」2006/10/17 11:37:56
「更新の確認」で英語版0.6.9が出なくなりました
ありがとうございました


>ご回答いただきました皆さまへ
お蔭様で「解決」いたしました
いろいろとありがとうございました
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -