過去ログ表示


過去ログ 222 を表示

トピック内全 15 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

Firefox 2.0 更新について
(#34645) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox1.5)

Firefox 1.507を使っています。
この度、2.0にアップグレードされたので、「ソフトウェアの更新を確認」から、アップグレードしようと思いますが、「更新はありません」と表示され、更新できません。2.0は1.507のアンインストールからインストールをやり直さないといけないのでしょうか? アドバイスお願いいたします。

Re[1]: Firefox 2.0 更新について
(#34647) このトピック中2番目の投稿
(環境: WinXP SP2/Firefox3.0a)

1.5.0.7から2.0への「ソフトウェアの更新を確認」でのアップグレードはできません。

上書きでも問題ないと思いますが、不具合を避けたいなら、アンインストール後プログラムフォルダの残骸(pluginsフォルダを除く)を削除、2.0をインストール。
プロファイルマネージャーから起動し、新規プロファイルを作ってください。
(上書きした場合も新規プロファイルにするのが無難です。)

http://www.mozilla-japan.org/support/firefox/profile

Re[1]: Firefox 2.0 更新について
(#34648) このトピック中3番目の投稿
(環境: WinXP SP2/Firefox2.0RC3)

私も先ほど入れてみました。

> この度、2.0にアップグレードされたので、「ソフトウェアの更新を確認」から、アップグレードしようと思いますが、「更新はありません」と表示され、更新できません。2.0は1.507のアンインストールからインストールをやり直さないといけないのでしょうか? 

同じようにアップデートしようとしましたが 「更新はありません」と表示されたので 2.0をダウンロードしてインストール作業を行ったところ 1.507をアンインストールすることなくアップデートされました。
初心者には不親切ですが このような仕様なんじゃないですか。

Re[2]: Firefox 2.0 更新について
(#34650) このトピック中4番目の投稿
(環境: WinXP SP2/Firefox1.5)

> 初心者には不親切ですが このような仕様なんじゃないですか。

pal様、やじきた様、
情報ありがとうございました。まずは上書きをやってみます。
済!
Re[1]: Firefox 2.0 更新について
(#34672) このトピック中5番目の投稿
(環境: WinXP SP2/Firefox1.5)

Firefox 2.0 インストール関連で,便乗質問いたします。
Windows で,1.5 環境を残したまま 2.0 をインストールし,1.5 と 2.0 を
共存させることは可能でしょうか?

Re[2]: Firefox 2.0 更新について
(#34673) このトピック中6番目の投稿
(環境: Win2000/Firefox2.0)

> Firefox 2.0 インストール関連で,便乗質問いたします。
> Windows で,1.5 環境を残したまま 2.0 をインストールし,1.5 と 2.0 を
> 共存させることは可能でしょうか?

可能です。それぞれ違うフォルダにインストールして、
あとはこのあたりを参照してください
http://www.napdays.com/archives/2005/08/28/00-46-05

Re[2]: Firefox 2.0 更新について
(#34674) このトピック中7番目の投稿
(環境: Linux/Firefox1.5)

> 初心者には不親切ですが このような仕様なんじゃないですか。

http://www.d-toybox.com/studio/weblog/show.php?mode=single&id=2006102402
その仕様です。

拡張やテーマの互換性から、メジャーバージョンアップをしてしまうと動かない可能性が大きく、下手に1.5から2.0になるほうがよっぽど不親切な仕様です。もし、この点に問題を指摘するなら、自動バージョンアップは行われないという報知が足りないという点でしょう。

Re[3]: Firefox 2.0 更新について
(#34703) このトピック中8番目の投稿
(環境: Win2000/Firefox2.0)

> > 初心者には不親切ですが このような仕様なんじゃないですか。
>
> http://www.d-toybox.com/studio/weblog/show.php?mode=single&id=2006102402
> その仕様です。
>
> 拡張やテーマの互換性から、メジャーバージョンアップをしてしまうと動かない可能性が大きく、下手に1.5から2.0になるほうがよっぽど不親切な仕様です。もし、この点に問題を指摘するなら、自動バージョンアップは行われないという報知が足りないという点でしょう。

Firefox 側の不親切な点としては、
・ メジャーバージョンアップが存在するという通知が来ない
・ メジャーバージョンアップを手動で選択するような手段がない
でしょう。これは Firefox 1.5.0.8 で修正されます。

Re[3]: Firefox 2.0 更新について
(#34719) このトピック中9番目の投稿
(環境: Win98/Firefox2.0)

私は1.0の頃から順番に上書きインストールばかりしてきました。
2.0でも当然の如く1.5.0.7から上書きインストールしましたが、
拡張の互換性について、開発者側の対応さえ素直に待てば、
全く問題なくインストール作業からそれ以降の使用もクリア出来ました。

なので、わざわざアンインストールなど特別なことは必要ないんじゃないかと思うのです。
ということで補足させて頂きます。...φ(.. )メモメモ

Re[3]: Firefox 2.0 更新について
(#34722) このトピック中10番目の投稿
(環境: WinXP SP2/Firefox1.5)

ありがとうございます。
なるほど,やり方によってできるんですね :P

2.0に移行しきれないのは,1.5で Tabbrowser Extensions に慣れてしまっているからです。
2.0に対応した,複数のタブセッションを保存・呼び出しできる拡張(?)があれば
心置きなく移行できると思うんですが…


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -