過去ログ表示


過去ログ 238 を表示

トピック内全 5 記事中の 1 〜 5 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Thunderbird 2.0 + Gmail で送信できない (解決済み)
(#37814) このトピック中1番目の投稿
(環境: WinXP SP2/Other/Thunderbird2.0)

タグ機能に魅力を感じて、「Thunderbird 2.0.0.0 (20070326)」をインストールしました。
早速、Gmailアカウントを設定したところ、受信はできるが送信できないという事態に陥りました。
(アカウント設定は Thunderbird 2.0 の「アカウントウィザード(Gmail)」に任せています)
送信時に以下のエラーが発生します。

-----------
メッセージ送信エラー
-----------
メッセージを送信できませんでした。
メールの送信中にエラーが発生しました: EHLO 応答中で STARTTLS が与えられないため、STARTTLS を介して SMTPサーバ smtp.gmail.c*m に接続できませんでした。メールとニュースアカウントの設定が正しいか確認してから再度試してください。
-----------

試行錯誤の末、SMTP設定を TLS から SSL に変更して現象を回避できました。

[アカウント設定 -> 送信(SMTP) サーバの設定]
サーバ名: smtp.gmail.c*m (※投稿を拒否されるため、アドレスを本文に含めることができませんでした。エラーメッセージも同様です。)
ポート番号: 465 ("587" から変更)
ユーザ名とパスワードを使用する: チェックON
ユーザ名: 該当アカウントの (ユーザ名) を入力
保護された接続を使用する: SSL ("TLS" から変更)

これが Thunderbird 2.0 に起因する不具合なのかは解りませんが、報告しておきます。

Re[1]: Thunderbird 2.0 + Gmail で送信できない (解決済み)
(#37820) このトピック中2番目の投稿
(環境: WinXP SP2/SeaMonkey1.5)

> メールの送信中にエラーが発生しました: EHLO 応答中で STARTTLS が与えられないため、STARTTLS を介して SMTPサーバ smtp.gmail.c*m に接続できませんでした。メールとニュースアカウントの設定が正しいか確認してから再度試してください。

gmail のアカウントは持っていませんが、TLS でそのサーバに接続ようとしてもそのエラーは出ないし、STARTTLS もちゃんと帰ってきますね。

可能性としては次のようなものがあるかもしれません。
・ メールサーバに接続しているつもりが、実際はそうではない何か別物につないでいる(ファイアウォールとか?)
・ 一時的にメールサーバがおかしかった?
・ 接続元等により、メールサーバの応答が違う?

# STARTTLS が与えられないため って、日本語としてはダメだなぁ。

ご明察の通りでした
(#37822) このトピック中3番目の投稿
(環境: WinXP SP2/Other/Thunderbird2.0)

> ・ メールサーバに接続しているつもりが、実際はそうではない何か別物につないでいる(ファイアウォールとか?)
原因は、avast!メールスキャナ が通信を横取りし、未対応のTLS接続を試みるため…のようでした。

[avast! のタスクアイコンを右クリック -> オンアクセス保護の管理 -> インターネット・メール -> プロバイダの環境設定 -> 詳細設定 -> SMTP] より、[送信メールを検査する] をチェックOFF

これでTLS接続でも、Thunderbird 2.0 でメール送信することができました。
ALWIL Software (avast!配布元) に報告すべき不具合のようですので、然るべきところへ報告に行きます。
迅速なアドバイスありがとうございました。m(_ _)m


--- テスト環境
avast! version 4.7 Home Edition
Build: Apr2007 (4.7.981)
VPS ファイル編集日: 2007/04/19


--- 参考URL

MUENET - 学外から大学のメールを送受信する (ウィルス対策ソフトAVASTをインストールしている場合)
http://www.ipc.miyakyo-u.ac.jp/online/2005mail/mail.html#avast

Re[3]: ご明察の通りでした
(#37825) このトピック中4番目の投稿
(環境: WinXP SP2/Firefox2.0/Thunderbird2.0)

> > ・ メールサーバに接続しているつもりが、実際はそうではない何か別物につないでいる(ファイアウォールとか?)
> 原因は、avast!メールスキャナ が通信を横取りし、未対応のTLS接続を試みるため…のようでした。
>
> [avast! のタスクアイコンを右クリック -> オンアクセス保護の管理 -> インターネット・メール -> プロバイダの環境設定 -> 詳細設定 -> SMTP] より、[送信メールを検査する] をチェックOFF
>
> これでTLS接続でも、Thunderbird 2.0 でメール送信することができました。
> ALWIL Software (avast!配布元) に報告すべき不具合のようですので、然るべきところへ報告に行きます。
> 迅速なアドバイスありがとうございました。m(_ _)m

Active Virus Shieldもだめだったのでカスペルスキーもだめなんだろうと
思います。
他のウィルス対策ソフトではどうでしょうか・・・

Re[4]: ご明察の通りでした
(#37840) このトピック中5番目の投稿
(環境: WinXP SP2/SeaMonkey1.0)

2007/04/21(Sat) 14:33:43 編集(投稿者)

>谷さん
わざわざ検証ありがとうございます。
ウイルス対策ソフトの乗り換えは手間がかかるので、他のウイルス対策ソフトでのテストは控えますが、参考にさせていただきます。


avast!との組み合わせ問題は、区切りを付きることができました。
以下に報告したとおりですので、興味のある方は参考にどうぞ。
お世話になりました。m(_ _)m

おじいちゃんのフォーラム - メールクライアントでGmailにTLS接続できない(SSLは可)
http://www.iso-g.com/modules/newbb/viewtopic.php?topic_id=440&forum=1
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -