過去ログ表示


過去ログ 248 を表示

トピック内全 6 記事中の 1 〜 6 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

表示が乱れるのですが…
(#39269) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox2.0/Thunderbird2.0)

1.5から乗り換えた所です。
メールの件名や送信日時等が一覧表示されている部分なのですが、まともに見られない程に表示が乱れています(SAFEモードも同様)。
他のウィンドウなどでその部分を覆う等して再描画を促してみると乱れが変化しますので、描画そのものに問題があるようです。
Firefoxも2.0になってから、タブのタイトル部分で同様の現象が起きておりましたが、実害無しという事で放置していました。
描画に問題ありという事なのでしょうが、どのように原因を追究していけば良いのか、全く分かりません。

Thunderbirdのバグとは言いがたいのかもしれませんが、こちらとしても決して古かったり特殊な環境だったりする訳ではないので、こうしてこちらで質問させてもらった次第です。
今の所、Firefox&Thunderbird以外では似たような症状は見られません。

Re[1]: 表示が乱れるのですが…
(#39271) このトピック中2番目の投稿
(環境: WinXP SP2/Firefox2.0)

OSのSAFEモード試してみました。
特に問題ないようですので、ますますThunderbirdのバグとは言えないような。
1.5は最早入手不能なのでしょうか?前に戻したい…。

Re[2]: 表示が乱れるのですが…
(#39273) このトピック中3番目の投稿
(環境: WinXP SP2/Firefox2.0/Thunderbird2.0)

> 1.5は最早入手不能なのでしょうか?前に戻したい…。

ダウンロードは以下より可能です。
http://www.mozilla-japan.org/products/thunderbird/all-older.html

ただし、 1.5.0.x のアップデートは 2007 年 10 月 18 日で終了します。
ひとまず旧版を使っておくのは構わないですが、
根本的な解決法を探る必要があるかとは思います。

Re[2]: 表示が乱れるのですが…
(#39277) このトピック中4番目の投稿
(環境: WinXP SP2/Firefox3.0a)

以下に類所の問題ではないでしょうか。
http://www.mozilla-japan.org/kb/solution/2057

とりあえず、Firefox(Thunderbird)のセーフモードで起動して問題が起こるか確認してみてください。
問題ないようなら、入れているテーマが問題となっている可能性が大です。
問題があるなら、プロファイルを作りなおして(アドオンは何もいれずに)再確認してみて下さい。
プロファイルについては下記を参照のこと。
http://www.mozilla-japan.org/support/firefox/profile

OSのセーフモードはあまり関係ないかと思います。
もしかしたら、グラフィック関連のドライバーの問題かもしれませんので、最新のドライバーにしてみて下さい。

Re[1]: 表示が乱れるのですが…
(#39279) このトピック中5番目の投稿
(環境: WinXP SP2/SeaMonkey1.1)

> メールの件名や送信日時等が一覧表示されている部分なのですが、まともに見られない程に表示が乱れています(SAFEモードも同様)。

Bug 352694に、NVidiaのチップを使っている時の同じような症状が報告されています。
https://bugzilla.mozilla.org/show_bug.cgi?id=352694
NVidiaで最新のドライバーの時にも起こるのか起こらないのか、などは不明。

解決
(#39281) このトピック中6番目の投稿
(環境: WinXP SP2/Firefox2.0)

> > メールの件名や送信日時等が一覧表示されている部分なのですが、まともに見られない程に表示が乱れています(SAFEモードも同様)。
>
> Bug 352694に、NVidiaのチップを使っている時の同じような症状が報告されています。
> https://bugzilla.mozilla.org/show_bug.cgi?id=352694
> NVidiaで最新のドライバーの時にも起こるのか起こらないのか、などは不明。

まさしくこれです!ありがとうございます!!
NvidiaのGeForce2Goというチップで、ドライバの更新で完治したようです。
とりあえずはMicrosoft提供のver.5.6.7.3を使用しています。
(Nvidiaのサイトからダウンロードした最新と思しきドライバは、互換性が無いとかでインストーラが途中で止まりました…。)

p.s.
Thunderbirdの問題では無いと言うのに、ご迷惑おかけしました。


このトピックの全ページ / [0]

返信不可


- Child Tree -