過去ログ表示


過去ログ 259 を表示

トピック内全 6 記事中の 1 〜 6 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

(環境: WinVista/Firefox2.0/Thunderbird2.0)

メーラーはThunderbirdの2.0.0.9を使っています。
ローカルのHDDに保存したメールファイルを開こうとダブルクリックすると、Thunderbird自体は起動するのですがメールファイルそのものはThunderbirdの[ファイル]→[メッセージファイルを開く]から選択しないと開きません。
これを直接メッセージファイルから開く方法はないのでしょうか?
以前のヴァージョンでは開けていました。
ちなみにエラーコンソールには、「エラー: startFolder has no properties
ソースファイル: chrome://messenger/content/msgMail3PaneWindow.js
行: 999」と表示されています。
何かのエラーがあるようですが、良く解りません。
何方かこのエラーが出ないようにする方法を教えてください。
よろしくお願いします。

(環境: WinXP SP2/SeaMonkey1.1)

Thunderbirdの新規プロファイルで起動させても問題が起こりますか?

(1) thunderbird.exe -P で起動し、新規プロファイル(たとえば Test)を作成して起動し、
(「今後このプロファイルを使用する」オプションはオフにしておく)
ダミーのPOP3アカウント(「共通受信トレイ」は使わない)を作っておく。
(2) .eml ファイルをダブルクリック
(3) プロファイルマネージャが立ち上がるので、Test を選択

できませんでした
(#40772) このトピック中3番目の投稿
(環境: WinVista/Firefox2.0)

お答えありがとうございます。

> Thunderbirdの新規プロファイルで起動させても問題が起こりますか?

試しましたが、変化がありませんでした。

> (2) .eml ファイルをダブルクリック
> (3) プロファイルマネージャが立ち上がるので、Test を選択

ということでしたかが、プロファイルマネージャーが起動しませんでした。
そしてThunderbirdの受信トレイが開くだけで、HDDの別フォルダに入っているメールファイルは開きませんでした。
一応、ファイルからのメールファイルを開くでは開きます。

これは再インストールしかないのでしょうか?

Re[3]: できませんでした
(#40774) このトピック中4番目の投稿
(環境: WinXP SP2/SeaMonkey1.1)

> 試しましたが、変化がありませんでした。
> プロファイルマネージャーが起動しませんでした。
> そしてThunderbirdの受信トレイが開くだけで

念のための確認です。

新規プロファイルでダミーで作ったアカウントが表示されていて、確実に新規プロファイルで起動している状態、ですよね。
そして、現行プロファイルしか無かった時と同様に、新規プロファイルで起動している状態でも、
> エラーコンソールには、「エラー: startFolder has no properties
> ソースファイル: chrome://messenger/content/msgMail3PaneWindow.js 行: 999」
が表示された、ということですか?

「プロファイルマネージャーが起動しなかった」のは、
単に、新規プロファイルでダミーアカウントを作ったあとTbを終了していないので、
.emlファイルのダブルクリックでプロファイルマネージャーが起動しないだけ?
( そういえば、新規プロファイル作成後に終了する、とは、書かなかった...(^^; )

Re[4]: できませんでした
(#40775) このトピック中5番目の投稿
(環境: WinVista/Firefox2.0)

>新規プロファイルで起動している状態でも、
>>エラーコンソールには、「エラー: startFolder has no properties
>>ソースファイル: chrome://messenger/content/msgMail3PaneWindow.js 行: 999」
> が表示された、ということですか?

そうです。
一端終了させても、それが表示されます。
そして別に保存したメールを開くのに、ダブルクリックでメーラーが起動して、「メールファイルを開く」から実行しないと開きません。

もう何が何だか解りません。
単にメールの送受信だけなら問題なく使えるのですが、エラーが出続けているというのが怖いです。
一応再インストール用に新しくダウンロードしました。
そもそもこのエラーはどういう意味なのでしょうか?

仕方ないので
(#40777) このトピック中6番目の投稿
(環境: WinVista/Firefox2.0)

仕方ないので、アンインストールして再インストールしたら解決しました。
原因がわかりませんが、Wada様色々とありがとうございました。
また何かありましたらよろしくお願いします。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -