過去ログ表示


過去ログ 265 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

拡張機能が使えません
(#41494) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox2.0)

はじめまして。
先週、Firefoxを1.5から2.0.013にアップデートしてから全ての拡張機能とテーマが使えなくなってしまいました。
アドオンが対応していないのかと思い、ちゃんと対応しているものをインストールしようと思いましたがいずれも下記のエラーが出てしまい、インストールできません。
ローカルにダウンロードしてからアドオンのプロパティにD&Dしてもインストールできません。
既にインストールされている拡張機能も「このアドオンはFirefoxの再起動後にインストールされます。」と表示されますが、再起動をしてもインストールされません。
エラー
firefoxはファイルをインストールできませんでした。
URL=
○○○○○
原因:予期せぬエラーが発生しました。
詳細についてはエラーコンソールのログを参照してください。
-203

いままで使っていた拡張機能
・CacheViewer
・Delete or Load Selection
・FireDictionary
・Flagfox
・Google Toolbar for Firefox
・Greasemonkey
・McAfee SiteAdvisor
・Parent Folder
・Screen grab!
・Tab sidebar
・Tab X
・Tabbrowser Preferences
・tabgroups
・TAGIRI Toolbar
・Talkback
・Text Link
・合間合間に
いままで使っていたテーマ
・iFox

よろしくお願いします。

Re[1]: 拡張機能が使えません
(#41500) このトピック中2番目の投稿
(環境: WinXP SP2/Firefox2.0)

プロファイルを新規に作成しなおしてもダメでしょうか?

Re[2]: 拡張機能が使えません
(#41515) このトピック中3番目の投稿
(環境: WinXP SP2/Firefox2.0)

プロファイルを新規に作成したら通常通り使えるようになりました。
ご教授ありがとうございます。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -