過去ログ表示


過去ログ 265 を表示

トピック内全 4 記事中の 1 〜 4 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Flashplayer
(#41560) このトピック中1番目の投稿
(環境: Win98/Firefox2.0)

Win98 下で、判ってはいるものの、ついつい画面の表示に誘導されて、最新版の Flashplayer のプラグインをインストしてしまいました(2回目)。以前のように Ver8.* に ver_down したのですが、今回は、フリーズもしないかわりにファイルを表示させる事も出来ず、プラグインの追加を求める表示が出るばかりです。flash ファイルを Ff で見るにはどのように対処すべきでしょうか。

c:\windows\system\macromed\flash\ には、他のファイルと共に npswf32.dll と npswf32_original.dll が配置され、ResourceHacker でソースを覗くと、前者のバージョンは 8,0,39,0 と、後者は 9,0,115,0 となります。あるべきファイルは、あるべきところに存在します。

Re[1]: Flashplayer
(#41562) このトピック中2番目の投稿
(環境: WinXP SP2/SeaMonkey1.1)

> flash ファイルを Ff で見るにはどのように対処すべきでしょうか。

Win98で問題なく動くFlash Playerをきちんと導入する、以外にはないでしょう。
で、戻したFlash Player8ではダメでFlash Player 9でないと表示できないサイトの場合は、
あきらめるか、他のスレッドで紹介されていた、Flash Player9でもWin98のバグにぶつからないようにバージョン番号を無理やり書き換えるなどの対策を試す、でしょう。

まずは、about:configでplugin.expose_full_path=trueにし、about:pluginsで、FirefoxがどこにあるどのバージョンのFlashのプラグインを使おうとしているか、を見てみましょう。
(安全のために、plugin.expose_full_path=falseに戻すことをお忘れなく)

Re[2]: Flashplayer
(#41566) このトピック中3番目の投稿
(環境: Win98/Firefox2.0)

> まずは、about:configでplugin.expose_full_path=trueにし、about:pluginsで、FirefoxがどこにあるどのバージョンのFlashのプラグインを使おうとしているか、を見てみましょう。
> (安全のために、plugin.expose_full_path=falseに戻すことをお忘れなく)

コンパネ→追加と削除、の画面では間違いなくインスト済となっていますが、Ff の abuot:plugins 画面では flashplayer が見当たりませんでした。原因は謎ですが、削除+再インストをやり直したところ、めでたく flash ファイルが Ff 上で表示されました。

アドバイス有難うございました。今後ともよろしくお願いします。
済!
Re[3]: Flashplayer
(#41571) このトピック中4番目の投稿
(環境: Linux/Firefox2.0)

Flashplayerがインストールされるディレクトリを書き込み禁止属性にすれば
>ついつい画面の表示に誘導されて
もインストールできなくなるのでは?


このトピックの全ページ / [0]

返信不可


- Child Tree -