過去ログ表示


過去ログ 273 を表示

トピック内全 9 記事中の 1 〜 9 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

ファイヤーフォックスの1.5が欲しい
(#42537) このトピック中1番目の投稿
(環境: WinXP SP2/Firefox1.5)

わけあって、旧バージョンのFirefox 1.5.0.12を探しています。
英語バージョンは見つかったのですが、日本語バージョンが
ダウンロードできるサイトは無いでしょうか?

Re[1]: ファイヤーフォックスの1.5が欲しい
(#42538) このトピック中2番目の投稿
(環境: WinVista/SeaMonkey1.1)

> わけあって、旧バージョンのFirefox 1.5.0.12を探しています。
> 英語バージョンは見つかったのですが、日本語バージョンが
> ダウンロードできるサイトは無いでしょうか?
Firefox 1.5 系はサポートが終了しています。利用はオススメいたしません。
サイトの検証用としてお使いになるのであればこちらからどうぞ。
Firefox 1.5.0.12 のリリース版ですので、それ以降のセキュリティ脆弱性は存在するバージョンです。
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5.0.12

Re[1]: ファイヤーフォックスの1.5が欲しい
(#42539) このトピック中3番目の投稿
(環境: WinVista/Minefield)

No42537に返信(困ったですさんの記事)
> わけあって、旧バージョンのFirefox 1.5.0.12を探しています。
> 英語バージョンは見つかったのですが、日本語バージョンが
> ダウンロードできるサイトは無いでしょうか?WinXP SP2/Firefox1.5

http://ftp.mozilla.org/pub/mozilla.org/mozilla.org/firefox/releases/

一応、このへんにありますが、無論、インターネットへ接続はすべきではありません。念のため。

Re[2]: ファイヤーフォックスの1.5が欲しい
(#42540) このトピック中4番目の投稿
(環境: WinVista/SeaMonkey1.1)

> > わけあって、旧バージョンのFirefox 1.5.0.12を探しています。
>>英語バージョンは見つかったのですが、日本語バージョンが
>>ダウンロードできるサイトは無いでしょうか?
> Firefox 1.5 系はサポートが終了しています。利用はオススメいたしません。
> サイトの検証用としてお使いになるのであればこちらからどうぞ。
> Firefox 1.5.0.12 のリリース版ですので、それ以降のセキュリティ脆弱性は存在するバージョンです。
> ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5.0.12
URL貼りちがえいました..
Windows用の日本語版はこちらです。
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5.0.12/win32/ja

Re[1]: ファイヤーフォックスの1.5が欲しい
(#42568) このトピック中5番目の投稿
(環境: WinXP SP2/Firefox1.5)

素早いご回答ありがとうございました!

おかげで助かりました。

Re[2]: ファイヤーフォックスの1.5が欲しい
(#42569) このトピック中6番目の投稿
(環境: WinXP SP2/Firefox1.5)

> 素早いご回答ありがとうございました!
>
> おかげで助かりました。

済!ボタン忘れました。
済!
Re[3]: ファイヤーフォックスの1.5が欲しい
(#42610) このトピック中7番目の投稿
(環境: WinXP SP2/Other)

蛇足です、すみません。
何故Firefox15XXなんでしょうか、興味のあるところです。
私の記憶では、ここいらが起動時間がかかりだしたバージョンで、同10XXまではすぐに立ち上がった記憶がありますが。
失礼しました。
済!
Re[4]: ファイヤーフォックスの1.5が欲しい
(#42645) このトピック中8番目の投稿
(環境: WinXP SP2/Firefox1.5)

> 蛇足です、すみません。
> 何故Firefox15XXなんでしょうか、興味のあるところです。
> 私の記憶では、ここいらが起動時間がかかりだしたバージョンで、同10XXまではすぐに立ち上がった記憶がありますが。
> 失礼しました。

実は、2.0の時もそうだったのですがバージョンを上げると使えない拡張
が多くそのままにしていたのです。(何度か2.0にしましたが、やはり戻して
しまいました)セキュリティ的な事や安定度を考えても、わざわざ古いバージョン
にとお思いでしょうが、苦肉の策でそうしていました。
そして3.0が出たので思い切ってバージョンを上げましたが、やはり非対応の
拡張が多く、実用に耐えないので戻した次第です。

ちなみに、知識が浅く他の代用できる拡張を知らないのもありますが、とりあえず
入れている拡張で、毎日のように頻度の高いものを記しておきます。

click2tab(tabmix等も試しましたが、これが一番使いやすいので)
downlord embeded0.5
all in one gestures
extension manager extended2.64
fasterfox2.0.0
google pagerank status0.9.7
japanize0.8.11
mcafee siteadvisor26.6
menu editor1.2.6
pdf downlord1.0.1.2
relord tab on double click1.0.6
shazou3.0b4
user agent switcher0.6.11
text link2.0.2008052801
stealther1.0.6
ie tab1.3.3.20070528
febe4.0.5.0.0.0

パソコンが複数あるので、とりあえず今使っているパソコンの拡張です。
これらがうまく動作する、もしくは代用できる拡張があるのならバージョンアップ
を考えているのです(一部3.0に対応していますが、ダメなのも結構ありました)

それと、ささやかなことですがテーマのBlack JAPAN MAXが気に入ってまして
それが非対応になっているのがちょっと・・・でした(笑)

Re[5]: ファイヤーフォックスの1.5が欲しい
(#42646) このトピック中9番目の投稿
(環境: WinVista/SeaMonkey1.1)

 余計なお世話かもしれませんが、脆弱性のあるバージョンを開発向け用途以外で使用しないでください。WindowsUpdateをしていないIEを使っているのと同じぐらい危険ですし、同じネットワーク内にいるユーザーの迷惑にもなりかねません。

 下記を見ていただければわかりますように、Fx 1.5.0.12 以降、多くの危険度高の脆弱性の修正がされてきました。ですので通常利用でFx 1.5.0.12 と言う古いバージョンは使われないようにすべきです。
http://www.mozilla-japan.org/projects/security/known-vulnerabilities.html#Firefox

> 実は、2.0の時もそうだったのですがバージョンを上げると使えない拡張
> が多くそのままにしていたのです。
代替えの拡張をさがして、最低でも Fx2 系にはしてください。

> そして3.0が出たので思い切ってバージョンを上げましたが、やはり非対応の
> 拡張が多く、実用に耐えないので戻した次第です。
Fx3 は出たばかりですので、徐々に拡張機能も対応してくると思います。


このトピックの全ページ / [0]

返信不可


- Child Tree -