過去ログ表示


過去ログ 275 を表示

トピック内全 16 記事中の 11 〜 16 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

Re[5]: Firefox3.0 localhostが表示されない
(#43005) このトピック中11番目の投稿
(環境: WinVista/Other)

>  それと Live HTTP Headers を開いた状態で、http://localhost/ をロケーションバーに入力していますか?
はい、Live HTTP Headersを開き、ヘッダタブを選んでいる状態で
ロケーションバーに入力しています。

GETリクエストは送られているようです…
#request# GET http://localhost/

Re[6]: Firefox3.0 localhostが表示されない
(#43006) このトピック中12番目の投稿
(環境: Linux/Other)

> GETリクエストは送られているようです…
> #request# GET http://localhost/
 それに対する返信がなければ、Web サーバの問題です。
 もしよければ、Live HTTP Headers のログを張り付けていただけませんか?

(環境: WinVista/Other)

大変お騒がせしました。解決しましたのでお知らせします。

原因は、Vistaのようです。
IPv6 のlocalhost、::1をhostsファイルよりコメントアウトし、
ネットワークアダプタを無効 → 有効にしてたところ、カスペルスキーが有効な状態でも
localhostのページが見られるようになりました。

IE7では何もせずともOKだったことから見落としていましたが…
FirefoxとIEではlocalhostの扱い方が違うのでしょうか?
どちらが正しいのか、規約がちゃんとあるのかはわかりませんが、ともかく解決です。

おつきあい下さった皆さま、本当にありがとうございます。
結果的に自分で解決してしまいましたが、皆さまの助言があってこそです。
重ねて、お礼申し上げます。
済!
Re[7]: Firefox3.0 localhostが表示されない
(#43008) このトピック中14番目の投稿
(環境: WinVista/Other)

> > GETリクエストは送られているようです…
>>#request# GET http://localhost/
>  それに対する返信がなければ、Web サーバの問題です。
>  もしよければ、Live HTTP Headers のログを張り付けていただけませんか?
解決しました!のですが、レスするのが礼儀と思いますので。
ログは↑にある一行だけでした。

(環境: Linux/Other)

> ネットワークアダプタを無効 → 有効にしてたところ、カスペルスキーが有効な状態でも
> localhostのページが見られるようになりました。
 素朴な疑問ですけどネットワークアダプタが無効で、よくネットにつながっていましたね。わたしも以前は XP がメイン OS だったのですが、不思議です。

(環境: WinVista/Other)

> > ネットワークアダプタを無効 → 有効にしてたところ、カスペルスキーが有効な状態でも
>>localhostのページが見られるようになりました。
>  素朴な疑問ですけどネットワークアダプタが無効で、よくネットにつながっていましたね。わたしも以前は XP がメイン OS だったのですが、不思議です。

あ、すみません。言葉足らずで…

XPにある修復がVistaで見当たらなかったため、
ネットワークアダプタを一度無効にして再度有効にしました。
「診断と修復」はあるのですが、問題点は見つかりませんでしたと出てしまうので、
有効の状態から 無効 → 有効 としたのです。


[ 前のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -