過去ログ表示


過去ログ 278 を表示

トピック内全 16 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

ダウングレード
(#43342) このトピック中1番目の投稿
(環境: WinXP SP3/Firefox3.0)

3.0は速度が2倍に速くなったとのことで早々にインストールしてみたが、速いどころか10倍くらい遅くなった(>_<)
2.0に戻したいけど、ブックマークやブックマークツールバーのカスタマイズを引き継いだままダウングレードする方法はないでしょうか?

Re[1]: ダウングレード
(#43344) このトピック中2番目の投稿
(環境: WinXP SP3/Minefield)

まずは、下記参考に。
http://wiki.mozilla.gr.jp/wiki.cgi?page=Firefox+3guide
http://wiki.mozilla.gr.jp/wiki.cgi?page=chart


上記でも改善しないなら、下記手順でダウングレードかな?
(1) 「ブックマークの管理」から、エクスポートメニューへ行き、ブックマークをhtmlファイルにエクスポート(バックアップではない。)
(2) Firefox 3をアンインストール
(3) 念のため、インストール先のプログラムフォルダに残っているFirefoxの残骸を削除
(4) Firefox 2をインストール
(5) 上記エクスポートしたブックマークファイルをブックマークの管理からインポート

Re[1]: ダウングレード
(#43348) このトピック中3番目の投稿
(環境: WinXP SP3/Firefox3.0/Thunderbird2.0)

> 3.0は速度が2倍に速くなったとのことで早々にインストールしてみたが、速いどころか10倍くらい遅くなった(>_<)
> 2.0に戻したいけど、ブックマークやブックマークツールバーのカスタマイズを引き継いだままダウングレードする方法はないでしょうか?

先ほど 3.0.1 がリリースされました。
安定性の向上も図られていますし、とりあえずアップデートしてみてはいかがでしょうか?

Re[1]: ダウングレード
(#43355) このトピック中4番目の投稿
(環境: WinXP SP3/Firefox3.0)

palさん、Caiさん、アドバイスありがとうございました。
とりあえず、Caiさんの言われるように、3.0.1にアップグレードしてみました。
結果は・・・変らない・・・と言うか、もっと遅くなったかな?

別のスレッドで起動が遅いというのがありますが、起動は2.0と比べて断然速いです。
3.0が速くなったと宣伝されているのは起動だけのことでしょうか?
起動は速くても、そのあとの、ページの中でリンクをクリックする度に10秒も20秒も待たされるのでイライラします。
この質問掲示板でも、記事をクリックしてから表示されるまでに20〜30秒ほどかかります。
ちなみに回線はフレッツ光で、速度測定をしてみると57Mbpsくらいです。

それから、IEでここをアクセスしてみると、1〜1.5秒で開きます。

palさんのアドバイスはまだやってないのですが、セーフモードで起動してもIEより断然遅いです。

Re[2]: ダウングレード
(#43356) このトピック中5番目の投稿
(環境: Mac/Firefox3.0)

症状からしてIPv6関連の問題ではないかと思います
about:config から
network.dns.disableIPv6
を true にしてみてください

Re[2]: ダウングレード
(#43357) このトピック中6番目の投稿
(環境: WinXP SP3/SeaMonkey1.1)

> この質問掲示板でも、記事をクリックしてから表示されるまでに20〜30秒ほどかかります。
> ちなみに回線はフレッツ光

以下の話、かな?
http://flets.com/customer/ci070223.html
http://flets.com/customer/ipv6_setting.html
IPv6が原因ならば、このサイトに書いてある手順に従ってOS側のIPv6サポートを殺す、あるいは、ARさんの指示に従ってFx 3側のIPv6サポートを殺す、で改善されるはずです。

Re[3]: ダウングレード
(#43363) このトピック中7番目の投稿
(環境: WinXP SP3/Firefox3.0)

せっかく訓えていただいているのに申し訳ないですが、何のことか分かりません(;_;)

> about:config から
> network.dns.disableIPv6

それはどこにありますか〜?

Re[3]: ダウングレード
(#43364) このトピック中8番目の投稿
(環境: WinXP SP3/Firefox3.0)

ありがとうございます。

> http://flets.com/customer/ipv6_setting.html
↑このサイトに書いてある説明を見て、
「Windows XPであっても、IPv6を設定していない場合は発生しません」
と書いてありますが、私もIPv6を設定した意識は無いし、一応フレッツIPv6設定ツールをインストールしてみましたが変化はありませんでした。
IPv6インストールをしてないので当然ですね?

> IPv6が原因ならば、このサイトに書いてある手順に従ってOS側のIPv6サポートを殺す、あるいは、ARさんの指示に従ってFx 3側のIPv6サポートを殺す、で改善されるはずです。

それはどこでするのでしょうか?
オプションですか?

Re[4]: ダウングレード
(#43365) このトピック中9番目の投稿
(環境: WinVista/SeaMonkey1.1)

> せっかく訓えていただいているのに申し訳ないですが、何のことか分かりません(;_;)
>
>>about:config から
>>network.dns.disableIPv6
>
> それはどこにありますか〜?
検索することも重要ですよ。
と言う模範解答は置いておいて...
1.下記のようにURLを入れるところに[about:config]と入れてエンターキーを押してください。
http://www.mozilla.gr.jp/~tooyama/temp/aboutconfig.jpg
2.「動作保証対象外になります」という警告が表示されます。よく読んで
[細心の注意を払って使用する]ボタンを押してください。
3.下記のような画面が出ますから{フィルタ}のところに[network.dns.disableIPv6]と入れてください。出てきた項目が画像と一緒なのを確認して、その項目をダブルクリックすると太字(true)になります...Firefoxを再起動してください。
http://www.mozilla.gr.jp/~tooyama/temp/aboutconfig.jpg

Re[5]: ダウングレード
(#43366) このトピック中10番目の投稿
(環境: WinXP SP3/Firefox3.0)

へ〜、それは知らなかったです(>_<)

tooyamaさん、ありがとうございます。


で、さっそく言われるようにやってみました(*^_^*)

そして、再起動して、ここをアクセスしてみました。
お? 速くなったような・・・?
で、別のサイトをアクセスしてみました・・・
( ̄~ ̄;)ウーン・・・ ビミョウです。
速くなったと思えば思えないこともないけど、今まで30秒かかっていたのが15〜20秒くらいです。
でも、IEだと1秒くらいで表示されるので、やっぱり遅いです(>_<)
2.0の時はIEより遅かったけど数秒で表示されていました。

やっぱりIEより重いのかな〜?
ステータスバーでしたっけ? ブラウザの一番下の枠のところ。
そこに、「○○.jpの応答を待っています」とか、「○○.jpに接続中です」という表示がやたらに長く出ます。
速いサイトもあります。
ちなみに自分のサイトはムチャクチャ速く表示されます。
googleやgooも遅いとは言えません。
でも、ここは遅いです。
MyspaceやYoutubeは2.0の時よりIEより遅いです。
サイトによって違うのは何でしょうね?


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -