過去ログ表示


過去ログ 281 を表示

トピック内全 4 記事中の 1 〜 4 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

不具合
(#43847) このトピック中1番目の投稿
(環境: WinMe/IE6)

Windows Me からFire Foxの最新版をダウンロードし、インストールすると・
「申し訳ありませんが、Fire Foxをインストールできませんでした。このバージョンの
Fire foxを使用するにはMicro soft Windows 2000またはそれ以降のバージョンが必要です。」との表示が出て、インストールが完了しません・・。

Re[1]: 不具合
(#43848) このトピック中2番目の投稿
(環境: WinXP SP3/Firefox3.0)

> Windows Me からFire Foxの最新版をダウンロードし、インストールすると・
> 「申し訳ありませんが、Fire Foxをインストールできませんでした。このバージョンの
> Fire foxを使用するにはMicro soft Windows 2000またはそれ以降のバージョンが必要です。」との表示が出て、インストールが完了しません・・。

Firefox 3.0.1 をインストールしようと試みられたのでしょうか?
Windows Me では Firefox 3 は利用できません。
http://mozilla.jp/firefox/system-requirements
上記、システム要件をご確認ください。

Re[1]: 不具合
(#43850) このトピック中3番目の投稿
(環境: WinVista/Minefield)

不具合ではありません。
下記トップページにもきちんと、「Firefox 3 は Windows 95、98、ME、NT ではご利用になれません。」と書かれています。
http://mozilla.jp/

Windows MeでFirefoxをお使いになりたいなら、下記よりFirefox 2をダウンロードしてください。
http://mozilla.jp/firefox/all-older

Re[2]: 不具合
(#43857) このトピック中4番目の投稿
(環境: WinMe/IE6)

見落としていました。 どうもすみませんでした・ありがとうございます。


このトピックの全ページ / [0]

返信不可


- Child Tree -