過去ログ表示


過去ログ 293 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

アドオンが追加できない
(#45556) このトピック中1番目の投稿
(環境: WinXP SP3/SeaMonkey1.1)

失礼します。

SeaMonkey 1.1.13日本語版に
http://norahmodel.exblog.jp/5298907/のFirebug 1.1.0 b12 日本語版(http://minefield-jlp.googlecode.com/files/firebug_1.1.0b12.xpi)や
https://addons.mozilla.org/ja/firefox/addon/5165のFirebug Japanese 1.05(https://addons.mozilla.org/ja/firefox/downloads/file/16774/firebug_japanese-1.05-fx+fl.xpi)を入れようとしているのですが
「インストールスクリプトが見つかりません」って出て失敗します。

他のアドオン
https://addons.mozilla.org/ja/seamonkey/addon/4199のSave Session 1.3.1.5(https://addons.mozilla.org/ja/seamonkey/downloads/file/27927/save_session-1.3.1.5-fx.xpi)なども同様に失敗します。

どうすれば正常にアドオンを導入出来ますでしょうか。
ご存知の方、いらっしゃいましたらご指導下さい。宜しくお願いします。

環境:Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.8.1.18) Gecko/20081031 SeaMonkey/1.1.13

Re[1]: アドオンが追加できない
(#45558) このトピック中2番目の投稿
(環境: WinXP SP3/Other)

こんにちは。
ご提示のアドオンはいずれもSeaMonkeyをサポートしていません。手軽にSeaMonkeyで利用するのは難しいかと思います。
Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.1b3pre) Gecko/20081202 SeaMonkey/2.0a2pre


> SeaMonkey 1.1.13日本語版に
> http://norahmodel.exblog.jp/5298907/のFirebug 1.1.0 b12 日本語版(http://minefield-jlp.googlecode.com/files/firebug_1.1.0b12.xpi)や
> https://addons.mozilla.org/ja/firefox/addon/5165のFirebug Japanese 1.05(https://addons.mozilla.org/ja/firefox/downloads/file/16774/firebug_japanese-1.05-fx+fl.xpi)を入れようとしているのですが
> 「インストールスクリプトが見つかりません」って出て失敗します。
>
> 他のアドオン
> https://addons.mozilla.org/ja/seamonkey/addon/4199のSave Session 1.3.1.5(https://addons.mozilla.org/ja/seamonkey/downloads/file/27927/save_session-1.3.1.5-fx.xpi)なども同様に失敗します。
>
> どうすれば正常にアドオンを導入出来ますでしょうか。
> ご存知の方、いらっしゃいましたらご指導下さい。宜しくお願いします。
>
> 環境:Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.8.1.18) Gecko/20081031 SeaMonkey/1.1.13

Re[2]: アドオンが追加できない
(#45560) このトピック中3番目の投稿
(環境: WinXP SP3/SeaMonkey1.1)

> こんにちは。
> ご提示のアドオンはいずれもSeaMonkeyをサポートしていません。手軽にSeaMonkeyで利用するのは難しいかと思います。
> Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.1b3pre) Gecko/20081202 SeaMonkey/2.0a2pre
>
>

うわ・・・そうだったのですか。
つまり対応するまで待つか、対応済みのブラウザでやるしかないってことですね。
Mozillaであれば何にでも使えるんだ、と思い込んでいました。
ありがとうざいました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -