過去ログ表示


過去ログ 299 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Firefoxから特定のサイトにのみアクセスできない
(#46407) このトピック中1番目の投稿
(環境: Linux/Firefox3.0)

ここ数日、特定のサイトにアクセスできないという変な状況に見舞われています。
具体的には以下のサイトにアクセス出来なくなっています。
https://secure.nicovideo.jp/* (昨日〜本日16:00ごろまで)
http://mail.goo.ne.jp/* (昨日〜[継続])
https://*.mail.goo.ne.jp/* (昨日〜[継続])

状況は以下の通りです。原因が特定出来なくて困っています。
●他のブラウザ(当該PCにインストールされているIE(on VMWare)およびwget、他のPCにインストールされたFirefox3.0.5(6かも))を用いると正常にアクセスできた。
●現在のFirefoxを残したまま、別途Firefox3.0.6をインストールしてそのFirefoxを立ち上げても、同様の問題が生じている。
●プロフィールファイルを削除しても問題は解決しない。

考えられる解決法がありましたらご教示願います。

[環境] Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121621 Ubuntu/8.04 (hardy) Firefox/3.0.5

(環境: WinXP SP3/SeaMonkey1.1)

(a) あるPC
(a-1) IE(ということは、OS=MS Win) on VMWare : OK
(a-2) Firefox 3([環境] でLinuxと言っているからOS=Linux) : いくつかのサイトのみダメ
(b) 別のPC
(b-1) Firefox 3(OS=不明、VMWare下かどうかなども不明) : OK
(c) Firefox 3の新規プロファイルでも起こる
ということですから、
OSの環境・設定、および、それぞれのPC←ネットワーク環境・DNS→当該サーバー、が関係すると推測できます。

IPv6関連でこのような状況が発生するケースがあることは、すでに判明しています。
(例-1) Bフレッツで各ユーザーにIPv6アドレスの割り当てを開始したあとの問題。
http://flets.com/customer/ci070223.html
http://flets.com/customer/ipv6_setting.html
(例-2) そのための「フレッツIPv6セットアップツール」をインストールしたがための問題
(フレッツIPv6セットアップツールにバグがあった、という話のように見えます)
http://www.aubetec.com/hiruneko/blog/archives/2007/06/nttipv6.html
http://southern-blog.yamatogun.com/2007/10/ntt.html
http://co-kero.cocolog-nifty.com/blog/2007/11/nttipv6_8f45.html
http://www.u-ga.net/article.php/2008013013565255
http://flets.com/customer/tec/square6/trouble/trb_2_1.html

また、Firefox 3になってIPv6サポートがデフォールトでオンになったように記憶しています。

物理的なネットワーク環境はIPv6関連が有効になっていて、Firefox 3のIPv6サポートがオンなので、OSのIPv6サポートがオンだと問題が顕在化する、というようなことはないですか?

(環境: Linux/Firefox3.0)

本日試してみたところ、両サイトとも正常に繋がりました。
そのため、現状では更に原因を探ることは出来なさそうです。

WADA氏、情報ありがとうございます。IPv6で問題が起きることがあるのですね…。
もしまた同様の問題が発生したら、その方法で解決できるか試してみます。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -