過去ログ表示


過去ログ 304 を表示

トピック内全 5 記事中の 1 〜 5 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

もう少し考えて見ます
(#47024) このトピック中1番目の投稿
(環境: WinXP SP3/Firefox3.0)

firefoxとは無関係とのことらしいので、ご示唆の点を含めてGoogleのサイド(側)からもっと考えて見ます。
IEも使っており「それで閲覧したときは同じサイトでもMailタブをクリックすると必ずOEのメッセージ作成画面が出る」ので、本件はfirefoxに連動した現象かととりあえず憶測した次第です。
よくわかりませんが愚問でお手数を煩わせましたようでありお詫びいたします。

Re[1]: もう少し考えて見ます
(#47029) このトピック中2番目の投稿
(環境: WinXP SP3/Firefox3.0)

もしかしたら、[ツール]→[オプション]→[mailto]の設定が「G-mailを使用」になっているのかもしれないです。
ここを「OutlookExpressを使用」に変更するとうまくいくかもしれないです。
一度、ご確認ください^^

mailtoも確認しましたが駄目でした
(#47044) このトピック中3番目の投稿
(環境: WinXP SP3/Firefox3.0)

有難うございます。
確認したところ間違いなく「OEを使用(標準設定)」になっています。
念のため、「毎回確認する」や「Yahooメールを使用」ともしてみましたが、これもやはり Gmail になってしまいます(その後また、OEを使用に戻しましたが変わりはありませんでした)。
なお、ブラウザとしてはIEも使っているのでこれで同じサイトのMailタブをクリックするとOEの画面になります(もちろん。IEのmailtoの設定はOEとなっています。
どうも以前にどなたかにご指摘を受けたようにfirefoxの所為ではなくてGooglか或いは小生の特殊事情が絡んでいるのかもしれません(なお、Gmailの設定も調べてみましたが該当する設定項目は見当たらなかったように思います)。
末筆ですが、前回の小生の回答を新規投稿で送信してしまいお恥ずかしい羽目となりご迷惑かけましたことをお詫びいたします。

解決しました!!(Googlツールバーの所為でした)
(#47048) このトピック中4番目の投稿
(環境: WinXP SP3/Firefox3.0)

Googlツールバーの設定も調べましたが、「Gmailで送信」にはチェックは入っていませんでしたが(何故これだけでは解決しなかったのかは不審ですが)、念のためツールバーをアンインストールしたところOEの画面が出るようになり、解決に到りました(Googlのツールバーは別に要らないので支障はありません)。
何かとお世話いただき有難うございました。
済!
Re[3]: mailtoも確認しましたが駄目でした
(#47051) このトピック中5番目の投稿
(環境: WinXP SP3/Firefox3.0/Thunderbird2.0)

いや、そうじゃない…Googleツールバーの設定を開いて
[詳細] > [ページツール] > [Gmailで送信]
と選んでGmailで送信のラジオボタンを解除して下さい。
そうすると標準のメーラーが起動する様に成るはずです。


このトピックの全ページ / [0]

返信不可


- Child Tree -