過去ログ表示


過去ログ 317 を表示

トピック内全 6 記事中の 1 〜 6 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

VistaでSeaMonkeyが作動しない。
(#48877) このトピック中1番目の投稿
(環境: WinVista/Firefox3.5)

Mozilla/5.0 (Windows; U; Windows NT 6.0; ja; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 2.0.50727; .NET CLR 3.0.30618; .NET CLR 3.5.30729)

Mozilla/5.0 (Windows; U; Windows NT 6.0; ja-JP; rv:1.8.1.23) Gecko/20090825 SeaMonkey/1.1.18

上記の環境で、ZoneAlarm と Avast!4(いずれもフリーソフト)を使用中の初心者です。

SeaMonkeyは、正常にインストールできるのですが、起動したら、以下の「」内に示すエラーメッセージが出て、サーバに接続せず、作動しません。

「サイトのアドレスは有効ですが、接続することができません。

* 一時的に接続できなくなっている可能性があります。あとでもう一度試してください。
* 他のサイトへ接続し、ネットワークが正常に動作していることを確認してください。
* ファイアウォールもしくはプロキシを使用している場合は、設定が正しいかどうか確認してください。」

BrowserをFirefoxに切り替えると、サイトのアドレスのトップが表示されますので、ネットワークは正常に動作しているものと判断しています。

そこで、以下の2点について、教えて下さい。
1)上の判断は、正しいでしょうか?
2)ファイアウォールもしくはプロキシの設定が正しいかどうか確認する操作を具体的に教えて下さいませんか?

なお、同時期に、OS以外まったく同じ環境の、XPパソコンでは、同じようにして、SeaMonkeyは作動しています。

メール転送を希望していますが、上記Eメールの欄が灰色で書き込むことができませんでした。もし、アドレスを書き込む方法があるなら、教えてください。

Re: VistaでSeaMonkeyが作動しない。
(#48878) このトピック中2番目の投稿
(環境: Mac/SeaMonkey1.1)

> 上記の環境で、ZoneAlarm と Avast!4(いずれもフリーソフト)を使用中の初心者です。
>
> SeaMonkeyは、正常にインストールできるのですが、起動したら、以下の「」内に示すエラーメッセージが出て、サーバに接続せず、作動しません。
>
> 「サイトのアドレスは有効ですが、接続することができません。
>
> * 一時的に接続できなくなっている可能性があります。あとでもう一度試してください。
> * 他のサイトへ接続し、ネットワークが正常に動作していることを確認してください。
> * ファイアウォールもしくはプロキシを使用している場合は、設定が正しいかどうか確認してください。」
>
> BrowserをFirefoxに切り替えると、サイトのアドレスのトップが表示されますので、ネットワークは正常に動作しているものと判断しています。
>
> そこで、以下の2点について、教えて下さい。
> 1)上の判断は、正しいでしょうか?
> 2)ファイアウォールもしくはプロキシの設定が正しいかどうか確認する操作を具体的に教えて下さいませんか?
エラーメッセージが示す通りです。
ファイアウォールによってはインストール中にシステムのファイアウォールを無効にしない製品もあるので
1.Windows と ZoneAlarm のファイアウォールが複数有効化されていないか
また、
2.ZoneAlarm は Vista 対応のバージョンか
3.ZoneAlarm のファイアウォールで、アプリケーション "SeaMonkey" を許可設定にした場合どうか
4.SeaMonkey の [ファイル-オフラインにする] にチェックマークがついていないか
なども確認してみてください。

> メール転送を希望していますが、上記Eメールの欄が灰色で書き込むことができませんでした。もし、アドレスを書き込む方法があるなら、教えてください。
フォーラムの事を行っているのであれば仕様です。
その部分のコードは削除しておりますので使えません。

Re: VistaでSeaMonkeyが作動しない。
(#48880) このトピック中3番目の投稿
(環境: WinVista/SeaMonkey1.1)

SMをインストールするときに、インストーラーを右クリック>管理者として実行を選択してインストールされましたでしょうか。
また、あかいりんごさんは今回SMを始めてインストールされましたか?それともアップデート後に動かなくなったということでしょうか。

私はZoneAlarm以外はあかいりんごさんと(少なくとも書かれている部分では)同じ環境でSMを使っていますが、まったく問題なく使えています(今もSMから書き込んでいます)。なので上にtooyamaさんが説明されているようにZoneAlarmの設定を調べてみると良いかもしれませんね。

ちなみにもう一つのSM向けのフォーラムである
http://forums.mozillazine.jp/viewforum.php?f=4
では、ユーザー登録すれば返信があった場合にメールで知らせてくれる機能がついていたと思います。

Re: VistaでSeaMonkeyが作動しない。
(#48886) このトピック中4番目の投稿
(環境: WinXP SP3/Firefox3.5)

海猿 さま(#48880),早速、ありがとうございました。

tooyamaさんにお返事をしようとしたのですが、XP機でも、「captchaのコードが一致しません。」とのエラーが出て、どうしても送信できません。解決策が思い付かないので、海猿さんに、tooyamaさんへのお返事を添えて通信してみます。
新規投稿の形にすると送信できましたので、他に方法が思い付かず、新規の形で送ることにします。

その後、previewを使わずに送信してみたら、エラーが出ませんでしたので、この通信もpreviewなしに送信してみます。


> SMをインストールするときに、インストーラーを右クリック>管理者として実行を選択してインストールされましたでしょうか?
 このパソコンのアカウントは一つしか設定していません。しかし、インストーラの段階で、管理者として実行してはいません。

> また、あかいりんごさんは今回SMを始めてインストールされましたか?それともアップデート後に動かなくなったということでしょうか。
 今回、初めてのインストールです。
私は、当面、このフォーラムに専念します。SeaMonkeyが動くまで、勉強しますので、よろしくお願いします。



以下に、XP機とVista機で、tooyamaさんへ送れなかった通信を添付します。
                 
                  記
tooyama さま、早速、ありがとうございました。

> 1.Windows と ZoneAlarm のファイアウォールが複数有効化されていないか?
 いいえ。ZoneAlarmのみが有効でした。

> 2.ZoneAlarm は Vista 対応のバージョンか?
 はい。ZoneAlarm version:8.0.298.000はVista対応です。

> 3.ZoneAlarm のファイアウォールで、アプリケーション "SeaMonkey" を許可設定にした場合どうか?
 設定の仕方を調べて、結果は追ってご報告します。

> 4.SeaMonkey の [ファイル-オフラインにする] にチェックマークがついていないか?
 マークは付いていませんでした。オンラインでした。

SeaMonkeyが動くまで勉強しますので、今後ともよろしくお願いします。

                                以上です。

もう一つのSM向けのフォーラム
(#48899) このトピック中5番目の投稿
(環境: WinVista/Firefox3.5)

> http://forums.mozillazine.jp/viewforum.php?f=4
> では、ユーザー登録すれば返信があった場合にメールで知らせてくれる機能がついていたと思います。

登録を済ませ、ログインできることをただいま確認しました。http://forum.mozilla.gr.jp/smiles/icon_biggrin.gif

このフォーラム同様、mozillazineでも今後ともよろしくお願いします。
済!
Re: VistaでSeaMonkeyが作動しない。
(#49047) このトピック中6番目の投稿
(環境: WinVista/IE7)

> Mozilla/5.0 (Windows; U; Windows NT 6.0; ja; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 2.0.50727; .NET CLR 3.0.30618; .NET CLR 3.5.30729)
>
> Mozilla/5.0 (Windows; U; Windows NT 6.0; ja-JP; rv:1.8.1.23) Gecko/20090825 SeaMonkey/1.1.18
>
> 上記の環境で、ZoneAlarm と Avast!4(いずれもフリーソフト)を使用中の初心者です。
>
> SeaMonkeyは、正常にインストールできるのですが、起動したら、以下の「」内に示すエラーメッセージが出て、サーバに接続せず、作動しません。
>
> 「サイトのアドレスは有効ですが、接続することができません。
>
> * 一時的に接続できなくなっている可能性があります。あとでもう一度試してください。
> * 他のサイトへ接続し、ネットワークが正常に動作していることを確認してください。
> * ファイアウォールもしくはプロキシを使用している場合は、設定が正しいかどうか確認してください。」
>
> BrowserをFirefoxに切り替えると、サイトのアドレスのトップが表示されますので、ネットワークは正常に動作しているものと判断しています。
>
という症状が、解決しましたので、お知らせします。

症状をに問い合わせたところ、IPS側で、ルータの不具合が発生していることを認識しており、修理を予定しているとの返事がありました。確かに、復旧後、SMは正常に作動しました。

従いまして、以上はネットワーク接続の不安定な異常接続が主であると思われます。この経験から、タスクトレイ右端の時計の左側に、接続状態を示すアイコンを置き、パソコンの動作がおかしいときには、タスクマネジャーをチェックすることにしました。

初心者で、知識が無いとの思いが強くなりすぎて、接続状況の把握を怠ったため、状況を誤認し、システムの復元など的外れの対応をしました。さらに、頭が朦朧となっていたこともあり、復元操作を誤り、ファイルや設定を失い、混乱を余計にひどくしました。以上、ご報告します。

追伸。今晩この書き込みをしたときには、firefoxでしたが、captchaの画像がありませんでした。レンダリングエンジンをieに変えたところ、画像が出ました。ffのversion upで重くなったとの書き込みがありましたので、関連するかもしれないと思い、追伸しました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -