過去ログ表示


過去ログ 330 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

imapで特定フォルダだけ同期されない
(#50917) このトピック中1番目の投稿
(環境: Win 7/Opera9)

こんにちは。
ただいま、Thunderbird3でimapを利用して、メールを使用しています。

当初は特に問題なく使用できていたのですが、最近特定のフォルダだけいきなり同期されないようになり、フォルダ内のメールがすべて未読になる、という事態がおきました。

サーバー内では、もちろんすべて未読などにはなっておりません。

設定は、
・グローバル検索はオフ
・メールはローカル保存しても、しなくても同じ症状
・すべてのメッセージをローカルに同期
・終了時にEXPUNGE
です。

同じような症状が起きた方とか、いらっしゃいますか?
何か対策などありましたら教えてください。

Re: imapで特定フォルダだけ同期されない
(#50919) このトピック中2番目の投稿
(環境: WinXP SP3/Other)

> 最近特定のフォルダだけいきなり同期されないようになり、フォルダ内のメールがすべて未読になる、という事態がおきました。
> サーバー内では、もちろんすべて未読などにはなっておりません。

サーバーが、CONDSTOREをサポートしていますか?
IMAPログを採るとわかります。
> https://wiki.mozilla.org/MailNews:Logging

CONDSTOREをサポートしている場合、Fx 3.0だと以下のバグの問題が起こります。
> https://bugzilla.mozilla.org/show_bug.cgi?id=517461
> https://bugzilla.mozilla.org/show_bug.cgi?id=524902
Fx3.1で、以下のbug 524902のレグレッションのバグが未修正のビルドだと、bug 517461 修正後でも、同じような問題が起こります。
> https://bugzilla.mozilla.org/show_bug.cgi?id=540554
これらのバグでは、mail.server.default.use_condstore=falseでバイパスできた、と言っていますね。

Re: imapで特定フォルダだけ同期されない
(#50921) このトピック中3番目の投稿
(環境: Win 7/Opera9)

返信ありがとうございます。

おっしゃられたとおり、ログを取ったところ、
「ENABLE CONDSTORE」
とありましたので、
「mail.server.default.use_condstore」
をfalseにしました。

無事、サーバーと同じ結果になりました。
ありがとうございました。

本国のフォーラムも検索するべきでした。
本当にありがとうございました。



> > 最近特定のフォルダだけいきなり同期されないようになり、フォルダ内のメールがすべて未読になる、という事態がおきました。
>>サーバー内では、もちろんすべて未読などにはなっておりません。
>
> サーバーが、CONDSTOREをサポートしていますか?
> IMAPログを採るとわかります。
>>https://wiki.mozilla.org/MailNews:Logging
>
> CONDSTOREをサポートしている場合、Fx 3.0だと以下のバグの問題が起こります。
>>https://bugzilla.mozilla.org/show_bug.cgi?id=517461
>>https://bugzilla.mozilla.org/show_bug.cgi?id=524902
> Fx3.1で、以下のbug 524902のレグレッションのバグが未修正のビルドだと、bug 517461 修正後でも、同じような問題が起こります。
>>https://bugzilla.mozilla.org/show_bug.cgi?id=540554
> これらのバグでは、mail.server.default.use_condstore=falseでバイパスできた、と言っていますね。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -